Pilote autohelem ST2000 à perdu le nord 😣

Bonjour
J'ai du toucher à quelque chose qu'il ne fallait pas mais mon pilote st2000 ne veux plus rester sur son cap il prends l'info et en qq secondes il affiche 2000 et ne fonctionne plus en mode Auto ....est ce qu'il y à un moyen de le réinitialiser merci d'avance pour vos réponses

L'équipage
09 déc. 2020
09 déc. 2020
0

Bonjour,

Démonte le boitier et vérifie ton giro s'il ne s'est pas déplacer.
Cdt.


09 déc. 2020
0

J'ai eu le même souci cet été, c'était dû à des micro-coupures d'alimentation à cause de mauvais contacts au niveau de la prise qui était un peu oxydée. En nettoyant bien les plots tout est rentré dans l'ordre.


09 déc. 2020
0

Merci a vous 2 je l'ai ouvert mais rien d'anormal à l'oeil , par contre mauvais contact Whynot car au port sans que ça bouge il fonctionne dès que je le fais pivoter sur sa base , et ma fiche mâle à un peu de rouille je vais le décaper et voir ..en tout cas MERCI


09 déc. 2020
0

Ça ressemble plus à un simple problème de alimentaire, vérifie la prise


10 déc. 2020
0

Mêmes symptômes, l'interrupteur au tableau électrique était défectueux, j'ai bien ramé avant de trouver!


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Bol d'Or 2016

Après la pluie...

  • 4.5 (118)

Bol d'Or 2016

mars 2021