Pilote auto raymarine ÉV1 + p70 + vérin ST 4000

bonjour,
Je viens d'installer mon nouveau pilote auto sur mon First 32 et après initialisation un message d'erreur apparaît sur le boîtier P70 : deviation > 160 °
En appuyant sur stand-by le message disparaît et le pilote semble fonctionner normalement, je suis à la recherche d'infos sur l'utilisation de ce matériel sachant que le mode d'emploi n'est pas tjrs lisible.
Merci de votre retour
First 32

L'équipage
18 mai 2015
18 mai 2015
0

Hello
remets le en config usine
verifie que le ev1 est dans le bon sens

Amicalement
Fx

19 mai 2015
0

Salut,
En effet, j'ai une quille en fonte. Par contre j'avais déjà un pilote raymarine et un compas fluxgate juste au-dessus de la quille et pas de nuisances. Mon compas EV1 fonctionne normalement en mode compas ou régulateur d'allure, il n'y a que ce message a l'allumage du système indiquant déviation > 160 ° qui n'est pas répertorié dans le manuel ?

18 mai 2015
0

Il faut que j'arrive a gérer tous les paramètres de réglages et les comprendre, leur mode d'emploi n'étant pas forcément très clair
L'EV1 est lui dans la bonne direction et je dois repartir à zéro par réglages usine puis reconfiguration complète je présume

18 mai 2015
0

Où est placé ton EV1? Combien d'écart avant correction affiche-til avec ton compas de route?
Je viens d'installer le même pilote sur mon Feeling 920: l'EV1 dans la cabine arrière, contre la cloison WC (1m du moteur, 1m du compas de route). J'ai cherché un endroit à l'aide de mon compas de relèvement après avoir relevé l'axe du bateau (à terre). Cette place me donne moins de 4 degrés d'écart, confirmé à l'allumage. Maintenant après correction et 2 sorties, écart inférieur à 2 degrés quel que soit le cap. Je n'ai pas encore verrouillé la déviation.

18 mai 2015
0

sur mon Feeling 920 , j ai installé le compas du SPX 5 dans le meuble cuisine , juste sous le plan de travail le plus près possible de l axe du bateau , et l unité centrale dans la penderie de la cabine arrière , et ça fonctionne très bien depuis plusieurs années et de nombreux mN

18 mai 2015
0

Juste sous le plan de travail? Tu n'as pas de tiroir à cette place là?

18 mai 2015
0

Ah ok pour le "petit" compas du spx5. Mais le compas "EV1" est beaucoup plus encombrant, et parait-il moins exigeant sur le placement au centre.

18 mai 2015
0

en le positionnant contre la cloison avant du meuble cuisine ça se passe tres bien et comme ça ,il quasiment au centre du bateau

18 mai 2015
0

Hello,
Je reviens a la charge, mon EV1 est situé au niveau du sol au bout du carré dans un coffre sans aucune pièce métallique proche. Après contact avec un mec de raymarine France, mon alerte déviation > 160 ° n'est pas répertoriée, je vais donc
me remettre en confit réglage d'usine avant de refaire la reinitialisation de base. Par contre je déprécise, suite allumage du système l'´alarme se met en place et je mets en stand-by et le pilote fonctionne normalement, c'est à y perdre son latin .......

19 mai 2015
1

Hello,

Au niveau du sol, aurais tu une masse métallique comme une quille par exemple ?

Amicalement
FX

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

En Ecosse, soit il pleut, soit il va pleuvoir...

Après la pluie...

  • 4.5 (162)

En Ecosse, soit il pleut, soit il va pleuvoir...

mars 2021