pilote AT50 ...

salutatous !

sur cette antiquité (mais en parfait état), qui saurait quelle est la distance de l'axe du gouvernail à la tête d'homme sur la barre pour la fixation du vérin ?

L'équipage
25 fév. 2016
25 fév. 2016
0

Bonsoir,
de mémoire 60 cms, mais faudrait quand-même que je vérifie demain.
Gorlann

25 fév. 2016
0

Je viens de vérifier dans la doc, c' est bien 60 cms
Gorlann

25 fév. 201616 juin 2020
0

Bonsoir Bill, voici deux photos et tel qu'il est je barre ou plutôt barrait tout à gauche sur mon Macwester car la partie compas ne veut plus rien savoir.

Ps: ne pas voir le "bordel" sur ma table, merci :langue2:

26 fév. 2016
0

comment sais tu que c'est le compas ? à tu la version relais ou transistors ?
la version relais à le défaut que les relais ne fonctionne plus o bout d'un moment.

26 fév. 2016
0

en plein milieu de la plaque electronique :
2 relais ou 4 transistor.
c'est la maladie du at50 (ancien modele), remplace par la suite par les transistors
voici la doc du at50 :
www.hisse-et-oh.com[...]-RT.pdf

26 fév. 2016
0

j'ai des compas chez moi pour at50(4 ou 5) enfin j'ai 3 pilote complet ( et beaucoup de piece), je vais regardé ça demain. je dois en avoir même dans leur boite , si ça t’intéresse ?

26 fév. 2016
0

Bonjour. A quel niveau/endroit les relais?

26 fév. 2016
0

Merci pour le pdf mais, je l'ai déjà et du coup, il y a cinq minutes relancé l'examen du compas: les leds sont allumées et la tension de 8 v est bonne et si j'en crois donc le pdf, il faut changer les leds ou tout le compas. Y bouge même plus!! :-(

26 fév. 2016
0

Merci gwiny. Bi sur que çà m’intéresse, l'axe des pivots est de 3,5 , je viens de regarder au pied à coulisse et je l'aime bien mon "Totor"utile au moteur et moins à la voile c'est ce qui m'avait incité à concevoir mon régulateur. Les Scilly puis l'Irlande et plus à venir, les deux sont utiles.

25 fév. 2016
0

regarde la fixation du compas ou du plomb en dessou, il est fréquent sur ce modèle que cela casse mais c'est facilement réparable...

25 fév. 2016
0

non motus, je l'ai déjà démonté mais un désajustement de la platine du dessus avec celle du dessous(sous le plomb) pourrai bien être la cause. Déjà recollé le dessus. Un ensemble du compas en bon état pourrai lever le doute.

25 fév. 201616 juin 2020
0

Le voici en action quand il fonctionnait.

26 fév. 201616 juin 2020
0

Et le mien... qui fonctionne toujours, en secours.
J'ai usiné le support, afin de pouvoir utiliser le même trou et position que ceux du Simrad TP10.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Encore la pluie...

Après la pluie...

  • 4.5 (150)

Encore la pluie...

mars 2021