pilote

bonjour à tous

mon pilote st 5000 rayton est en panne

voici les symptomes : on l'entend fonctionner mais pas de mouvement de la barre. J'ai vérifié la liaison barre verin elle est normale. Aprèsz l'avoir débranche il a remarché quelques heures puis denouveau on l'entend mais plus rien ne tourne.
Qu'en pensez vous et croyez vous que ce soit réparable par nous sur le boat.

Merci

L'équipage
05 jan. 2009
05 jan. 2009
0

PA
Un PA est constitué d'un étage de détection puis
d'ordre puis de puissance.
A tous les niveaux il peut y avoir un problème.
Il faut commencer par vérifier l'alimentation
surtout de la partie puissance, puis vérifier
ensuite étage par étage. La partie contrôle
très intégrée est difficilement réparable.
Un panne transitoire peut correspondre à une
liaison ou soudure qui a vieilli, mais il y a
de nombreuses autres possibilités.

05 jan. 2009
0

quand
tu dis "on l'entend fonctionner" ça veut dire quoi?? le moteur émet un bruit?? ou es-ce un relais de détection. as tu essayé ouvert pour voir si effectivement il réagit et de quelle partie, ce peut être le moteur je ne sais si il y a des charbons mais à vérifier, "après l'avoir débranché il a remarché" c'est un symptôme de faux contact mais pas certain à 100%, qu'es-ce qui te fait dire que la jonction moteur vérin est bonne??

05 jan. 2009
0

Mais c'est quoi
ce que tu entends fonctionner ?

Jacques

05 jan. 2009
0

pilote
j'entends fonctionner comme si il voulait faire avancer et reculer le verin. Le problème est que je ne sais pas comment fonctionne le pilote c'est donc dificile à expliquer. j'ai l'impression qu'il essaye, en vain de tourner la barre; donc que l'ordre se fait, et que le moteur démarre mais que la liaison entre l'élément moteur et le bras est en panne ou usée. Est ce possible? et si oui comment réparer?

Merci encore pour vos re cherches neuronales

PS : à noter qu'il a 16000 milles dans les pattes depuis 6 ans date de neuf

05 jan. 2009
0

si tu avais
une photo, la commande apparemment fonctionne et le moteur tournerait reste la liaison entre moteur et vérin ce sont en général des pignons donc ou il n'y a plus de dents usure ou il faut recoller l'un des pignon sur un axe ou remettre une goupille avec un tof ce serait plus pratique, je recherche l'éclaté sur google

05 jan. 2009
0

Merci
Merci pour vos efforts, je le démonterai ce samedi.
En plus mon boat n'est pas à son port habituel car à cause des glaces je n'ai pas pu y aller samedi rentrant de quize jours de nav. Il est donc à dintel. Bon ce n'est pas vraiment très loin.

Merci encore par avance.

Dans tous les cas, je vous tiendrai au courant quand démonté

05 jan. 2009
0

...
Il faut déterminer le type d'unité de puissance. Apparemment tout le monde comprend qu'il s'agit d'un vérin mécanique. Effectivement 6 ans, s'il est un peu sous dimensionné (9T à plein max pour un vérin de 5000) ou qu'il a beaucoup marché ça peu être usé.
S'assurer que ça n'est pas une direction assistée, ou hydraulique, ou un vérin hydraulique tout de meme.

Visiblement l'électronique transmet les ordres. Ca peu être un probleme de puissance sur le calculateur, qui se trouve dans le boitier de commande sur le 5000, ou un probleme de vérin plus surement.

++

06 jan. 2009
0

avec
l'éclaté de Benoit ça devrait le faire

06 jan. 2009
0

éclaté
S'il s'agit d'un vérin linéaire mécanique, tu trouveras un éclaté ici :
club.discount-marine.com[...]pic.php

Les pignons (avant 2001) sur les ST5000 étaient en plastique donc cela peu expliquer l'affaire.

Les pièces de l'éclaté sont disponibles sur commande.

++

06 jan. 2009
0

le mieux
amha c'est de le démonter du bateau et de retour chez toi le faire tranquillement il y a plusieurs pièces qui ont pu rendre l'âme la courroie le jeux de démultiplication, peut être une goupille qui a fait fusible, le réseau est important et bien repartit, si tu as besoin de pièces www.sdmarine.com[...]urs.cfm
bon courage et tiens nous au courant

06 jan. 2009
0

merci
Heu les gars, merci beaucoup........et à charge de revanche.
Je le ramène à la maison dimanche et bien sur je vous tiens au courant.

Merci pour : l'éclaté
les conseils
etc

06 jan. 200916 juin 2020
0

Olivier,
comme le dit Daniel, ça peut être le pignon denté qui entraîne plusieurs autres pignons avec courroies etc, et qui serait décollé de l'axe du moteur (voir photo). J'ai eu ça sur mon ST 2000.
Sur les conseils reçus sur Heo, j'ai recollé avec une colle de type loctite pour axe, pignon etc. Plus de problèmes depuis un an.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Ile aux moines

Faune et Flore marine !

  • 4.5 (1)

Ile aux moines

janvier 2021