Pellicule bizarre panneau solaire souple

Bonjour
En nettoyant mon panneau à l’éponge et à l’eau claire, une fine pellicule apparaît dans certains endroits cf photo
Qu en pensez vous?
D autre part les diodes de mon MPPT 75/15 ne clignotent qu en vert. Est ce normal? Les diodes oranges sont éteintes.
Merci de vos avis

L'équipage
28 juil. 2020
28 juil. 202028 juil. 2020
0

Pellicule plastique de protection, reste à savoir si c'est une pellicule qui n'a pas été enlevée lors de la pose, pellicule qui ne fait que protéger la surface lors du transport et manutention ou si c'est la pellicule de protection du panneau.
La fiche signalétique est difficile à lire, pas de nom de marque en tout cas, j'arrive à distinguer "100" watts
Pour le MPPT, je n'ai pas la doc, désolé.


28 juil. 2020
0

C'est un problème fréquent avec ces panneaux : c'est la couche de PET (même matériau que les bouteilles d'eau) qui s'en va.
Maintenant, sur les nouveaux panneaux ce matériau est remplacé par de l'ETFE plus durable.
J'ai deux petits panneaux qui ont connu ce problème : j'ai pelé toute la couche externe à l'éponge qui gratte puis passé de l'huile de silicone. Il ne reste plus que la couche suivante (EVA) sur les cellules, le panneau est mat, et ma foi les panneaux donnent toujours autant ! On verra bien le temps que ça dure, là où ils sont on ne marche pas dessus, ça doit faire presque un an.


28 juil. 202028 juil. 2020
0

même problème que toi avec des panneaux souples et, pour l'instant, pas d'incidence;
c'est un MPPT Victron ? le manuel Victron n'est pas très clair ... sur les miens, 2 lumières vertes clignotantes superposées, 1 toujours allumée et l'autre qui s'allume quand je "branche" le circuit


28 juil. 2020
0

Idem pour moi, c'est la pelade au bout de 3 ans ça commence, la 4° année ça s'aggrave, ensuite je ne sais pas.
Pour le moment ça produit toujours.
Mais ça va intégrer le budget de l'année prochaine 😟


28 juil. 2020
0

Vernis PU bi-composant pour protéger peut etre ?


28 juil. 2020
0

Bonjour
Sur mes panneaux solaires, il y avait une pellicule plastifiée de protection pour le transport. Il doit s'agir de cela qui aurait dû etre retiré. Maintenant, en charpille, cela risque de prendre plus de temps.
Claire


29 juil. 2020
0

Pour le mien, petit traitement au "Polytrol" tous les 6mois RAS.


31 juil. 2020
0

Salut. C est un MPPT Victron 75/15. Seules les diodes vertes clignotent ce qui signifie battery life ( ?) les diodes jaunes sont éteintes. Le multimetre donne 12,5v à l entrée (soleil du matin)
Merci de vos avis. La notice Victron est imbittable


31 juil. 2020
0

Si tu as 12,5 V à l'entrée il est normal que la charge ne démarre pas (il faut au moins 4 V de plus que la tension de la batterie) et donc que la diode jaune soit éteinte.


31 juil. 2020
0

J ai 17,5 à la sortie des panneaux et 12,5 mesurés à l entrée du MPPT 75/15!!!!! Est ce normal?


matelot@19001:Non, forcément si tu perds 5 V entre les panneaux et l'entrée du MPPT c'est qu'il y a un problème.·le 31 juil. 12:13
31 juil. 2020
0

Non, ta perte de tension se trouve entre la sortie des panneaux et le MPPT, sauf si tu peux mesurer une intensité dans les câbles alimentant le MPPT qui indiquerait consommation ou charge ou problème du MPPT ou du parc batterie.


31 juil. 202031 juil. 2020
0

Bonjour,

Le phénomène débute sur les miens après 5 ans. Pour le moment pas gênant juste quelques (toute) petites bulles.

Par contre cette année j'ai remarqué une baisse significative de la production. Après diagnostique, les panneaux debitent toujours bien, la perte était dans les connexions. Les connecteurs étanches qui me donnaient satisfaction, commencent à se coroder. J'ai même du en changer 2. Les autres sont récupérable avec un nettoyage.
Je pense que c'est du à un manque d'entretien de ma part, j'aurais du protéger les contact régulièrement, ce que je n'ai pas fait. Les connecteurs ont des petits cabochons étanches pour protéger les contacts quand ils ne sont pas branchés mais ça ne suffit pas sans compter les fois où j'oublie de les mettre.
Donc je ne remets pas en cause le choix des connecteurs, mais ils demandent un peu d'entretien ( comme tout) que j'ai négligé, ça me coûtera deux ou trois connecteurs neufs au bout de 5 ans.

Conclusion, attention aux connexions et pour la chute de tension que tu as, ça peu venir de la.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer