pb sur pilote autohelm 800

Bonjour à tous,

Petit soucis sur mon pilote: une fois connecté, si j'actionne le verin hydrolique, il fonctionne dans un sens (bouton -1), mais si j'appuie sur le bouton +1, il ne se déploie plus, snif!

Même pas la petite vibration qui pourrait indiquer un bloquage du vérin.

J'ai essayé de débrancher,rebrancher, les boutons -10+10, les engueulades, nada!

quelqu'un aurait-il une idée pour me faire économiser quelques centaines de roros?

L'équipage
01 avr. 2010
01 avr. 2010
0

J'ai eu ça
C'était de l'eau qui était entré dans la partie électronique. Après démontage et séchage il a remarché. Chance
Sur un 1000 plus récent j'ai eu le même problème et c'était de l'eau qui s'était infiltrée sous les touches de commande sur la plaquette électronique.
Démontage et séchage et après c'était OK. Re chance

Sur un 800 qui se commande avec une galette tournante, c'était le fil qui s'enroule autour à l'intérieur qui s'était cassé.

Ca arrive aussi quand on remonte mal le fil accroché au ressort à l'intérieur. il faut faire plusieurs essais et re régler à chaque fois. Ca peut se faire avec le capot ouvert.

Attention ! ne pas forcer sur les vis au remontage, l'espèce d'écrou moulé dans le plastique finit part s'arracher.

Après démontage du compas de commande il arrive que les petites pattes en cuivre qui font le contact soient mal remises ou bien tordues. Même résultat.

C'est à peu près tout ce que j'ai pu recenser comme panne de ce type sur ce pilote.

Il faut dire que les Autohelm n'étaient vraiment pas étanches. L'ayant un jour fait remarquer à un représentant de la marque à l'époque, il m'a répliqué qu'il fallait naviguer par beau temps. En Bretagne c'est un conseil très amusant.

Faut dire aussi qu'on les a subi durant plus de 20 ans...

01 avr. 2010
0

merci Kaj
merci pour ces précieuses indications. Possible en effet qu'il ait pris l'humidité. 6 mois dans un coffre lui même très humide cet hiver..

Allons, allons, je n'ai pas entendu dire que la Bretagne était humide ;-)

01 avr. 2010
0

Jamais humide
Juste un air un peu vivifiant.

02 avr. 2010
0

Bonjour
essaie de l'envoyer chez SD Marine pour devis...

02 avr. 2010
0

Un autre soucis que j'ai eu avec le mien ...
mais là çà n'est pas ton cas puisque la commande -1 fonctionne, c'est lorsque la liaison entre le moteur et l'axe de commande n'est plus réalisée.
Cà m'est arrivé en .. Bretagne également à plusieurs reprises, alors que les conditions n'étaient pas propices à faire fonctionner un AH800 dehors. Pour la réparation, j'ai simplement utilisé de la Loctite pour recoller l'axe du moteur. Depuis, j'ai appris à réduire la voilure si je suis sous pilote.
Alex

02 avr. 2010
-1

Oui très bon
Même problème aussi mais résolu avec de la cyanolyte. Ne faut pas trop lui en demander quand même, c'est un tout petit pilote, il faut équilibrer les voiles et éviter trop de gite!

J'avais fini par recouvrir la plaquette des circuits imprimés avec du vernis à ongle, toujours l'humidité...

03 avr. 2010
0

Pour en finir ... et pour améliorer sa performance ...
sur bâbord principalement, j'ai fais l'acquisition d'une rallonge de verrin que je mets en place lorsque les conditions le nécessitent.
Alex

03 avr. 2010
0

Pour en finir ... et pour améliorer sa performance ...
sur bâbord principalement, j'ai fais l'acquisition d'une rallonge de verrin que je mets en place lorsque les conditions le nécessitent.
Alex

03 avr. 2010
0

Vous avez pas de pot ...
... avec vos AH800 qui prennent l'eau!

J'en ai eu un sur mon kelt 6.20 pendant plus de dix ans, il a pris tout ce qu'il a voulu, de paquets de mer cet il marchais encore très bien quand j'ai revendu le bateau ...

Bon, ça ne t'avance pas beaucoup JM, mais c'etait juste pour causer un peu et pour te demander si il n'était pas un peu juste sur ton yacht, ce petit pilote?

A+,

03 avr. 2010
0

Un peu juste? Oui!
Bon, là, en ce moment, je dirais très juste vu qu'il ne fonctionne pas!

Ceci dit, l'AH 800 trouve vite ses limites dès que le temps fraîchit.. Il me balance des bip, bip pour me dire "bon, reprend la main JM"! Surtout au portant bien sûr..

Mais bon, acheté avec le bateau.. Peut être mon prochain petit Noël!!

03 avr. 2010
0

si c est le verin
ou autre, j en ai un, mais, faudra attendre l annee prochaine pour l avoir !

A priori il a pris l eau aussi dans une baston, mais il le tenait encore parfaitement.

Maintenant, sur le 1000 et 2000, je l enveloppe dans un film alimentaire, il peut prendre la flotte, ca ne les derange pas, et une housse pour les proteger du soleil....

04 avr. 2010
0

AH800
Bonjour,

J'ai un pilote comme le tien et je suis plusieurs fois tombé en panne ...

Tout d'abord, le problème évoqué par quelques intervenant :
Problème : Pignon de sortie du moteur qui se désolidarise de son axe.
Cause : A chaque extrémité des guides de translation, la butée mécanique est assurée par de gros joints toriques. Le moteur cale sur ces butées élastiques. Avec le temps, ces joints se dégradent et disparaissent. La contact est alors alors sur une paroi dure et il y a blocage mécanique.
Solution : colle puissante pour recoller le pignon (réparation effectuée dans une calanque de Marseille).

Autre panne :
Problème : Circuit intégré (microcontroleur) arraché du circuit imprimé.
Cause : mauvais remontage, le vérin passe à ras du circuit imprimé.
Solution : Circuit ressoudé (à la maison), miracle, c'est reparti.

Pour ton cas :
Si il ne réalise plus qu'un mouvement (entrée du vérin), cela semble être un problème de commande.
Peut être les transistors de sortie qui sont morts. Il est possible que ça me soit arrivé, mais je n'en suis plus sûr...
Un électronicien, amateur averti, peut les changer facilement.

Cordialement,

Philippe.

08 déc. 2012
0

Bonjour,

kaz a ecrit:
Après démontage du compas de commande il arrive que les petites pattes en cuivre qui font le contact soient mal remises ou bien tordues. Même résultat.

Moi cette piece manque, elle a du être perdue au démontage, quelqu'un peut-il m'en faire une photo ou un croquis ?

merci

08 déc. 201209 déc. 2012
0

bonjour,
En fait, je parlais de l'interrupteur rotatif qui fait OFF, mer calme ou gros temps,
sur le dessus. Apres recherche, le switch est un lorlin ck1056, modèle de pilote acheté au us, des fois que ca serve a quelqu'un.
A+

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (184)

novembre 2021