Pb ST 4000

Bonjour,

J'ai des amis qui sont en ce moment aux Galapagos et lors de la traversée leur pilote ST 4000 passait tout seul en mode Standby environ une fois par jour.
Avant de repartir pour "la grande traversée" ils aimeraient résoudre le probleme.
Quelqu'un a t il eu deja eu ce probleme ou a t il des idées ?
( Apparement ce n'est pas un faut contact)

Merci, Séb

L'équipage
06 juin 2005
06 juin 2005
0

Yes,
Micro coupures de l'alim du boitier.

06 juin 2005
0

Plus traitre qu'un faux contact:
le cable qui est bouffé dans la gaine par la corrosion, mais qui laisse passer un peu de jus quand même ! (donc on se dit que ce n'est pas un faux contact

Pas assez de jus qui arrive à l'unité de puissance,ça fait résistance et le pilote se met en stand bye.

Cela m'est déjà arrivé deux fois: une fois avec le pilote, et, plus grave, le cable 220v de quai complètement corrodé au niveau du disjoncteur et qui a commencé à faire fondre le disjoncteur !

07 juin 2005
0

Vi
C'est de ce coté la que je leur ai dit de chercher, en esperant que c'est plutot coté cable, et non pas une soudure sèche dans le boitier !!

Merci à vous, Seb

0

Pb ST 4000 -
regarde si le fluxgate n a pas bouge ou est contrarie par une piece metallique le mien est protege par un polysterene d un cote ensuite fait une reinitialisation conformement au guide de mise en route
bv
micha

08 juin 2005
0

jetez-le
Je compâtis,
j'ai moi aussi eu le malheur d'avoir un ST 4000... Même panne (de temps en temps et de manière aléatoire il "perdait les pédales sans prévenir"). J'ai réinitialisé maintes fois, j'ai vérifié les connexionx, rien à faire.
Puis le vérin s'est mis à gripper...
Solution finale : je l'ai débarqué et j'ai remis en service mon vieux autohelm 2000 en attendant mieux.
Entre temps j'ai renvoyé le verin au SAV de SD : le prix d'échange standart du vérin est pratiquement le prix de l'ensemble du pilote chez le ship !
Conclusion : gardez le cadran qui fait un joli répétiteur et montez un autre pilote plus fiable pour tenir la barre.
Désolé de ne pas être très optimiste pour votre problème.

08 juin 2005
0

J'ai un ST 4000
j'ai eu ce robleme ressament j'avais une vielle batterie qui tombe sa tention a 10.6v
depuis j'ai changer ma batterie il semble que sa refonctione mormalement

09 juin 2005
0

J ai aussi ce problème....
Pour moi il s agit simplement d un pb de batterie. A juste 12 volt, l appareil se met en standby s il est trés sollicité. Lorsque le moteur du bateau tourne, 13,5 volt à l amperemetre, et la, aucun pb......

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (36)

novembre 2021