Pb seatalk Raymarine

Bonjour,

J'ai un problème avec mon pilote Raymarine, dés qu'il y a des fortes chaleurs j'ai un problème Seatalk.

Je pense que soit le bus Seatalk du calculateur est mort soit c'est celui du boîtier de commande ST6002.

Comment puis je faire pour tester lequel des 2 appareils est mort (peut être les 2) ?

Bien entendu je souhaite éviter de faire le test avec un autre appareil de prêt au risque de le cramer.

Vos idées seront les bienvenues.

Bonne journée.

Stan

L'équipage
11 août 2013
11 août 2013
0

Quel pb ? Quel message ? No Link ? ou autre chose ?

12 août 2013
0

Hello,

A priori, c'est un pb de chaleur d'après ce que tu dis.

Alors tu peux acheter une "bombe de froid" qu'on utilise en électronique. ça ressemble à une bombe de peinture mais ça crache un gaz froid. On en trouve dans les magasins de composants électronique ou bien certainement sur le net.
Il y a aussi les bombes de froid qu'utilisent les kinés pour les sportifs, mais je ne sais pas si c'est aussi efficace.

Donc, par temps chaud, tu attends que le problème survienne (ou tu provoque la panne en chauffant) et quand ça arrive, tu pulvérise du froid avec la bombe sur un des deux appareil. Si ça remarche c'est que c'est celui la qui a un pb. Sinon, c'est l'autre, alors il faut confirmer en refroidissant l'autre avec la même bombe.

Bien sur cette méthode ne fonctionne que si c'est vraiment un problème de surchauffe de l’électronique...

12 août 2013
0

Bonjour !

Voilà ; je possède un pilote automatique Raymarine SPX 5 Tiller GT et il est tombé en panne aux îles Cocos Keeling dans l’océan Indien. J’ai dévissé l’arrière au niveau de la connectique et j’ai vu qu'une soudure avait cédé, et 2 tout petits fils coupés au niveau de ce qui pourrait ressembler à des micros résistances de couleur orange. J’aimerai savoir si c’est réparable ? Serait-il possible par exemple de shunter ces micros et minuscules résistances oranges et changer carrément les fils (remplacer par du plus gros plus facile à souder et plus solide en soit). Il y a un technicien-soudure qui travail sur du très petit matériel électronique ici à Cocos Island.

J’ai une autre question : je possède en pilote de secours un ST 2000 et lorsque j’ai voulu le brancher à la place du SPX (côté bâbord) ; je me suis aperçu que le compas intégré affiché à l’envers (le nord ou sud, l’est à l’ouest etc). J’ai donc dû me débrouiller pour le brancher à tribord. (Effectivement ; sur la documentation ; le schéma indique qu’il doit être monté sur tribord). Mais est-il possible de le reprogrammer de façon à pouvoir le monter à bâbord ?

Cordialement

Benoît Ozon

Voilier Free Spirit

12 août 2013
0

Bonjour,

Pour Jako, le message est "No pilot" ou "Seatalk fail" , je pense donc à un problème sur le bus Seatalk.

Now, je connais ces bombes mais je n'y avais pas pensé, je retiens l'idée.

Merci.
Stan

12 août 2013
0

Les symptômes peuvent correspondent a un mauvais contact (ou a une soudure défectueuse). La dilatation dûe à la chaleur coupe le passage des infos : vérifier attentivement les câbles seatalk et tout les points de branchements y compris au niveau du calculateur et de l'afficheur. ça peut être aussi n'importe quel instrument branché sur le réseau = anemo, sondeur, loch.....

12 août 2013
0

Salut, quels sont les instruments reliés au Seatalk?
Si n'importe lequel des instruments est défaillant, tu as le message "seatalk fail" puis "no pilot".
Par exemple, mon anémo était HS et j'avais ce message. Bon le ST6001 aussi était mort, mais j'avais pas mal avancé dans la technique..
Commence par débrancher tout ce qui est relié au ST6002 sauf le pilote et vois ce qu'il se passe.
Si tu as toujours le message, c'est effectivement le 6002 ou le calculateur.

13 août 2013
0

Ou encore le compas fluxgate qui ne supporte plus la chaleur ??

14 août 2013
0

Bonjour,

En fait je pense que c'est un composant qui lâche et pas une soudure ou une connexion car quand la panne survient je coupe le pilote une heure et puis je le rebranche et il tient de nouveau quelques minutes.

Ces derniers jours j'ai fais quelques tests, si je branche le ST6002 (sans le calculateur) avec le tridata et la girouette tout est OK et le ST6002 affiche No Pilot (normal).
Par contre si je branche le calculateur sur le tridata et la girouette (sans le ST6002) alors j'ai un défaut de communication entre le Tridata et la girouette (pas
de calcul de vent vrai, ou de VMG).

J'en conclue que c'est le bus Seatalk du calculateur qui est en train de claquer.
Je ne pense pas que que le pb provienne du Fluxgate car j'aurai un message de défaut de compas mais pas d'impact sur le fonctionnement des autres appareils.

Me voilà donc bon pour racheter un calculateur (SPX10) à 1400€ car j'avais déjà donné les 2 appareils à réparer à un électronicien mais il n'a pas pu reproduire la panne et n'a donc rien réparé.

Si quelqu'un a un bon plan sur un site étranger pour faire baisser la note je suis preneur.

Merci

Stan

14 août 2013
0

Bonjour Stan; je viens d'avoir des soucis comparables avec mon systeme Raymarine: SPX5 + girouette anémo; le message 'sea talk failure" venait en fait d'une mauvaise connexion d'un des câbles qui sort du calculateur vers une sorte de multiprise qui va ensuite vers une interface Seatalk/NMEA qui rejoint, en ce qui me concerne, un GPS traceur A 70; Thierry

14 août 2013
0

Cela confirme mon post précédent, en restreignant la recherche au branchement du calculateur (interne et externe).

14 août 2013
0

je renouvelle ma question:
que se passe t il si tu mets le ST6002 SEUL avec ton calculateur? (donc SANS tridata et SANS anémo).?
SI ça marche, tu reconnectes les appareils un à un.
Peux tu nous donner l'enchainement de ta guirlande?
ça doit être calulateur vers 6002 puis Tridata puis anémo non?

15 août 2013
0

Bonjour,

ST6002 + calculateur seuls sans autre appareil = problème.

Pour les branchements : calculateur > ST6002 > girouette > tridata.

Je vais essayer de tirer un autre fil entre le calculateur et le ST6002 pour voir si cela provient d'un pb de connexion mais je n'y crois pas beaucoup.

Si j,avais un pb de connexion entre le calculateur et un de ses accessoires (compas, angle de barre....) j'aurais un message spécifique type Nô Fluxgate, non ?

Thierry, ton pb ne te donnait pas de message type no pilot mais uniquement sea talk fail ?

Merci
Stan

15 août 2013
0

non, je n'avais que ce message

15 août 2013
0

Je n'avais que ce message mais je précise que la girouette anémo ST 60 fonctionnait malgré tout; seules ses informations n'étaient pas affichées dans le A 70 qui centralise les infos seatalk et NMEA

18 août 2013
0

Salut,
j'étais parti naviguer...
Donc, c'est soit ton 6002 soit le calculateur...soit les 2!
à part tester avec un matos neuf, je ne vois pas.
Bon courage à toi.

18 août 201318 août 2013
0

Hello,

Si tu penses que c'est la chaleur, tu peux la simuler.
Tu prends un sèche cheveux, et tu fais le tour des appareils en les chauffant tour à tour.
Tu verras bien lequel, une fois chaud, sème la panique.

Pense aussi que ça peut être les conducteurs Seatalk et pas forcément les appareils qui sont naze, ou peut être uns cosse.
Amicalement.
FX

18 août 2013
0

Bonjour,

Je suis pratiquement certain que c'est le calculateur.

Une bonne adresse pour un SPX10 à moins de 1300€ ?

Stan

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

🎶Always the Sun 🎶

Après la pluie...

  • 4.5 (17)

🎶Always the Sun 🎶

mars 2021