pb magellan explorist 500

Bonjour,
A l'allumage, mon gps bloque sur : unit currently contains no map! initiating map upload.
Après, il est bloqué de chez bloqué, je n'arrive même pas à l'éteindre.
Même la carte de base n'est pas visible.
Le problème est le même lorsque j'enlève la carte sd contenant les cartes de détail...
Avez vous une idée???
Merci d'avance
Christophe

L'équipage
03 juil. 2014
05 juil. 2014
0

up au hazard???

05 juil. 2014
0

bonjour,

regarde si en branchant ta carte SD sur un PC, tu as quelque chose dessus, et si elle est reconnue par le PC...
c'est peut être un problème avec ta carte SD.

05 juil. 2014
0

Oui la carte est reconnue par le pc et fonctionne.
De plus, le gps ne fonctionne pas non plus sans la carte sd.
je suis proche du mayday informatique ou plutôt gpstique.

05 juil. 2014
0

y a t'il une pile à l'intérieur, enplus de l'accu rechargeable ?

05 juil. 2014
0

Non, je n'y avais pas pensé...mais non!
Merci quand même...
je cherche donc toujours...

05 juil. 2014
0

J'oubliais...
Je paie un coup à celui qui trouve!

05 juil. 2014
0

as-tu essayé de le réinitialiser aux paramètres d'usine ?

05 juil. 2014
0

non, car je ne peux pas!!!
il bloque sur ce message "unit currently contains no map! initiating map upload"
et plus rien je n'arrive même pas à l'éteindre! sauf en enlevant les piles...

06 juil. 201406 juil. 2014
0

slt
bon je ne vais pas t aider beaucoup mais etant possesseur d un explorist 500 je vais simplement dire que c est un de mes plus gros regret d achat.
tres cher(la carto) et le gps a marche 5 mois une honte!!
meme probleme touches qui deconnent fix impossible etc ..etc..
magellan comme son ancetre mlr plus jamais.
achete quasiment 3 fois moins cher mon vieux furuno gp30 d avant l"an 2000"
achete il y a 5 ans(une vieillerie deja.)en remplacement de l explorist ne m a jamais pas encore lache et pourra de toute facon me servir en repetiteur
l explorist comme certains garmin ou autres des gadgets qui servent 2 saisons et partent a la poubelle
dsl
seb

06 juil. 2014
0

Probablement HS... :jelaferme: :oups:

06 juil. 2014
0

il me reste une dernière tentative de mise à jour, mais j'attend le cable que je n'avais plus, et que j'ai racheté...
S'il est foutu, je suis vert! du jetable à 300€ y'en a qui ne se mouchent pas des pieds...
S'il y a d'autres avis je suis preneur, sinon, je vous tiendrai au courant
Christophe

01 août 2014
0

Yes!
I get the soluce!!!
et c'est reparti...
Je vous laisse le lien de la manip qui a fonctionnée...
Il s'agit du 3° ou 4° post (celui de dominic 33).
Je suis HAPPY!
Merci à vous quand même.

01 août 2014
0

Il me semble qu'il manque le lien...

01 août 2014
0

et oui comme d'hab, un pcc...
www.gpspassion.com[...]pic.asp
A+
Christophe

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

🎶Always the Sun 🎶

Après la pluie...

  • 4.5 (103)

🎶Always the Sun 🎶

mars 2021