Pb complexe (pour moi) de régulations entre deux alternateurs

Suite à une panne de refroidisseur d'huile, j'avais du demonté un des 2 alternateurs sur un 4236 Perkins pour changer la pièce. J'ai tout remonté, me semble t il, comme à l'origine et depuis j'ai un pb de fuite de courant assez sérieux. Je précise ce que j'ai changé dans le montage d'origine.
L'alt 1 est à masse non isolée. Il y avait une cosse de masse qui se baladait et je l'ai branché sur la carcasse.
J'ai supprimé le repartiteur 2 entrées 2 sorties et connecté directement l'alt1 à la batterie moteur et l'alt2 à masse isolée à la batterie servitude.
Depuis, un des deux témoins de charge reste allumé en permanence, même en coupant les robinets + des batteries. Seule, la coupure du - éteint le témoin.
J'ai creusé un peu et j'ai constaté que le témoin s'eteint quand je retire la masse de la servitude de la borne de batterie. Or, je n'ai rien touché sur l'alternateur correspondant à la servitude.
Je remarque un montage un peu bordelique des fils d'excitation. On note aussi que le compte tour démarre puis s'arréte au bout de quelques secondes.
J'ai débranché de l'alt 1 la masse, puis le W du compte tours: ca n'a rien changé, le témoin reste allumé.
Par contre quand le moteur tourne il s'éteint.
Voilà, je suis un peu sec et si quelqu'un pouvait me donner un conseil, merci d'avance.

L'équipage
15 juin 2009
15 juin 2009
0

?
j'ai aussi eu le coup du voyant de charge allumé en permanence quand j'ai supprimé le répartiteur de charge.

La raison était chez moi un bricolage des fils d'excitation qu'il a fallu remettre en ordre. J'ai tout repris à zéro sans me demander longuement ce qui se passait avec le montage bricolé.

Dans ce cas, reprendre le tout à zéro est peut-être le plus sûr à long terme , non ?

16 juin 2009
0

OK
Je pense que tu as raison, je suspectais un systéme foireux sur l'excitation.
Merci

16 juin 2009
0

sur le montage d'origine du 4236
le voyant est relayé par le - pour pouvoir s'éteindre en charge( Monsieur Perkins était bien meilleur mécanicien qu'électricien)

tu as peut être créé un retour quelque part qui shunt le relais ou qui coupe l'alim de ce relais

sans schéma de ton installation, pas facile à dire

amicalement

17 juin 2009
0

Pas evident
il y a un tel merdier dans les fils et notamment au tableau de contact que j'ose à peine y toucher !

17 juin 2009
0

jp a dit un jour
autant perkins est un bon moteur mecaniquement qu'electriquement c'est de la m...e.Et il conseillait de tout enlever l'electricite et refaire simple.Je l'ai fait et que du bonheur

17 juin 2009
0

ça dépend ...
j'ai un Perkins Prima 50, avec ses schémas électriques et toute la documentation. Le tout câblé en bifilaire et isolé de la masse, très bien d'ailleurs, courant de fuite 0.01 à 0.02 milliampères (!) 20 ans après.

Tout marche bien depuis 20 ans, et les schémas sont bien clairs .

Le problème que j'ai eu avec l'alternateur était du à un bricolage du propriétaire précédent qui avait détourné l'excitation de son câblage d'origine vers une bidouille maison.

17 juin 2009
0

Les négatifs
de la batterie moteur et de la batterie servitude sont-ils bien en commun ?

_/)

17 juin 2009
0

Négatifs
Tous les négatifs sont bien reliés ensemble.
Le problème est lié clairement à la suppresion du repartiteur : si ca passe par le repartiteur, le voyant rouge est eteint. Si on le supprime, il est allumé.
J'avoue ne pas avoir un diagnostic formel à partir de cette information, je retourne sur le bateau ce weeh kend et je vais essayer d'y voir plus clair dans les circuits excitation.
Question supplémentaire : est ce qu'il y a un relais de masse sur ces perkins (j'avais ça sur mon Via 42) ?

18 juin 2009
0

Où Tilikum
ton schéma qui marche à tous les coups ?

17 juin 2009
0

excitation ?
Où va ton excitation ?

La mienne, bidouillée, allait à une diode auxiliaire sur le répartiteur destinée à compenser la chute de 0.7V du répartiteur. Le répartiteur supprimé, elle se trouvait alors prise directement sur la batterie, donc alimentée en permanence et le voyant restait allumé.

Il m'a fallu remettre l'excitation là où elle devrait être, c'est à dire dans l'alternateur sur la sortie triplet de diode interne prévue pour cela.

18 juin 2009
0

Sur un autre fil
que me semble-t-il tu as lu, j'avais donné un schéma qui marche à tous les coups.

Sauf bien sûr si les alternateurs ont été bidouillés pour fonctionner à peu près avec le répartiteur à diodes...

_/)

18 juin 200916 juin 2020
0

Dans un autre fil,
mais je ne l'avais pas encore jeté... ----&gt

Avec ce montage les alternateurs sont indépendants l'un de l'autre, et avec un relais de couplage automatique ou un coupe-circuit manuel les intensités des deux peuvent s'additionner.

_/)

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (161)

novembre 2021