Pas de Balise AIS sur mon Raymarine ?

J'ai un C70 d'il y a un peu plus de 5 ans avec la dernière version du logiciel disponible, pas de problème pour les navires sous AIS, mais je ne vois pas les balises AIS (phares, bouées et autres points dematerialisés).
Obsolescence programmée ?
Le fournisseur est-il tenu de mettre à jour ses produits ?

L'équipage
05 juil. 2014
05 juil. 2014
0

J'ai un C80 et les phares/balise sont présentes, par contre pas d’icône dédiées, tout est affiché comme un bateau.
Pour ton C70, il faut peut être faire une mise à jour. Vérifier sur le site de Raymaine pour voir si tu à la dernière version de firmware.

05 juil. 2014
0

Ou que dans les sous menus tu as activé les bonnes options.
Obsolescence programmée. Ça faisait longtemps que la théorie du complot n'avait pas sévi!!!!

06 juil. 2014
0

Le dernier compas de pilote RAYMARINE au demeurant fort efficace n'est même plus compatible SeaTalk. c'est un complot contre mon porte-monnaie. Raymarine ou Ratmarine ?

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (31)

mars 2021