Panneau qui s'arretent de charger soudainement !

Tout marchait bien depuis plusieurs mois et soudain, à notre arrivée au port, les panneaux ne chargent plus ! 18 volts à l'entrée des régulateurs MPPT et la tension de la batterie (12.7) en sortie. L'amperemetre sur la sortie reste sur zéro !

J'ai chargé les batteries au quai hier soir jusqu'à ce matin et elles étaient très pleines du coup. Les diodes des régulateurs (il y en a deux, un pour chaque panneau) me disent que tout va bien (en charge).

Je ne peux pas croire que deux régulateurs lachent en meme temps alors qu'ils n'ont rien à voir ensemble si ce n'est la charge en sortie !

L'équipage
21 mai 2013
22 mai 2013
0

Bon, pas d'idée ? Avec le retour du soleil ce matin, je vais voir...

22 mai 2013
0

c'est bête mais c'est peut être tout simplement un fil coupé ou débranché ou les diodes des panneaux ?

22 mai 2013
0

Non puisque j'ai un fort voltage en sortie du panneau (18 volts à l'entrée du régulateur) !

22 mai 2013
0

euh ! voltage ne veut pas dire intensité s'il y a une coupure après ta mesure tu auras bien la tension mais pas le débit :tesur:

22 mai 2013
0

vérifies quand même
ça mange pas de pain
entre un bon contact et un mauvais les 2 "verrons" la tension
par contre au moment d'envoyer du courant le mauvais posera problème
si les 2 merdent en même temps y'a des chances que ce soit au niveau de la batterie que le problème soit
sinon il est possible que l'un des 2 soit HS depuis quelques temps mais que tu ne le remarques que maintenant que les 2 sont HS

22 mai 2013
0

Avec le soleil de ce matin la charge est repartie. Ce qui veut dire que quand les batteries sont très pleines les régulateurs coupent la charge et repartent quand la tension passe en dessous d'un certain seuil. Pas kool !

22 mai 2013
0

vraiment rien d'illogique pour la santé des batteries, seul manquerait le courant de "floating/entretien", qui peut être assez faible pour ne pas être vu par l'ampèremètre (vérifier le zéro)
JL.C

22 mai 2013
0

Peux tu m'appeler ou m'envoyer ton numéro par MP, s'il te plait?
On voit voir ça ensemble directement.

22 mai 2013
0

Merci Johann mais je suis au Portugal.. je peux te joindre par contre. Donne moi ton tel.

22 mai 2013
0

06.08.37.82.08 mais ça ne me pose pas de probleme de t'appeler non plus.

22 mai 2013
0

bien souvent il y a des fusibles de montés entre les panneaux et le régulateur. A vérifier

22 mai 2013
0

si c'est quand il fait nuit c'est normal ..
alain :alavotre:

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

L'eau de l'Aude là

Après la pluie...

  • 4.5 (135)

L'eau de l'Aude là

mars 2021