Panne Tridata ST60 : sondeur qui passe de mètres en pieds

Bonjour
Depuis un certain temps j’ai un problème récurrent avec le sondeur tridata St60.
A l’allumage il peut des fois être en pieds ou en mètres mais quand il est en mètres au bout d’un moment (des fois dans les 5min, et des fois au bout de plusieurs heures) il passe tout seul en pieds. Par contre quand il est en pieds, il y reste, il ne repasse pas en mètres. Je suis obligé de faire des reset calibration a chaque fois pour le remettre en mètres.
Cette erreur de lecture m’a valu un léger talonnage dans le sable affichant 3.30 alors qu’en mètre ça fait 1.8m avec un tirant d’eau à 1.85 ça l’a pas fait.
Hormis ce problème le speedo ne fonctionne pas même en aillant changé roue et axe
Et que la température passe de 39.4° à la valeur réelle (actuellement 15.7°) de façon intermittente
Quelqu’un aurait-il une solution à ces soucis ?
Merci pour votre support

L'équipage
18 mai 2021

    Votre réponse

    Merci de contribuer aux réponses sur HISSE ET OH !

    Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

    Mais éviter de …

    • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
    • Porter un jugement et manquer de respect dans votre réponse.
    • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

    Déposer un fichier ici ou Cliquer pour envoyer

    Litiri

    Souvenir d'été

    • 4.5 (55)

    Litiri

    novembre 2021