Panne frigo danfoss F35

Déjà traité ,je n'ai pas trouvé la solution sur les fils existant concernant mon problème.
Donc voiçi: Le frigo ce met en marche et s'arréte .
je fais les testes préconisés avec une led. 1 clignotement donc Batteries faible.
Je mesure j'ai sur les bornes d'arrivées 13.8 lorsqu'elles sont débranchées du boitier électronique.
Par contre lorsque je fais la mesure quand elles sont branchées je me retrouve avec 5.9V .
Mystère pour moi.
Si quelqu'un peu me mettre au courant :I)

Merci

L'équipage
01 juil. 2016
01 juil. 2016
1

Sans doute une mauvaise connexion. vérifier toute la ligne il y a une perte quelque part et ca doit chauffer un peu.

01 juil. 2016
0

Bonjour
Mene avis que JRG
Controler toutes les connexions et mene les cables en sorties de connexions surtout si celles-ci sont soudees
Peut etre essayer en changeant le monbre de tours du groupe,selection sur le boitier par differentes cosses(2000,2500,3000 tours)
Bon courage

01 juil. 2016
0

mesure la tension de ta batterie quand le frigo démarre directement sur les bornes ,si elle chute c'est qu'elle est morte ,à changer
alain

01 juil. 2016
1

mauvais contacts,fils oxydés ,voir pourris dans les gaines.
passe en provisoire 2 fils en direct de la batterie et controle, tu seras vite fixé

02 juil. 2016
1

Merci les Gars.
En branchant directement sur la batterie CA MARCHE.
Donc je vais refaire le câblage.
Je trinquerai ce soir à votre santé en faisant tinter les glaçons.
Bonnes nav

05 août 2017
0

j'ai un petit soucis de frigo (modèle DANFOSS BD 35F)Le ventilateur tourne et s'arrête 1 seconde toutes les minutes à peut près, avant de repartir.
Quand le ventilateur redémarre, le compresseur démarre aussi mais s'arrête, lui ,au bout de 10 secondes, le ventilateur continuant à tourner.
En testant, je constate bien une rupture d'alimentation du compresseur.
J'ai plus de 12 V en continu à l'alimentation et entre 20 et 30 v alternatif quand le compresseur démarre.
D'où cela peut il venir ?
Merci de votre concours, car la bière ne refroidit plus .

05 août 2017
0

bjr,
même chose qu'au dessus
vérifier la tension de la batterie quand le frigo démarre
si elle est bonne la reprendre à l'entrée du frigo ,si elle chute
revoir toutes les connexions
alain

05 août 2017
0

comme je te le disais, est ce normal d'avoir 20 à 30 volts au compresseur ? (en alternatif, ça je sais que c'est normal)
Et à l'arrivée, j'ai bien plus de 12 v (c'est un testeur à aiguille donc pas très précis)

05 août 2017
0

Oui, que dit la Led ?

05 août 2017
0

Bonjour
J'avais résolu le problème en tirant une ligne direct des batteries.
A plus et encore merci des conseils reçus sur le fil.

05 août 2017
0

Je n'ai pas de led ? ou alors je ne vois pas

05 août 2017
0

Il n'y a pas de led il faut la fabriquer.
Essayes un branchement direct sur les batteries et vois si les batteries ont du jus.
Voir aussi si les cosses font bien contact dans le boitier de commande du frigo.
Pour moi c'est un manque de courant et de puissance de ce courant.
Le frigo se met en panne si tu descends en dessous de 10.6v. Tes batteries recharges au dessus à 12v le frigo redémarre chute de courant en dessous de 10.6 et à nouveau panne de sécurité.

05 août 2017
0

Il n'y a pas de led il faut la fabriquer.
Essayes un branchement direct sur les batteries et vois si les batteries ont du jus.
Voir aussi si les cosses font bien contact dans le boitier de commande du frigo.
Pour moi c'est un manque de courant et de puissance de ce courant.
Le frigo se met en panne si tu descends en dessous de 10.6v. Tes batteries recharges au dessus à 12v le frigo redémarre chute de courant en dessous de 10.6 et à nouveau panne de sécurité.

08 août 2017
0

Ca y est : ça marche !!!
Après avoir relu vos commentaires et notamment que ce sur ce type de groupe, les pannes sont essentiellement électriques, j'ai tout débranché, puis rebranché et j'ai changé uniquement le réglage du ventilateur en passant de 3000 à 2500 (je pense que c'est le réglage du ventilo) ; est ce cela qui à fait redémarrer le compresseur, je ne sais pas, mais en tout cas, ça fonctionne.
Merci pour vos contributions.

08 août 2017
0

Bonjour;
Non ce n'est pas la rotation du ventilo,mais du groupe
Donc un peu moins de conso electrique,mais aussi moins de froid?
reverifier la cosse 3000 tours si besoin
Bon courage
Alain

08 août 2017
0

Merci Alain, pour ce renseignement : du coup, je comprends mieux l'impact de ce changement

08 août 2017
0

contrôle quand même toutes les connections ,les cosses serties sont très vicieuses ,leur contacts sont sont souvent douteux
l'oxydation au niveau des cosses a vérifier
Soude a l'étain tes cosses, tu gagneras en contact .

09 août 2017
0

Bonjour,
un petit recap sur les frigo :
-Dépoussiérage régulier du système de ventilation
-Utilisation d'un câble de section adaptée à votre installation
-Dégivrer régulièrement afin de ne pas avoir de glace autour de l'évaporateur sinon ça ne refroidi plus ou mal
-Maintenir un froid régulier (c'est un frigo pas un congélo)
-Eviter d'ouvrir et fermer trop souvent la porte du frigo
N.B. : Mon thermostat est réglé entre 2 et 3 et ça suffit pour donner de l'eau bien fraîche et conserver les aliments on doit être entre 3 et 4 °C dans le bac de réfrigération.
-Pour ceux qui ont un refroidissement par eau, ne pas oublier d'ouvrir les vannes sinon pas de refroidissement du radiateur...
-Vérifier régulièrement l'état des tubes provenant du compresseur ceux ci peuvent être corrodé voir avoir des fuites de gaz (utiliser de l'eau savonneuse permet de voir une fuite comme sur une chambre à air...).
-Si c'est vous qui montez l'ensemble positionner le groupe compresseur à l'endroit le plus frais du bateau ou amenez y de l'air frais par tout moyen à votre disposition...
:alavotre:

09 août 2017
0

pour info il ya sur le boncoincoin un boitier pour frigoboat
pour ce genre de modele qui indique avec led l'origine

mais dans la pluspart des cas c'est l'alim qui est en cause

ca chute chute

...

...
...

et l 'electronique ne peut produire la tension en tri et se met en defaut.

10 août 2017
0

bonjour vous devez avoir une mauvaise connection quelque part ou votre batterie ne supporte pas le demarrage et se met a plat
fusible

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie, le soir en Bretagne Nord.

Après la pluie...

  • 4.5 (149)

Après la pluie, le soir en Bretagne Nord.

mars 2021