OpenCPN ... question port AIS

Bonjour à toutes & tous

J'ai un probleme de port sur OpenCpn.
je m'explique: je renseigne dans la boite a outils, onglet GPS, le port com sur lequel est raccordé mon transpondeur AIS, qui me donne à la fois la position et les cibles détectées. jusque là tout va bien, à savoir, le bateau est bien positionné, mais aucun affichage de cibles AIS. Quand je vais dans l'onglet AIS de la boite a outils, et que j'indique que c'est le même port que le GPS, alors c'est plantage du logiciel.
Me goure-je quelque part docteur ??????

Pascal89

L'équipage
31 mar. 2013
31 mar. 2013
0

Quelle version d'OpenCPN utilisez vous ? Certainement la version 3.0.2 ou plus ancienne encore, car l'onglet AIS n'existe plus dans la nouvelle version 3.2 d'OpenCPN.

Téléchargez et intallez la nouvelle version. Vous ne le regretterez pas.

opencpn.org[...]plugins

et pour une documentation :

opencpn.shoreline.fr[...]/

31 mar. 2013
0

Effectivement, j'avais la 3.0.2.
pas de regrets d'avoir effectué la mise à jour.

merci

PM

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (5)

mars 2021