OpenCpn ....au secours ....

c'est la cata !!
j'ai voulu charger OpenCpn2.3.0, nouvelle version stable (???)
désinstallé l'ancienne,
chargé la nouvelle,
plusieurs fois ...

impossible, et en plus, tout perdu mes belles cartes ...

ouin, ouin, ouin..... :-( :-(

L'équipage
16 déc. 2010
16 déc. 2010
0

open ou closed
Pour moi ; pas de probleme, sauf le firewall qui avait tout bloqué.
Bon courage, toutes mes cartes se sont réinstallées; j'airetrouvé la même config sauf les marées et courants que je vais réinstaller par les harmoniques en france mais je n'ai pas désinstallé l'ancienne version, la nouvelle l'a fait automatiquement.

16 déc. 2010
0

Sur quel OS est tu ?
Je vient d'installer cette version sur XP et VISTA
sans aucun problème
Tu a un ou des messages d'erreur ?
Quand aux cartes , je ne voit pas pourquoi elles auraient disparues
JP

16 déc. 2010
0

bon ...
sous XP

le message d'erreur:
www.cijoint.fr[...]ink.php

16 déc. 2010
0

JOUER AVEC LES CARTES
L réintallation des cartes demande 30 secondes, y a pas de ouin ouin

16 déc. 2010
0

telechargement
Passe directement par opencpn.or, c'est plus sur, mais il y a peut être du monde sur la ligne

16 déc. 2010
0

erreur de frappe
opencpn.org
au plaisr de te rencontrer lorsque je passerais à locquimi....

16 déc. 2010
0

merci ...
ric56

passé par opencpn.org,
rechargé l'application,
toujours le même message:
www.cijoint.fr[...]ink.php

:oups:

16 déc. 2010
0

telec
Je viens de réessayer,c"est internet explorer qui bloque le chargement, regarde bien, il doit y avoir une petite ligne qui t'indique que le telechargement est bloqué par internet explorer

16 déc. 2010
0

ouais...
j'ai autorisé, et je re-download ...

16 déc. 2010
0

tele
Clique sur la petite barre bleu et autorise le chargement, je viens de recharger le dossier pour pouvoir réintaller le logiciel en cas de pb ou pour le donner sans besoin d'internet

16 déc. 2010
0

Je voulais essayer le téléchargement
mais la version windows s'arréte à vista et j'ai seven.

Compatible ?

Jacques

16 déc. 2010
0

Merci
j'essaye.

Jacques

16 déc. 2010
0

chance ...
t'en as de la chance, ça fait 10 fois que j'essaie ...

marre, marre ..... :-(

17 déc. 201016 juin 2020
0

Allez, pour ceux qui démarrent avec OpenCpn
Je viens de mettre la carte 7033 (Baie de Quiberon) du SHOM en format KAP ici
dl.free.fr[...]glomn2M

Elle date de 1999, faites gaffe quand même....

Un extrait

16 déc. 2010
0

Ouaip
XP, Vista et même 7....

16 déc. 2010
0

Téléchargé
en 2mn.

Il me reste à trouver des cartes.

Jacques

16 déc. 2010
0

Ton message d'erreur
signale un problème de configuration. Avais tu d'autre trucs ouverts ? Tu choisis Executer quand tu as le téléchargement qui débute. Avant de commencer l'installation (quand tu as le menu qui te fais choisir la langue) tu fermes toutes les fenetre internet et autres ouverte. Tu ne garde que la fenetre du choix de la langue et tu continues.

Jacques

16 déc. 2010
0

pas se faire trop de bil
Telephone moi, je t'envoie mon tel

17 déc. 2010
0

ppfffff .......
tout désinstallé, nettoyé, téléchargé,

et toujours le même message d'erreur:

"Cette application n'a pas pu démarrer car la configuration de l'application est incorrecte. Réinstaller l'application pourrait résoudre ce problème "

17 déc. 201016 juin 2020
0

Bon, on va prendre les grands moyens
1 - vérifie bien que tu as téléchargé le programme pour Windows !!!
2 - Désinstalle tout et vérifie que ces fichiers (sauf CM93) ont bien été supprimés (faire une recherche partout)
Déplace tes cartes vers le répertoire C (la racine)
3 - Va chercher CCleaner sur le web
www.piriform.com[...]cleaner
et dans l'onglet 'registre' fait 'chercher les erreurs' puis corriger les erreurs, tout ...
4 - recherche une version fraiche d'OpenCpn
et tente l'installation...

17 déc. 2010
0

Est ce que tu télécharge le programme
sur ton ordi AVANT de lancer l'insatallation ou est ce que tu installes du site??
Il est préférable de télécharger puis installer.

17 déc. 2010
0

Regedit
Une autre solution:
Demarrer
Taper : regedit dans la barre de recherche
Dans le menu édit clic sur rechercher
Taper opencpn
Supprimer la clé
Recommencer l'opération et supprimer tout ce qui se nomme opencpn
Redémarrer l'ordi
Avant la nouvelle installation repérer l'emplacement des cartes
Installer opencpn
Jp

17 déc. 2010
0

petite question
à ceux qui ont utilisé la dernière version 2.3, y a-t-il des changements par rapport à la 2.2 ou est-ce la même chose du point de vue de l'utilisation et des fonctionnalités ?
Je suis sous Vista pro et je n'ai jamais rencontré de pb d'instabilité d'opencpn (même à la gîte...), donc j'hésite à installer la dernière version...
:-p

17 déc. 2010
0

C'est une bonne question
pour avoir la réponse aller voir ici
opencpn.org[...]el_info

C'est la suite de toutes les améliorations et corrections.

:-p

17 déc. 2010
0

heu...
je suis pas sûr d'avoir tout saisi des modifications...
Mais merci quand même ;)

17 déc. 2010
0

Pour windows 7 started
bonjour à tous
Pour info,j'ai téléchargé le soft sur un disque dur externe et l'ai installé sans problème sur un mini PC avec windows 7.
cdt

17 déc. 2010
0

moi aussi
aucun soucis sous deux OS:
Vista et seven64bits
;-)

17 déc. 2010
0

2.1
tu peux réinstaller la version stable (210).

17 déc. 2010
0

les cartes
je les stocke dans un dossier de "mes documents", comme ça pas d prise de tête au changement de version. MAJ effectuée sans souci.
Et quand je fais des petites sauvegardes de mes docs, ben j'ai mes cartes.

17 déc. 2010
0

Installé et esté sous XP
aucun problème.

17 déc. 2010
0

moi itou
Tout est dans le titre

17 déc. 2010
0

itou tou
je sauvegarde aussi toutes mes cartes ainsi que l'installation sur une clef usb, en cas de pb avec mon ordi, je suis autonome et je peu donner la totale à des rencontres

17 déc. 201016 juin 2020
0

me revoilà ...
tout fait,

et toujours ce p.... de b.... de m... de message d'erreur !

17 déc. 2010
0

Bon
Ils t'ont tout conseillé ... Tu as passé un coup de CCleaner avant de ré installer ?
Si vraiment tu y arrives pas, y'a pas un pote de ponton qui maitrise et peux te le faire ?

17 déc. 2010
0

Ca ne sert à rien
de t'énerver. Sur le forum d'à côté, tu as envoyé un mauvais lien pour le document c-joint par exemple (amusant d'ailleurs), signe d'énervement.
Il faut que tu décrives en détail TOUTES les étapes (que tu vas refaire tranquillement)
Essaie d'abord de réinstaller une version antérieure

17 déc. 2010
0

c'est fait ...
passé la petite brosse, l'aspirateur, la soufflette, et le reste ...

ça va finir à la grenade !!!!!!

:doc:

17 déc. 2010
0

oui mais ...
pas smoyen de trouver une version antérieure à 2.3.0 sur le site opensource,
las autres n'existent plus ???

17 déc. 2010
0

La grenade, belle région
telecharge sur autre ordi, fait le transfert par un clef usb, puis clique pour installer.
Y a pas de raison de se laisser em

17 déc. 2010
0

version anterieures
Donne moi ton mail, je vais essayer de t'envoyer la version anterieure ce soir

17 déc. 2010
0

sotveujarde
d'ou l'interet de sauvegarder sur ne clef usb

17 déc. 2010
0

Comment charger les cartes ?
Bon, c'est la première fois que je télécharge OpenCpn.
Je suis sous Vista , le téléchargement et l'installation se sont fait sans problème .
Maintenant j'essaye d'installer des cartes.
J'ai des CM93 , des .bsb et des .kap qui sont sur CD
Je vais dans la boite à outils : Cartes - ajouter à la sélection - Ok
Mais rien ne s'ouvre.
J'ai du rater une étape !
Pouvez vous m'aider ?

17 déc. 2010
0

cartes
cliquer sur forcer la reconstruction, de mémoire

17 déc. 2010
0

canal 16
le feu est terminé????

17 déc. 2010
0

Problème avec la 7033 au format .kap
Bonjour,
Opencpn 2.3.0 fonctionne trés bien avec des CM93 que j'ouvre directement depuis un CD, mais j'ai enregistré la 7033 de Sailor54 (Merci à lui!)dans Mes documents et impossible de l'ouvrir.(J'ai pourtant entré l'adresse dans OpenCpn). Je me doute que j'ai du rater quelque chose, mais où ?
Merci de vos éclaircissements.
Gérard

17 déc. 2010
0

Il faut
mettre la carte dans un dossier, et indiquer le nom de ce dossier à OpenCpn, pas le nom de la carte elle-même.

17 déc. 2010
0

YOUPIII.................
ça y'est !

le gros niais que je suis (si si, je sais, masi j'me soigne ...) a trouvé la réponse au bistrot d'à côté
j'ai encore perdu une poignée de tifs,
Père Noel, une casquette fourrée sous le sapin STP...

un truc de ouf, un fichier à la c.. à aller charger au diable bouilli !

grand merci à tous en tous cas !!

:bravo:

17 déc. 2010
17 déc. 2010
0

trop fort...

;-)

j'avais pas trouvé les anciennes versions ...

(quand je vous dis que je suis une buse ...)
:doc:

18 déc. 2010
0

W XP SP2
Bonjour,

Le problème était dans SP2. Qu'on se le dise et le répète à qui en aura besoin.

Jetez SP2 et passez à SP3.

Sinon installez ceci :

Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)

A télécharger ici :

www.microsoft.com[...]ls.aspx

Cordialement

Gilletarom.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Loch Nevis juillet 2017

Souvenir d'été

  • 4.5 (7)

Loch Nevis juillet 2017

novembre 2021