OpenCPN plante à l’ouverture des Compléments (sous Linux Mageia 9)

Bonjour,

Je viens d’équiper mon voilier avec un mini PC tout neuf l’OS est une distribution Linux Mageia 9. (Linux localhost 5.13.1-desktop-2.mga9 #1 SMP Sat Jul 10 19:48:14 UTC 2021 x8664 x8664 x86_64 GNU/Linux).
J’ai ensuite installé OpenCPN 5.2.4 (API du plugin 117) depuis les dépôts.

Lorsque je clique sur Paramètre puis Compléments OpenCPN se ferme.
Lorsque je le relance une boite de dialogue propose de le lancer avec ou sans les plugins:
Si je choisis avec il replante et je tourne en rond
Si je choisis non aucun plugin n’est visible et la mise à jour du catalogue ne donne rien.

Merci d’avance pour votre aide.

Régis

L'équipage
11 juil. 2021
13 juil. 2021
0

Problème résolu : une mise à jour automatique des plugins depuis les dépôts et tout fonctionne parfaitement !


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

En Ecosse, soit il pleut, soit il va pleuvoir...

Après la pluie...

  • 4.5 (12)

En Ecosse, soit il pleut, soit il va pleuvoir...

mars 2021