OpenCPN et LMDE 3 --> il y a un bug ?

Hello,

Depuis quelques jours, je ne peux plus lancer opencpn. Apparemment, il s'agirait d'un problème avec wxWidgets.
Lorsque je le lance dans une console, j'ai le message :


18:47:40: Warning: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1010,wx containers,compatible with 2.8),

and your program used 3.0 (wchar_t,compiler with C++ ABI 1009,wx containers,compatible with 2.8).

J'imagine que le problème est survenu suite à une mise à jour du système.

Quelqu'un a déjà rencontré ce problème ?

L'équipage
27 juin 2019
27 juin 2019
0

Je précise, LMDE = Linux Mint Debian Edition

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

L'eau de l'Aude là

Après la pluie...

  • 4.5 (65)

L'eau de l'Aude là

mars 2021