opencpn 5.2 oesenc debian 10

Bonjour,
J'ai compile opencpn 5.2 sous debian 10.
lorsque je veux installer le plugin oesenc, lors de l'étape de validation, un message me prévient que ces versions ne sont pas compatibles.
L'appel à un ppa n'est pas un succès sous debian, et je ne trouve pas les sources du plugin pour compiler.
Des conseils sont bienvenus.

L'équipage
22 fév. 2021
22 fév. 2021
0

Les "sources" sont là: github.com[...]senc_pi

Je mets des guillemets car, pour la gestion de la crypto, il y a également un binaire fourni sans les sources (oeserverd), le dépôt git ci-dessus en contient les versions pour android, linux x86, x86_86, arm, arm64.


22 fév. 2021
0

Merci, je m'y connecte de ce pas !!


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le Renard, cotre corsaire de St Malo, en 2005

Souvenir d'été

  • 4.5 (22)

Le Renard, cotre corsaire de St Malo, en 2005

novembre 2021