Open CPN COG clignote

Bonjour
J'ai installé Open CPN 3.2.2.L'affichage du COG clignote, et, pendant les phases de blanc, l' icone du bateau s'immobilise face au Nord. Quelqu'un a t'il déja eu ce problème ?

L'équipage
08 juin 2013
04 oct. 2013
0

Hello,
Même problème, sur windows XP avec la version 3.2.2. On dirait que OpenCpn perd les informations du gps entre deux envois de données NMEA. Comme si une mémoire tampon manquait. Nous avons ré-installé la version 2.5.0 qui n'a pas ce problème et fonctionne parfaitement. Quelqu'un peut nous aider à résoudre ce problème de perte de données sur la version 3.2.2?

04 oct. 2013
0

Bonsoir,
peut-être un début de réponse :
La version 3.2.2 fonctionne bien chez moi avec win xp ou win 7,
mais il faut filtrer les phases NMEA, et utiliser que celles dont on a besoin à l'entrée et à la sortie.
Encore faut-il savoir ce dont on a besoin allez vous dire !

04 oct. 201305 oct. 2013
0

Etes vous certain de la qualité de votre cablâge ? J'ai eu des problèmes semblables à cause d'un faux contact "vicieux".
Avec quel matériel allez vous du GPS ou de la VHF jusqu'au PC ?

et cela peut aussi être du à une mauvaise réception des données par le GPS ou à un mauvais transfert des données du GPS vers la VHF ...

Et tant qu'à abandonner la version 3.2.2, pourquoi n'essayez vous pas la version bêta 3.3.814. Certes, ce n'est pas une version stable, certes certains utilisateurs ont eu des crash avec cette version mais pas tous.

05 oct. 2013
0

Merci pour ces hypothèses. Jusqu'à la version 3.2.2 nous n'avons jamais filtré les données NMEA qui entrent dans le PC par une interface USB/RS232 et l'affichage des sentences NMEA ne signale rien d'anormal dans la version 3.2.2. Nous allons donc vérifier la connectique, qui pourrait avoir des faiblesses côté liaison GP32/VHF-AIS-(GX2100)/RS232 en entrée dans le PC (l'ais semblant bien fonctionner avec la version 3.2.2). Ce qui est étonnant, c'est que la version 2.5.0 est ultra-stable dans notre configuration... Test fin octobre, à suivre...

08 oct. 2013
0

J'ai filtré les entrées NMEA et tout est redevenu "normal" (j'ai supprimé l'entrée VTG)

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (40)

mars 2021