NMEA 0183 to WiFi BRIDGE

Bonjour et bonne année de navigation à toutes et à tous.

Je vous fait part d'un dispositif de transmission de données NMEA 0183 vers WIFI que je viens de commander.
Le système à l'air très simple et compact.
Personnellement je compte l'utiliser avec mon transpondeur pour transférer les données AIS vers un logiciel sur tablette.

Voici le lien :

www.ebay.fr[...]9925929

Le prix est de 48,03 € Frais de port inclus.

Je vous tiens au courant dès réception et installation.

Guillaume

L'équipage
12 jan. 2017
12 jan. 2017
0

bien ça! merci du tuyau

12 jan. 2017
0

Excellent, je viens d'en commander un. On fait le point à la réception livraison.

12 jan. 2017
0

Je vais suivre ça de près, j'attends ma nouvelle VHF avec AIS. SI ce module permet de récupérer les infos sur ma tablette ça serait super.

12 jan. 2017
0

J'ai installé ce module pour recupérer les flux NMEA en série et le rediriger vers la tablette en wifi
Ce qui permet de recevoir les cibles AIS sur la tablette
fr.aliexpress.com[...]12.html

12 jan. 2017
0

Au vu de la connective je ne vois pas comment ça fonctionne :tesur:

04 avr. 2017
0

Bonjour ploubaz22, comment alimentes tu en 5 volts a bord ?
merci.

04 avr. 2017
0

genre:
[URL=fr.aliexpress.com[...]07.html ] Convertisseur 12-5V[/URL]

12 jan. 2017
0

Il faut prendre la sortie NMEA de la VHF AIS pour mon cas un RT650
Cette sortie NMEA est a connecter sur l'entrée du routeur WIFI
Sur le routeur WIFI cette entrée est sous la forme d'une prise 9 points
Dans open CPN il faudra aussi ajouter l'adresse réseau de ce routeur WIFI

12 jan. 2017
0

J'ai un boîtier où arrivent des entrées et sortie Nmea.
Je dois pouvoir brancher la sortie sur le routeur Wifi ce qui devrait renvoyer toutes les infos vers ma tablette.

12 jan. 2017
0

En effet vous allez récupérer toutes les données NMEA vitesse cap vitesse du vent etc ainsi que l'AIS sur votre tablette en WIFI marche nickel avec SAILBRIG et OPENCPN

24 mar. 2017
0

Bonjour, si j'ai bien compris c'ets le seatalk , je veux récupérer su ma tablette et sur open cpn, les infos, profondeur, vent,
Mon yakker reste allumé avec le voyant rouge , je suis allé sur le routeur via l IP 192.168.4.1 j'ai juste modifié la force du signal.
mais je n'arrive pas à récuperer sur les logiciels de nav...
Pourriez vous m'indiquer comment faire ?

Cordialement,

Pascal

12 jan. 201712 jan. 2017
0

....Après avoir câblé la sortie AIS de la VHF.

13 jan. 2017
0

Bonjour
Je suis intéressé par ce wifi bridge mais,comment le brancher sur la standard horizon

23 jan. 201723 jan. 2017
0

J'ai opté pour le Yakker reçu ajd. C'est de la taille d'une petite boîte d'allumettes.
Il y a trois plots de branchement, 12v GND et Rx.
J'en conclue qu'il n'y a qu'un seul fil du NMEA O183 à brancher sur RX une fois le 12 v branché où il faut brancher un deuxième mais lequel et où ?
Je n'ai pas trouvé l'info pourtant il me semblait l'avoir lu qque part.
Je vais installer ma VHF AIS et ce routeur sans doute cette semaine...

23 jan. 2017
0

Salut,
Il faut que tu utilises le Tx de ta VHF que tu mets sur le Rx de l'appareil. Ca fonctionne si la référence de tension est la même (GND) entre les deux appareils, ce qui sur un bateau est très vraisemblablement le cas.
...et si ta VHF sort en norme électrique RS232, ce qui est souvent le cas. Selon la stricte norme NMEA0183 cela devrait être de la RS422 (une paire pour Rx et une paire pour Tx), mais même avec ça, on peut encore bricoler pour que ça fonctionne.

Regarde l'annonce eBay : les deux dernières photos montrent un plan de câblage.

23 jan. 2017
0

Damned c'est là que j'avais vu ce schéma !! J'ai plus ma tête.
Merci, je vais essayer de câbler ça avec ma GV 2200 je vous tiens au courant.

23 jan. 2017
0

Je ne l'ai toujours pas reçu. Je crains, one more time, "l'atterrissage" du shipping australien via Chronopost en France ( l'enfer...)
@Solent: tiens nous au courant.

23 jan. 2017
0

Ah oui Chronopost c'est la cata je confirme à eviter si possible, mais je l'ai reçu par la poste en main propre en une semaine environ.

23 jan. 2017
1

Bonjour,
Pour info je ne l'ai pas encore reçu. Le délai annoncé est au jeudi 26.
Commandé le 11 et envoyé le 13.
Patience !
Guillaume.

26 jan. 2017
0

Bonjour
Je viens de recevoir le yakker.j ai un doute car à l intérieur ça bouge
Et comme je ne serais pas au bateau avant fin mars ,impossible de contrôler si ça fonctionne
Ceux qui en ont déjà ont ils la même chose?
Merci

26 jan. 2017
0

Le boîtier s'ouvre très facilement tu peux vérifier que la carte est bien calée à l'intérieur.
Le circuit imprimé est du type rustique, je me demande si il ne faudrait pas vernir les soudures, c'est pas du IP 68...

29 jan. 201716 juin 2020
0

J'avance prudemment...
Ma VHF Standard Horizon GX 2200 est installée, MMSI entré, réception signal GPS OK. Apparemment l'AIS fonctionne.
Maintenant j'aimerai récupérer ce signal AIS pour l'envoyer sur mon iPad via le Yakker WIFI mais je ne sais pas quel fil brancher parmi les 6 ( gray, white, brown, green, yellow and blue) qui sortent de la VHF.
Ne voulant pas faire de bêtises j'ai envoyé un mail au fabricant, j'attends sa réponse.
Est ce qu'il faut alimenter en 12v ou c'est alimenté par le nmea ? Mystère..
J'ai aussi un bridge NMEA - sea talk qui récupére les infos du traceur et du pilote, est-ce que je passe par lui ou pas :

29 jan. 2017
0

gris: nmea out + > RX
brun: nmea out - > ground

30 jan. 201716 juin 2020
0

Merci bil,

J'ai une réponse d'Australie ce matin (rapide les australiens)
La voici :

Hi Gilles, you can connect any NNEA 0183 compatible device to the Yakker, but you can only have one device connected at a time.

I do have a 2 port Yakker that you can connect 2 devices to.

I also have a 3 port multiplexer that you can connect 3 devices to. You can connect the Yakker to one of the outputs to get all the data to your WiFi devices.

Here is a diagram of how to connect the Yakker to your Horizon radio.

Pour le moment je vais connecter l'AIS sur le Yakker, je verrais plus tard si je met un multiplexeur pour avoir les autres infos sur la tablette.
Par contre il n'indique pas le même câblage que toi.

À suivre...

30 jan. 2017
0

Moi, j'attends toujours la connexion avec le livreur de Chronopost .... :lavache:

30 jan. 2017
0

Pensée négative, livré ce matin...

30 jan. 2017
0

Le boîtier très léger est installé à côté de la VHF. Je l'ai scotché et bloqué les fils avec des colliers Colson car les bornes sont fragiles.
J'ai bien un SSID WIFI je me connecte dessus, mais rien sur iNavx pour le moment.
J'ai sélectionné 38000 bds sur la VHF en sortie, ça doit être un pb de port...
Le premier qui y arrive paie l'apéro...

30 jan. 2017
0

Il faut que tu ailles dans les paramètres d'iNavx pour indiquer adresse IP, port et protocole UDP/TCP.

30 jan. 2017
0

Next start your browser and enter 192.168.4.1 into the address bar to get the setup screen shown above. Now you can set the baud rate(speed) to match your equipment setting.

As-tu indiqué l'adresse IP dans inavx ?

30 jan. 2017
0

Vu, merci.
J'ai une ligne en bas qui s'affiche dans le menu "already connected" mais rien n'apparaît pourtant la navette Archipel V est à quai et sur ma VHF e la voie.

30 jan. 2017
1

Oui j'ai bien fait tout ça... désolé y avait Catherine Deneuve jeune sur Arte...
Je m'y remet.

30 jan. 2017
0

Et moi je suit tout ça avec intérêt car bientôt,je vais devoir faire la même chose.
Merci solent

30 jan. 2017
0

Bonjour,
Boitier reçu par la poste en main propre aujourd’hui (30/01). Commandé le 11/01 et envoyé le 13/01. Soit un peu plus de 2 semaines.
Je n'ai pas encore installé le boitier mais je vous tiens au courant dès l'installation.
Guillaume

31 jan. 2017
0

Ce matin impossible de se connecter au Wifi yakker pourtant Le SSID est visible.
Je vous passe le relai, je quitte le bateau ajd ..

31 jan. 2017
0

Sur la VHF il y'a le menu GPS Setup / Output sentence, je suppose que le pb se situe ici, mais pas le temps de faire les essais, ça sera pur dans une quinzaine..

31 jan. 201731 jan. 2017
0

Bonjour,

Après pas mal de réglages je vous fait part de mes remarques afin d'aider les bricoleurs qui souhaites utiliser le "Yakker".

  • A : Tout d'abord il faut absolument connaitre la vitesse de transfert des données de l'appareil qui est connecté (4800 / 9600 / 19200 / 38400).
    Cette vitesse doit être paramétrée sur le "Yakker".

  • B : Avant d'allumer l'appareil qui sera connecté, il faut d'abord paramétrer le "Yakker".
    Pour cela, brancher le Yakker (lumière rouge allumée).
    Puis sur votre portable ou tablette allumez le Wifi et connectez vous sur le réseau "Yakker" avec le mot de passe "123456".

  • C : Le paramétrage se fait depuis un navigateur internet en tapant directement l'adresse "192.168.4.1" dans la barre d'adresse (en haut).
    Il apparaît alors une page sur fond vert avec les réglages du "Yakker".

Trois zones de réglage sont possible à savoir :
--------- 1 : Cette zone permet de modifier le nom du Wifi (SSID) et son mot de passe. Si vous le modifiez il vous faudra utiliser ces nouveaux paramètres pour vous connecter au "Yakker".
--------- 2 : Cette zone permet les réglages pour envoyer les données vers un routeur. (perso je n'ai pas activé cette fonction pour envoyer mes donner vers mon logiciel de navigation).
--------- 3 : Réglez la vitesse de transfert de votre appareil qui envoi les données.

  • D : Cliquez sur "Submit" et attendre au moins 10 secondes. Le Yakker redémarre avec les nouveaux réglages.

  • E : Vérifier que vous êtes bien re-connecté en Wifi sur le réseau du "Yakker"

  • F : Allumez votre appareil qui envoi les données. Le voyant vert doit s'allumer ou clignoter.

  • G : Le réglage sur le logiciel de navigation se fait avec les données suivantes :

Mode : UDP
Nom : Yakker (si vous ne l'avez pas modifié)
Port : 2000

Je vous rappel que les modes d'emploi sont ici :

En cas de mauvaise manipulations le bouton "reset" (nouveau models) permet un retour à la configuration de départ en appuyant pendant au moins 5 secondes.

Bon courage à tous.

Guillaume.

31 jan. 2017
0

Merci pour ces infos complètes.
Ça veut dire que à chaque utilisation il faut allumer la VHF en dernier ou seulement la première fois pour paramétrer ?

01 fév. 201701 fév. 2017
0

Bonjour,
Une fois programmé, l'ordre d'allumage des appareils n'a pas importance.
Dernière chose que je n'ai pas indiqué dans mon mail précédent, le numéro du port à indiquer dans le logiciel de navigation (2000 par défaut) doit être identique à celui inscrit dans la page de programmation du "Yakker".
Guillaume.

01 fév. 201701 fév. 2017
01 fév. 2017
0

Super et bravo pour ton efficacité, j'avais allumé la VHF en premier d'où le pb.
Je testerai ça bientôt.

03 fév. 201716 juin 2020
1

Bonsoir,
Installation terminée tout fonctionne.
Récupération des données AIS depuis un Transpondeur vers le logiciel Transas Isailor (Voir photo).
Guillaume.

24 mar. 2017
0

Bonjour, j'ai également isailor et je veux recupérer les infos "profondeur et vent" via le seatalk (noir, jaune, rouge) j'ai pu aller sur le serveur via l IP j'ai juste modifié la force d'émission, cependant le voyant vert ne s'allume pas le rouge oui,
Pourriez vous m'aider svp ?

Par avance merci

08 fév. 2017
0

Hello Balthazard...

Je viens de commander ...
Je veux le brancher entre AIS Matsutek et Sail Grib 3.2 sur ma tablette.
Ce qui m’intéresse c'est d'avoir les vecteurs collisions...
Si tout marche bien je promet de vous faire un reportage photo des branchements....
Bien à toi..
Philou

18 fév. 2017
1

Bonsoir
J ai honte mais bon.
Comment brancher le courant sur le yakker

18 fév. 2017
0

Je l'ai branché avec des fils de récup avec un jaune, le marron je lui ai attribué le "plus " avec une petite cosse ronde soudée que j'ai vissé sur le disjoncteur au tableau positif attribué à la vhf.
Un bleu avec sa cosse sur la rampe des (-).
Le jaune soudé sur le jaune qui sort de 2200 SH.tout ça branché au Yakker.
34800 choisi sur la vhf , tout bien suivi les conseils de Balthazar , but the Green Doesn't blink Yakker.
Steve est très réactif mais je n'ai pas les "targets" sur mon vieil iPad. À suivre

18 fév. 2017
0

Il faut amener du 12v, le noir sur le Grd et le rouge sur 12v. Tu peux te repiquer sur l'alim de la VHF avec un fusible c'est mieux.

19 fév. 2017
1

Ok et encore une fois merci

21 fév. 2017
0

Bonjour à tous,
Avez vous réussi à voir les cibles sur Inavix?
Avec le montage standard horizon, Yakker, Inavix.Est ce le Yakker clignote en vert franchement en UDP?

25 fév. 2017
0

Bon alors ça y est, le Yakker clignote vert, sur iNavx quand je vais dans "autre" j'active l'AIS, j'ai le message en bas qui s'affiche connected, but nothing on the map.. pourtant j'ai bien un Calou et un Tango à 0,11nm qui activent l'alarme sur la VHF GX 2200 et leurs caractéristiques s'affichent.
Je vais creuser dans le tutoriel iNavx....

25 fév. 2017
0

Pour l'instant je sèche. J'ai essayé sur W4D2 idem, pourtant j'ai bien le voyant vert qui clignote sur UDP.

25 fév. 2017
0

Avec mon ipad1, Inavix non remis à jour, pareil pas de cible. Steve a pas mal échangé avec moi , conseillé un UDP listener (crée)pour valider que le Yakker fait le job.
Avec un IPad plus moderne et Weather4D2.0 j'ai bien les cibles sur la carte , mais après quelques minutes de fonctionnement le GPS se met en alarme...
Ça clignote pas fort sur le yakker

25 fév. 2017
0

Tu me dira comment tu as fait pour Weather4D?
J'um iPad air 2 à jour.

25 fév. 201716 juin 2020
0

Si ca peux aider, le tuto weather4D 2.0 page 78 est très clair. Je joints deux photos

27 fév. 2017
0

Sur le conseil d'Olivier Bouyssou j'ai décoché le SOG dans les menus capteurs.
Le pb d'alarme GPS venait de là.
Mais tjrs pas d'AIS sur la carte..

27 fév. 2017
0

Comme indiqué sur le fil W4D j'ai eu brièvement mes cibles ais puis plus rien.
Je pense que le pb vient du Yakker dont le réseau n'est pas stable.
Il décroche puis il n'accepte plus le mot de passe et il faut le redémarrer pour se connecter à nouveau.
Quand à iNavx pas de cible à aucun moment.
Je crains d'avoir perdu 50€.
Je cherche une solution pour ne pas avoir à changer de réseau pour passer de l'ais à l'Internet. Mais je pense que je vais me contenter des cibles sur la VHF c'est déjà une bonne sécurité au large.
C'est le côté gadget qui me plait, mais ce n'est pas indispensable pour naviguer. Ça occupe au ponton, mais en nave trop d'info tue l'info.

27 fév. 2017
0

Hello à tous!!!
J'ai bien regardé tous vos commentaires....
Et heureusement qu'ils etaient la sinon impossible tout court!

Mais je viens de passer 5h: INFERNAL!!!! ( je veux juste avoir mes vecteurs collision avec un AIS matsutech)

Rien ne marche (aussi bien sur weather 4d que sur Open cpm!!!)
Je vous fais un rapport car je risque d'avoir besoin de votre aide.....
Ha!!! juste une info qui peut servir à tous: l adresse n est plus sur mon modèle (reçu la semaine dernière) :
192.168.4.1 mais 192.168.4.2 (deux).
J'ai vraiment tout essayé....
Bon je vous fais un compte rendu demain...
Philou

28 fév. 2017
0

Je viens de refaire un essai, je me connecte bien sur le réseau Yakker mais pas de cible ce matin.
Si je quitte l'appli W4D momentanément impossible de se reconnecter, le yakker me demande le mot de passe et ne le reconnaît pas.
Je dois tout couper pour le redémarrer et là je peux me reconnecter dessus.
J'ai renvoyé un mail à Steeve mais je pense sérieusement à laisser tomber.
Est-ce que qqun a réussi à faire fonctionner l'ensemble VHF, AIS, W4D correctement sans déconnexion intempestive et sur la durée ?
Pour iNavx ça n'a fonctionné à aucun moment.

28 fév. 2017
0

Nouvel essai et ça fonctionne même si on change d'appli. Il y a peut-être un conflit entre mon tél qui me sert de point d'accès et le Yakker.
Il y a aussi un temps de latence quand on lance l'appli avant que les cibles apparaissent.

01 mar. 2017
0

je vous fais un petit brief de mes connexions...pour voir si je n'ai pas fait une erreur...
Je ne comprends pas trop car il me semble avoir tout bien suivit....
Dans mes recherches un site qui peut aider tout le monde:

www.cnbr13.com[...]on.html

Mais peut être ....êtes vous déjà au courant?

Philou

01 mar. 2017
0

Salut,

L'adresse avec le 2 change la donne bravo:

Le schmilblick avance.. ce matin le yakker est en forme j'ai mes cibles, je peux changer d'appli, changer de wifi, et ça fonctionne.
Par contre pour iNavx no way, Steeve m'en renvoie un car il y aurait un souci avec cette app.

01 mar. 2017
0

Hello à tous!
Voila voilou....
J'ai:
-AIS Matsutek
-Tablette Lenovo 11' avec GPS intégré (trop bien à 180 euros!)
-Yakker

Impossible d'avoir quelque chose...ce qui m’intéresse c'est d'avoir juste les vecteurs collisions car dans mon coin, surtout de nuit, il y a énormément de trafic (baie de Seine).

En logiciel j'ai:
la version brut d'open cpm (jamais réussi à rentrer la moindre carte....mais bon j'ai Navionics) et Sailgrib (très bien)

En attendant que Navionics intègre tout cela je peux passer d'un logiciel à l'autre en cas d'approche de nuit d'un navire qui semble délicate.
OPEN CPM me semble être le logiciel ou les routes de collisions sont les plus claires et paramétrables....

en sortie AIS Matsuteck:
-Power+
-power -
SD----RXD(rs232)
RD ----TXD
SG----GND
USB D +------
USB D - -----
VUSB -------

Dans le menu AIS on me demande de choisir;
NMEA 2,1
ou
NMEA 2,3 (le quel choisir?)

Apres de longues réflexions (qui envoie à qui ? AIS ou YAKKER ?) voici mon branchement:

(AIS) Power +______12 volts (YAKKER)
(AIS) Power - _
_____ GND (YAKKER)
(AIS ) RD-TXT __________RX (YAKKER)

ai je bien branché?
(Led verte s allume et la rouge des que j'allume ais.)

Mes réglages sur Open CPM:
-Filter period: je ne sais pas quoi répondre!!
-adresse: 192.168.4.2 (j'ai essayé aussi 1)
-dataport: 11101
-Protocole; UDP
-Priority: j'ai essayé 1 puis 0.....
-I/o:....je ne sais pas quoi répondre...
-Filter: d'office il met :in=none out=none (que faire?)

Mes réglages sur sailgrib:
-oui pour connexion NMEA et AIS
-Source NMEA: autre (les autres nom ne sont pas YAKKER)
-protocole: UDP
-adresse IP serveur: 192.168.4.2
-port serveur: 11101

Ma tablette s'est connectée tout de suite sur le WIFI Yakker sans problème avec une bonne qualité de réception.

Voila....je suis un peu paumé ...je sais que vous avez d'autres activités.....A charge de revanche...

J'ai fait un texte très propre pour que tout soit clair avec saut à la ligne et tiret.....j’espère que cette présentation sera claire quand je vais l'envoyer...

Philou

01 mar. 2017
0

A la place de RD je brancherai SD sur le Yakker.

01 mar. 2017
0

Philou,
Peut être as tu reçu une serie de Yakker Avec un défaut. Steve l' a résolu , tu devrais lui demander la possibilité d'un échange .
Il me l'a proposé suite à un défaut de fonctionnement Yakker IPad INavX et un fonctionnement aléatoire Yakker IPad 2 Weather4D2 .
Il est Très à l'écoute de ses clients.

01 mar. 2017
0

Merci a vous....
Mais est ce que ma connexion est bonne?
Déjà Black Nav me signale un problème selon lui...
Le + et le - semblent bon...
(A ce sujet c'est normal de mettre le power - sur GND ?)
Ce serait
RD TXT qui ne serait pas bon sur RX...
Hum....

01 mar. 2017
0

Oui le grd sur le - c'est ok. Pour le reste je ne peux pas t'aider, je ne connais pas cette config.
Chez moi ça fonctionne parfaitement sur W4D 2 mais pour iNavx il faut que je renvoie le yakker en Australie car comme dit Cavallino il y aurait un pb avec cette appli.
Steeve va faire l'échange, je sors le tournevis.

01 mar. 2017
0

Merci a vous....
Mais est ce que ma connexion est bonne?
Déjà Black Nav me signale un problème selon lui...
Le + et le - semblent bon...
(A ce sujet c'est normal de mettre le power - sur GND ?)
Ce serait
RD TXT qui ne serait pas bon sur RX...
Hum....

02 mar. 2017
0

Je m'explique:
(AIS) Power +______12 volts (YAKKER)
(AIS) Power - _
_____ GND (YAKKER)
(AIS ) RD-TXT __________RX (YAKKER)

Tu relies le RD (comme Receive Data, j'imagine) au Rx du Yakker.
Je pense qu'il faut plutôt utiliser le SD (comme Send Data, j'imagine).

C'est de la RS232, il faut croiser les signaux Rx et Tx. De toute façon, cela ne coûte rien d'essayer...

02 mar. 201716 juin 2020
0

Bonjour,

A la recherche d'une solution simple et économique pour disposer de l'AIS sur ma tablette et ISAILOR,

pensez vous que le Yakker couplé à dAISy AIS receiver pourraient fonctionner?

Merci pour vos réponses :)

02 mar. 201716 juin 2020
0

oui, sur le papier, c'est compatible en utilisant l'interface NMEA sur le bornier vert derrière. Par contre, ne pas utiliser l'interface USB en même temps, visiblement le dAISy n'apprécie pas.

Il faudra utiliser le mode de connexion NMEA0183 norme 422 du Yakker, voir pièce jointe.

02 mar. 2017
0

Super BlackNAv!
je n'avais pas l'intention d'utiliser l'usb,
merci pour le complément d'info et le shéma :)

02 mar. 2017
0

Par contre, je ne garantie rien : c'est juste ce que je ferai, à partir des infos fournies par les deux fabricants.

02 mar. 2017
0

Merci black Nav!!!! J'essaye ce week end.....je branche SD sur RD????
Autre chose:
Le port est 'il bien 11101 pour tout le monde?....

Et sur open CPM on me demande la priorité (o/I)....c'est quoi la réponse? J'ai vu des photos d'écrans opencpm sur internet ou parfois il y avait des chiffres de type 5 ou 7...?
Pas facile de raccorder tout cela....
Philou

03 mar. 2017
0

Non, il ne faut pas relier SD sur RD, mais il faut relier le SD de ton AIS vers le Rx du Yakker.

En fait, il faut que tu essaies ce branchement:

(AIS) Power +______12 volts (YAKKER)
(AIS) Power - _
_____ GND (YAKKER)
(AIS ) SD-TXT __________RX (YAKKER)

Pour le port à utiliser, ce n'est pas clair. J'ai regardé l'annonce eBay et franchement, je ne sais pas. C'est un peu léger comme instruction.

03 mar. 2017
0

Si ça peut aider. Je suppose qu'il y a une norme de couleur pour les sorties.
Sur ma VHF le signal NMEA de sortie de l'AIS vers le Yakker c'est le jaune.

04 mar. 2017
0

Bon je regarde cela aujourd'hui et je vous tiens au courant.....

05 mar. 2017
0

Heu....en relisant le tout j ai un doute:
Le moins.....c'est gnd (ground) fil brun....ou le fil noté power - qui part de mon aïs?
Moi j'ai branche le - et le + du faisceau aïs......mais pas le ground....
Peut être mes problèmes viennent de la?

05 mar. 2017
0

Hello again!!!!!

Je viens de trouver un fil ou un de nos collègues a mesuré la tension....
Intéressant.....
Je n'ai pas encore modifié mon montage....mais malheureusement j'ai le souvenir que c'était mon montage d'origine.....qui ne marchait pas!

www.hisse-et-oh.com[...]-hp-33a

05 mar. 2017
0

Bon....après 3h de bagarre, rien ne marche....
J'ai bien le SD sur le RX...
Quelques questions:
Est ce normal des que je passe en wifi que l'on ne me demande plus le NB de bauds?
J'ai téléchargé plusieurs petits logiciels pour analyser le signal wifi.....
-1 j'ai une bonne puissance de signal (un peu normal je suis a 10 cms mais au moins je sais que le yakker émet.....
-2 quand je vais sur le VLAN (pour voir tous les réseaux wifi et se connecter dessus)...il affiche 54 Mbps
-3 j'ai télécharger un petit utilitaire qui analyse le débit du Yakker et il me met 0
Le logiciel marche car quand je lui demande d analyser chez moi ma box il me balance plein de graphe et de chiffre....
J'ai appuyé sur le bouton reste...et rien!
J'avoue que je ne sais plus trop quoi faire.....
Cela ne marche pas ni sur opencpm, ni sur sailgrib.....
????????????
Philou

05 mar. 2017
0

Copie ecrans:

12 mar. 2017
0

Un mail de Steeve :

I bought an iPad and installed iNavx so I can help my customers better.

It is a nice app, but it is a bug in the software that every time you leave the iNavx or the iPad turns off you need to reconnect to the Yakker (or any other data source).

I have contacted their support department and they are aware of the problem and should have an update to fix it soon.

Au moins lui il se bouge et il investit, pas sur qu'iNavx soit aussi réactif.

20 mar. 2017
0

Pour info, Steve m'a envoyé un nouveau Yakker et maintenant ça fonctionne avec standard Horizon et un Ipad1 et Inavix(sans mise à jour depuis très longtemps). Il a un suivi client excellent.

20 mar. 2017
0

Bonne nouvelle, j'en ai reçu un également chez moi mais je venais d'arriver sur mon bateau donc je n'ai pas pu tester.
J'espère que ça va fonctionner mais mon iNavx est à jour...
C'est vrai que Steeve est très réactif certains qui vendent des gros machins à des milliers voir des centaines de milliers d'€ devraient s'en inspirer.

Sinon je me pose une question annexe, comment utiliser la fonction serveur pour n'avoir qu'un seul point d'accès pour internet et le yakker sans devoir changer de réseau, sachant que j'utilise mon portable comme point d'accès wifi pour internet sur mon iPad.

25 mar. 2017
0

Bonjour, pour infos ne connaissant pas trop le fonctionnement des transferts de données sur les instruments d'un bateau, je viens de découvrir que l'on ne pouvait pas connecter un Yakker sur un réseau SEATALK,....car il faut passer par un multiplexeur qui traduit ces informations (seatalk) en NMEA0183...

01 avr. 2017
0

Ça y est Yakker réinstallé et ça fonctionne sur W4D 2 et iNavx. Un peu difficile à démarrer sur ce dernier et je n'ai pas toutes les cibles que je vois sur W4D..
Pour l'adresse IP il faut bien sélectionner le N' qui se termine par 2.
Pas simple pour iNavx car malgré la MAJ de l'aide je n'ai pas les mêmes fonctions décrites.
On va pouvoir roupiller pendant les longues traversées.. :scie:
Ça m'a occupé vu que je suis coincé par la pluie sur mon ber, demain antifouling.

03 avr. 2017
0

Pour ceux que ça interesse j'ai une solution multiplexeur WIFI + AIS basé sur raspberry + dongle DVB r820T. Je suis en train de travailler sur l’accès internet via la 3G/4G afin d'avoir un solution complète.

Le tout a moins de 100€, validé avec Isailor et openCPN en simultané. j'ai l'image raspberry a disposition pour ceux qui veulent tester.

Quelques infos ici:
www.sarcnet.org[...]is.html
www.stripydog.com[...]/kplex/
blog.videgro.net[...]ceiver/

04 sept. 2017
0

bonjour , pouvais vous faire un retour expérience
j'ai regarder sur le site il y a 4 modèle
1 Port NMEA to WiFi Bridge
2 Port NMEA to WiFi Bridge
Bi-Directional NMEA to WiFi Bridge
NMEA Combiner
J'ai ais em trak b100 NMEA 0183 qui et conecté au raymarine A57D
sur ais j'ai encore une connextion de libre et je pence que sur A57D qui a une connexion de libre

je voudrais avoir les info sur ipad en wifi et pc ais + gps
il y a également le groupe bg origine mais la je ne sais pas comment les connecter au raymarine ou ipad

10 nov. 2017
0

Bonjour

Un grand MERCI !

Matériel commandé , reçu , installé et ça fonctionne parfaitement entre raymarine A70 et opencpn , via connexion wifi.

11 nov. 2017
0

Bonjour,
Au final, pour ceux qui ont eu déboires avez le Yakker, ça fini par fonctionner, ou vous avez abandonné ?
Merci

11 nov. 2017
0

Bonjour,
Steve m’a changé le 1° défectueux. Depuis,
Vhf standard horizon - Yakker - Ais - IPad
Ça fonctionne avec Weather4D2 et Inavix.
Client satisfait !!

11 nov. 2017
0

Idem pour moi, même config, ça fonctionne parfaitement... une fois lancé car c’est parfois difficile à démarrer.
Il faut décocher « réglage Nmea » puis cocher pour que ça démarre l’affichage sur l’iPad.
Avec W4D 2 il faut parfois relancer l’appli pour’que L’AIS s’affiche.
Avec iNavX je ne sais pas je ne l’utilise plus.
Je n’ai pas bien identifié la cause, mais en résumé il ne faut pas qu’il y’ait deux appli de navigation qui tournent en même temps et il faut laisser le temps aux données AIS de transiter via le nmea.
C’est une solution peu coûteuse dans cette config AIS depuis VHF et iPad.
Je regrette de ne pas avoir pris le modèle à deux entrées Nmea mais il faut que je revois mon réseau avec un routeur.

20 nov. 2017
0

j'ai un AIS Matsuteck j'ai TOUT essayé pour récupérer sur open CPM...rien ne marche...
Si par hasard quelqu’un sait faire marcher cette configuration (je me demande si le pb ne vient pas de l'AIS?)....j'offre le champagne!
Philou

20 nov. 2017
0

Il faudrait que tu prennes les signaux de sortie du Matsutech à l'oscillo, pour que l'on voit la tête qu'ils ont. Les chinois prennent souvent des libertés avec la norme RS422 (norme électrique sous-jacente à la NMEA0183).

20 nov. 201716 juin 2020
0

Bonjour,
moi j'opté pour la solution en pièce jointe et ça fonctionne au poil !


17 déc. 2017
0

bonjour a tous
je vais moi aussi recevoir mon yakker la version 2 entrées NMEA. Sur la 1er entrée je vais y mettre le signal de mon Em Track B100 et sur la 2ieme je voudrais y mettre les info de vent profondeur et vitesse de mon Systeme raymarine en seatalk. Je pense que je vais pas pouvoir les brancher directement mais est ce que je peux trouver un systeme pour traduire les infos et les envoyer sur le yakker??
Je cherche un systeme pas trop cher ou meme a construire moi meme ??
Merci d'avance au specialiste
Laurent

17 déc. 2017
0

En Raymarine tu as le seatalk et le NMEA 0180 sur les ST60.
Quel modele as tu ?
Normalement avec le nmea tu as les infos des instruments.

17 déc. 2017
0

j'ai du raymarine ST60+ loch sondeur et anémo

17 déc. 2017
0

Pour recevoir les DATA vent et vitesse j'ai installer un boitier qui converti le seatalk en NMEA
Ce boitier je l'ai acheté se ce site
gadgetpool.de[...]ex.html

18 déc. 2017
0

Est il nécessaire d'acheter un yakker ou tout autre appareil ?

Nous avons besoin d'un réseau wifi local et d'un logiciel de gestion des données NMEA.
- Pour créer un réseau WIFI local, un appareil très simple suffira : Votre smartphone en mode "Partage de connexion". Mais cela peut aussi être un RPI3 avec OpenPlotter, ou votre PC s'il tourne sous linux Ubuntu ou votre terminal Androïd (Smartphone ou Tablette), s'il est capable de créer un réseau local de type partage des données.
- Le logiciel de gestion des phrases NMEA, qui assurera le tri en réception et l'aiguillage en émission : OpenCPN.

opencpn.shoreline.fr[...]aux.htm

18 déc. 2017
0

.
@Gilletarom,
.
Pour avoir découvert et pour apprécier chaque jour les tutos sur Opencpn (chapeau bas), je ne peux que vous conseiller le Yakker, très simple d'emploi.
.
J'ai acheté le Yakmux avec trois entrées, et le yakwifi avec deux entrées, ce qui rend possible la connexion de 4 appareils (une entrée du wifi est réservée à la connexion avec le mux) que l'on peut connecter en physique (USB, un seul port) et/ou en WiFi.
Tablette, Smartphone et tout autre PC portable bénéficient ainsi de toutes les données nmea via le WiFi.
.
La solution de Ploubaz22 (que je remercie pour ses infos) fonctionne également, mais elle est pour ma part plus complexe car elle passe par une DB9 et il faut lui adjoindre un multiplexeur.
.
Bref, du coup, avec ce système du Yakker à bas prix, il n'est plus nécessaire de bidouiller l'arduino pour bricoler un multiplexeur, ce que j'avais initialement réalisé.
Quelques infos sur le site de Schnaps.
:litjournal:

20 déc. 2017
0

Serai également intéressé par le yakker mais j'ai un réseau nmea 2000 et Steve m'a confirmé qu'il faudrait que je l'associe à un convertisseur bidirectionnel nmea 2000 à 0183
Du coup, je suis tombé sur ce produit mais je n'ai pas trouvé d'information à son sujet sur le forum:
www.yachtd.com[...]ay.html

22 fév. 2018
0

Merci pour ce fil. Yakker commandé, reçu, installé, configuré, marche super avec opencpn sur mon PC et ma tablette Android.

22 mar. 2018
0

Bonjour,

Après avoir recommandé à un ami le Yakker (1 entrée 1 sortie) on s'est rendu compte que le modèle 2 entrées aurait été plus adapté à son installation.
J'en ai parlé par mail à Steve DALE le boss de Yakker , il n'a pas hésité, il lui propose de lui échanger...

Je tenais à souligner la qualité du service après vente de cette société.

14 juil. 2018
0

Hello,
Une question aux utilisateurs du Yakker.
Sur un iPad quand je passe sur le réseau Wifi du Yakker, j’ai souvent le message «pas de connexion internet » et l’ipad Ne se verrouille pas sur le réseau.
Je suis obligé de redémarrer l’ipad Et là le réseau est reconnu et actif.
Je pense que le pb vient de l’ipad Plutôt que du Yakker.
Est-ce qu’il y a un truc pour forcer le verrouillage sur le réseau ?

26 août 2018
0

Bonjour, j'ai acheté le module Yakker et je pensais que la connexion serait plus simple. Je ne suis pas un champion de l'élec. aussi j'ai dû commettre des erreurs dans mon branchement. J'ai imaginé connecté mon Yakker sur le câble de mon AIS Raymarine 650. J'ai pris le + pour le Power+ du Yakker, le - pour le Ground du Yakker et le fil des données NMEA sortantes en 38400bauds pour le RX du Yakker. Les phrases NMEA commencent toutes par AIVDM... et je ne récupère pas de données sur mes appli. Or je vois qu'il y a sur la sortie NMEA 38400bauds un + et -, le - doit-il être utilisé ? J'ai aussi essayé de prendre les données sur ma sortie NMEA de VHF, là les phrases commencent par GP…, j'ai quelques données mais il me manque loch et sondeur, ce qui manque donc d'intérêt. Si vous avez des suggestions pour m'aider, je serai sympa. Boon dimanche

26 août 2018
0

J'ai trouvé : c'était sur la notice Yakker, c'est le NMEA + qui faut connecter au RX.

18 nov. 201818 nov. 2018
0

Bonsoir,
Après échange par mail avec Steve (le concepteur) sur mon installation existante, j'ai acheté le package : Yakbak (envoi en wifi bidirectionnel), Yakmux (multiplexeur) et SeaYak (transforme le signal Seatalk en nmea) et c'est parfait et beaucoup moins cher que d'autres appareils qui font la même chose pour... 4 fois plus cher.
Fonctionne parfaitement avec Weather4d.

18 nov. 201816 juin 2020
0

Schéma de l'installation

17 déc. 2018
1

@Watarka,
J'ignore le prix de tes 3 modules, mais mon unique et seul multiplexeur permet de faire la même chose... 1 appareil au lieu de 3, c'est mieux non?

16 déc. 2018
0

Bonjour,
Je souhaite utiliser un Yakker a 2 ports pour envoyer les infos vent/speedo des instruments du bord et l'info AIS récupérée de la VHF.
Les infos des instruments est mise sous un Format NMEA parun boitier de conversion NKE. Normalement il y a 2 fils de connexion pour le réseau NMEA.
Sur le YAKKER il n'y a qu'une connexion possible pour chaque port.
Est ce un problème (stabilité ou précision du signal).
Quelle masse je dois connecter sur le YAKKER (réseau NKE ou VHF ) ?

Merci par avance pour vos lumières !!

16 déc. 201816 juin 2020
0

Par exemple :je dois connecterle fil orange sur le RX du premierport du YAKKER ?

17 déc. 201817 déc. 2018
0

Les deux mon Général !
Si tu fait le câblage de ta VHF tu met ça masse et rx1 et quant tu mettra ton nke tu rajoutera ta masse nke sur celle de la VHF et le rx2 !

17 déc. 201817 déc. 2018
0

allez je donne un de mes liens :
www.ebay.fr[...]7337320

site de la personne qui les fabrique

www.vela-navega.com[...]rum.php

ou celui-ci 4entrees (avec possibilté 1 seatalk) et une sortie (nmea0183) : (a réalisé soit mème)
www.vela-navega.com[...]pic.php

PS : dans le dernier une petite erreur il y a sur C4 (1nf) qui est a supprimé. Et une autre erreur sur la sortie du Max485.

17 déc. 2018
0

ou celui-ci deja monté

www.ebay.fr[...]5846081

06 mai 201916 juin 2020
0

Bonjour,
J’avais un Yakker mono entrée et Damien ex relou que je remercie au passage, m’a passé un deux entrées qui va me permettre de tester mon câblage.
Ensuite je passerai sûrement à l’achat du modèle cité ci-dessus.
En attendant, j’ai bien l’AIS qui vient de ma VHF sur le R1 et je cherche à récupérer les infos vent, profondeur et vitesse sur l’eau sur le R2 à partir d’un multigraphique ST 60 où les données arrivent en Seatalk.
J’utilise La sortie NMEA mais rien n’arrive sur ma tablette.
Est-ce que ce câblage est correct ?

16 juil. 2019
0

Bonjour à tous...

Je remonte ce fil :
J’ai connecté mon yakker sur le bateau, il a tout de suite fonctionné. J’ai pu recevoir ma position sur Opencpn, et afficher les trames nmea sur prévues sur le panneau de configuration (au passage, chez moi, il est accessible à l’adesse 192.168.5.1, c’est ce qui m’a fait le plus galérer car l’adresse que j’avais était fausse).

Deux soucis toutefois :
1)Maintenant, le yakker se connecte et se déconnecte toutes les 10 secondes environ. Je ne comprends pas d’où peut venir le problème. Panne du yakker ?

2)Je récupère le NMEA de la VHF AIS, mais je n’ai pas réussi à voir les cibles AIS sur opencpn.

Si vous avez un conseil, je prends, merci !

16 juil. 2019
0

Finalement, ce matin, tout fonctionne pendant une dizaine de minutes, avant que le Yakker cesse d'émettre.
Je suis obligée d’arrêter les instruments, d’attendre quelques minutes, puis de redémarrer les instruments, afin de le faire réapparaître.
C’est très frustrant.

Qui a déjà été confronté à un tel problème ?
Conflit avec un autre appareil ?
Malfonction du Yakker qui surchauffe ?
Autre ?

Merci.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Bol d'Or 2016

Après la pluie...

  • 4.5 (162)

Bol d'Or 2016

mars 2021