Navtex ICS Nav6

Bonjour,
Un navtex du type désigné en titre équipe mon nouveau bateau. Jusqu'à il y a quelques jours, il affichait régulièrement les nouveaux bulletins météo ainsi que les avurnavs. J'ai ensuite par mégarde appuyé sur "factory reset" et depuis je n'arrive plus à afficher de nouveaux messages. Cela dit, en haut de l'écran, j'ai bien la mention "Rx" sur les fréquences 418 et 590, ainsi que la mention "new" qui semble attester de l'arrivée d'information. Je ne parviens par ailleurs pas à apprivoiser l'usage des 4 touches horizontales, la logique de la notice me restant relativement impénétrable...
Toute piste sera bienvenue, sans pour autant souhaiter initier un débat sur la pertinence d'un Navtex à bord!
Merci d'avance pour votre aide...

L'équipage
20 fév. 2020
21 fév. 2020
0

Bonjour
J'ai le même appareil acheté d'occasion et j'ai eu le même problème a la première utilisation.
J'ai du attendre environ 8 heures avant de recevoir les premiers messages.On peut trouver les heures d'émission sur internet ou la doc de l'appareil. C'est vrai que l'appareil est difficile d'utilisation mais c'est normal , c'est une conception anglaise..
Cordialement


23 fév. 2020
0

merci de ce retour. Depuis ma publication, les messages sont en effet revenus...mais leur ordre à l écran reste un peu aléatoire...


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer