Navtex clipper NASA en panne

Bonjour,
Depuis le 17 juin mon Navtex ne reçoit plus rien.
Je suis actuellement à Vigo, j'ai changé les paramètres pour recevoir l'émetteur de La Corogne et celui de Mosanto en international mais aussi en national.
Je ne capte plus rien, ni les bulletins météo ni les avurnavs que se soit en international ou en national.
J'ai vérifié les branchements sur l'appareil, le branchement du fil sur l'antenne, je n'ai trouvé rien d'anormal.
Avez vous d'autres pistes que je n'ai pas encore explorées ?

L'équipage
29 juin 2017
29 juin 2017
0

Up personne n'a d'idée ?

29 juin 2017
0

je ne connais pas le clipper... c'est celui avec un ecran ? Y a t il un moyen de connecter un PC dessus (usb ou DB9) ?

29 juin 2017
0

Oui c'est un modèle avec écran
Non il n'y a pas de connexion prévue pour un P.C, juste la prise d'alimentation et la prise d'antenne et c'est tout.

29 juin 2017
0

J ai eu le même problème plus de réception de message Nantes c était un transistor qui se trouve dans d antenne Nantes qui était hs
J ai remplacé ce transistor et maintenant tout est ok

29 juin 2017
1

Essaie de passer en "All stations" et "All messages", si tu ne reçois absolument rien, c'est ton appareil.
sinon, c'est ta situation géographique qui est défavorable à une bonne réception.

29 juin 2017
0

Vérifier aussi le câble de l'antenne: coupé, plié, oxydé ? imprégné d' eau ?
Même tension coté Navtex et coté antenne ?

29 juin 2017
0

Je suis un peu sceptique sur le fait de mettre la faute sur l'antenne. J'ai eu un Nasa (celui dont il est question ici) qui fonctionnait avec un simple fil au lieu de l'antenne (qui, elle, était HS). Ca marchait plus que bien, au point que je n'avais pas racheté d'antenne...
Il y a dans le menu une possibilité d'afficher la qualité de réception sous forme de graphique. Ca pourrait aider pour le diagnostic.
Bonne chance !

30 juin 2017
0

Je suis allé dans ce menu et la qualité de la réception semble bonne.
Je vais faire l'essai de passer en "All stations" et "All messages".
Je n'ai plus de réception depuis le 17 juin, j'ai fait des milles depuis La Corogne jusqu'à Vigo cela m'étonnerait que cela soit ma position géographique, il y a un émetteur à La Corogne et un à Mosanto au Portugal.

03 juil. 2017
0

Bonsoir,
Depuis que je suis sorti de la ria de Vigo (je suis aux îles Ciès où il fait un temps magnifique) je reçois de nouveau des messages.
Il s'agissait donc d'un problème de réception local.
Je reçois La Corogne mais ne reçois pas Mosanto.

04 juil. 2017
0

bjr,
tu ouvres tous les canaux et toutes les réceptions et tu verra bien ce qui se passe .
si tu reçois quelque chose tu reprogrammes après
vérifie que ton antenne active est bien alimentée
il peut aussi fonctionner avec un simple bout de fil comme antenne
alain

04 juil. 2017
0

C'est bon à savoir qu'un simple bout de fil peut remplacer l'antenne.
L'année dernière mon antenne a été cassé par un autre bateau qui a loupé sa manœuvre d'accostage, heureusement ce n'était que le support plastique qui était cassé.
J'ai toujours de l'araldite à bord, cela m'a plusieurs fois permis de faire des réparations ou des rebouchages.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

un soleil gros comme ça

Après la pluie...

  • 4.5 (5)

un soleil gros comme ça

mars 2021