Navman 3100 multi et wind 3150

Bonjour à tous,
qui a entendu parler d'une restauration réussie de ce type d'appareil ?
J'ai découvert sur un site Américain une proposition de remplacement de la nappe de connection d'origine - liaison écran LCD / circuit imprimé - par un connecteur élastomère de type zebra, fabriqué par Fugipoly au Japon.

Le gros hic .... impossible de trouver ce foutu connecteur !!

Je joins les fichiers.

Les liens : et repair navman 3100 sur youtube

L'équipage
21 mar. 2013
06 nov. 2013
0

Bonjour, j'ai vu la meme video et suite a une panne de mon multi 3100 je suis aussi (desesperement) a la recherche de ces fichus connecteurs. Avez-vous trouve votre bonheur?
Cordialement.
JC

06 nov. 2013
0

Si vous etes interesse, je peux vous communiquer les coordonnees de la personne qui a realise la video et qui doit m'envoyer le connecteur pour mon afficheur....

10 nov. 2013
0

Je reçois le connecteur la semaine prochaine et fais la réparation
Je laisserais un message en cas de réussite...

10 nov. 2013
0

Bonjour Jech,

Pourrais tu m'envoyer les coordonnées du gars que je lui commande les connecteurs ?

Merci

10 nov. 2013
0

Super Merci :)

10 nov. 2013
0

Bonjour, voici,les coordonnées: "tom@atomic4.com" il ne parle que anglais, par contre il traite la commande trés rapidement.
Bonne réparation....

12 nov. 2013
0

Ca y est, réparation effectuée!!! Et ça fonctionne!!!

14 nov. 2013
0

J'ai le même pb sur mon multi et je vois que c'est bien le connecteur qui flanche. Peux-tu me dire comment tu as rédigé ta commande chez tom@...afin que je reçoive bien ce qu'il faut. Ca t'a couté combien? Merci. Jipi

14 nov. 2013
0

Bonsoir,

Suis aussi intéressé pour mon Navman G-Pilot 3100
Quels étaient vos symptômes, quelles pièces avaez vous remplacé et avez vous des détails du montage ?

Par avnace merci

14 nov. 2013
0

Bonsoir à tous, alors pour la commande j'ai,payé 53$ par Paypal et reçu le connecteur 3 jours aprés par FedEx.
Il faut juste contacter Tom Stevens et lui dire de que afficheur il s'agit car suivant les modeles les,connecteurs n'ont pas la même longueur.
Le package est trés complet: connecteur, tube de résine silicone et fiche explicative (en anglais) pour la légère découpe àeffectuer sur le support plastique de l'écran LCD....
Pour MIC les symptômes étaient un affichage plus qu'aléatoire (chiffres tronqués ou manquants) et la,piéce à remplacer est la nappe qui fait la connexion entre le circuit imprimé et le LCD.
Je suis à votre disposition si vous souhaitez d'autres informations....
Bonne réparation....

15 nov. 2013
0

Merci et bonsoir. Mon pb est l'affichage-vitesse et fond- sur le répétiteur Multi 3100; chiffres tronqués, illisibles ...au bout de trois ans de vie. Je vois que je ne suis pas le seul.
Je vais donc commander chez Tom en espérant qu'on se comprendra car je n'ai pas de ref. plus complètes.
Aucun électricien dit de marine n'a été fichu de me dépanner...
Je reviens vers vous si je ne m'en sors pas mais merci beaucoup déjà.

16 nov. 2013
0

Un grand merci Jech. A bientôt pour le CR mais pas tout de suite.

15 nov. 2013
0

A l'attention de ESSOCAR, il,suffit de préciser àTom de quel modèle dont tu disposes et lui saurabquel longueur de connecteur il te faut....Bon courage...

14 nov. 2013
0

Merci pour l'info, j'hésite quand même à faire la démarche pour mon afficheur wind 3150 (l'aiguille de direction du vent marche mais pas l'afficheur du speedo) car Navman c'est vraiment de la daube... Pour ma part j'ai remplacé le multi par du Advansea il y a 2 ans, aucun pb à ce jour. Les 2 appareils Navman étaient tombés en panne au bout de 2 ans environ...
GG

15 nov. 2013
0

Bonjour,

Avez vous gardé les mêmes sondes?

27 nov. 2013
0

bonjour,
savez vous si le le fil "orange" bus est compatible avec le orange navbus du wind 3100S car moi aussi j'ai acheté un advanSea multi S400 pour remplacer mon multi navmaman 3100
merci jean-claude

15 nov. 2013
0

Non, j'ai changé aussi les sondes compte tenu du prix avantageux du pack chez Discount Marine, mais je crois qu'elles sont compatibles (à vérifier quand même).

15 nov. 2013
0

Bonjour,

Merci Jech pour ces infos, c'est exactement mon pb. La réparation est elle compliquée ? S'agissant du pilote (qui fonctionne tjs mais sans affichage) je ne voudrais pas me louper.
C'est vrai que cette serie n'a rien valu. Mon loch est tombé en panne la première année, mais là c'était moins grave, ce n'est pas le même budget.

15 nov. 2013
0

Bonjour MIC, la réparation est simple. Par contre, une fois effectuée, pour pallier les inconvenients de cette série j'ai mis du silicone tout autour du boitier avant de refermer et une fois les vis Torx en place un point de silicone sur chaque vis. En fait ce n'est pas tellement les composants qui posent probléme mais plutôt l'étanchéité.....

16 nov. 2013
0

Bonjour,

J'ai reçu le devis de Tom ~50€. Je vais commander et me lancer, je vous tiens au courant. Vu la vidéo, ça n'a pas l'air bien difficile.
J'avais bien vu que c'était un pb d'humidité, j'avais mis du silicagel et refait le joint, mais le mal était fait. L'afficheur du pilote a quand même tenu 6 ans!

Merci pour votre aide

16 nov. 2013
0

Bonjour MIC, pense à découper le support plastique de l'écran sinon impossible d mettre le connecteur en place. J'avais oublié de le faire et du coup je me suis dit que j'avais certainement oublié un truc. J'ai aussi remis un cordon de silicone tout autour du boîtier une fois ce dernier en place sur le bateau...
De toute façon si ça tient un an ou deux ça revient moins cher que de changer l'afficheur.
Tiens-moi au courant. Bonne réparation...

16 nov. 2013
0

Bonsoir,

J'ai vu ça dans la vidéo. Je vous tiendrais au courant mais le réparation n'est pas pour tout de suite. Je dois aussi monter une centrale de navigation (loch/speedo/anemo/gps..) et je ferais tout en même temps. Dans un autre domaine, je vais aussi remplacer mon enrouleur, donc pas mal de boulot cet hiver.

16 nov. 2013
0

Alors bon courage, chacun son lot de préparation.....

13 mar. 2014
0

La réparation a été effectuée mais ça n'a pas marché. Sur l'écran du G Pilot, le connecteur fait toute la longueur et je pense que l'ensemble est trop flexible pour assurer une pression régulière du "Zebra" sur toute la longueur
C'est même pire qu'avant!
Heureusement le pilote fonctionne tjrs mais qu'avec une partie de l'affichage

13 mar. 2014
0

Bonjour,

J'ai fait une réparation sur un Multi 3100 avec succès. J'ai un Wind 3100 que je vais réparer sous peu.

As tu essayé en jouant avec la position du Zebra ?

Bons vents

13 mar. 2014
0

Je vais essayer, je ne risque plus grand chose. Le problème c'est que le Zebra fait toute la longueur de l'écran, j'ai même été obligé de limer partiellement les deux clips aux extrémités pour qu'il soir en contact avec tout le circuit imprimé
Par contre, Tom hyper réactif, j'ai commandé le vendredi sans l'option express, le lundi je l'avais dans la boite!
Il me semble que dans la doc en anglais ils ne conseillent pas les produits "contact" peut être ai je mal traduit ? Je vais essayer

19 juil. 2014
0

Bonjour,
Je viens de contacter le fameux Tom et il semble que cette reparation ne soit pas possible pour l'anemo wind 3150.
Certains d'entre vous ont il rencontré le problème d'affichage sur cet appareil? Pour moi j'ai eu un affichage approximatif quelques temps et maintenant plus rien...
Merci

20 juil. 2014
0

Hello SES_BENDER,

Pas de pb d'affichage. Les instruments sont bien protégés, capots plus housse sur la console, temps sec en Méd.

J'ai eu 2 fois des pb de fiabilité, mas pas liés à l'affichage.

  • Il y a 3 ans, aiguille un peu fofolle qui indique n'importe quoi comme direction du vent et oscillait rapidement
    Changement de l'aerien (cher !) et tout est rentré dans l'ordre. La prise de l'aérien embase-tige avait pris l'eau, corrosion, faux contact de l'eau qui se baladais dans les contact.

  • Il y a 2 mois. Vitesse tres tres sous estimée: 1 à 3 kts pour 12 kts rééls.
    S'est rétabli tout seul après quelques jours.
    Vérif de l'aérien et de toutes les connexions. RAS, c'est un mystère.

Ma prochaine girouette sera une à ultrasons, sans pièce mobiles et en NMEA2000.

Amicalement.
FX

20 juil. 2014
0

Bonjour,
j'ai aussi un pb d'affichage sur le mien (wind 3150) si je le laisse au soleil longtemps (2 jours, denrée rare chez nous) alors il veut bien afficher correctement. sinon c'est le vide actuellement.

20 juil. 2014
0

Essaie de mettre le retroéclairage sur 4 jusqu'à ce que les données reviennent . Souvent ça permet de sécher un peu l'intérieur

20 juil. 2014
0

je viens de trouver un lien pour une réparation:
association-first30.org[...]pic.php
je tenterais cela cet hiver..

21 juil. 2014
0

Oui rc.16 c'est les infos qui sont données en haut du post... J'ai commandé le kit pour le 3100 multi (le zebra est plus long) et j'en ai pour une 40aine d'euro livré par FedEx en 3 jours.
pht : Je suis tomé aussi sur ce fil mais le problème est que je n'ai pas le matériel ni les connaissances pour réaliser le circuit imprimé... Si quelqu'un connait un moyen de le faire faire et ce que ca peut couter... Le reste me semble abordable. A voir aussi le coût pour les deux zebras nécessaires

21 juil. 2014
0

Bonjour,
J'ai pour ma part remplacé le multi par du Advansea, je vais en faire de même pour le WIND 3150 car les aériens sont à priori en tous points compatibles. Ne changer que le boîtier ne coute (quand même...) que 250 € mais à ce prix je préfère repartir sur des bases solides. Quelqu’un a -il eu l'expérience de cette compatibilité afficheur/aérien et me le confirmer ?
Merci

22 juil. 2014
0

J'ai remplacé il y a deux ans l'afficheur 3150 par northstar explorer w 315, seul compatible. Advansea sont compatibles avec les capteurs sonde et loch, mais pas avec l'aérien navman.
Je pense qu'on ne trouve plus le northstar neuf, mais en occasion parfois.
Par contre, lorsque j'ai voulu acheter un capteur cv7, l'aérien navman commençant à montrer des signes de faiblesse lui aussi, le constructeur m'a affirmé que l'afficheur de northstar ne recevrait pas les infos nmea du cv7.
Si on compte passer au capteur cv7 ou autre lorsque l'aérien navman tombera en panne, il vaut mieux le faire tout de suite.

22 juil. 2014
0

merci pour cette info,
Effectivement je crois que je suis bon pour tout changer...

21 juil. 2014
0

Problème d'écran sur un NAvman 3100 hors garantie,

j'ai tout envoyé au fournisseur qui m'a refilé un écran neuf pour 40 €.

Grégoire

22 juil. 2014
0

S'il y en a qui débarquent leur matériel HS je serais intéressé pour récupérer une paire de joints d'étanchéité de boitier (les joints bleu), les miens sont en triste état...

16 sept. 201516 sept. 2015
0

Bonjour à toutes et tous,

J'ai effectué la réparation d'un sondeur NAVMAN 3100 DEPTH grâce au kit fourni par Tom stevens (www.atomic4.com[...]an.html ) et le sondeur fonctionne de nouveau à merveille.

Le coût total du kit revient (août 2015) à environ 60 euros (achat + port = 40 € + frais douane de 20€).
La réparation est à la portée de tout bon bricoleur-navigateur, et prend une petite demi-heure.
Comme je dois également réparer le loch NAVMAN 3100 Speed, qui présente subitement les mêmes symptômes depuis fin août, j'ai donc cherché et trouvé un fournisseur situé en France pour ces fameux connecteurs zébra.
Il ne vend pas au détail, mais me propose la vente d'un minimum de 100 connecteurs zébra (longueur 82 mm, hauteur 9mm, largeur 4mm), qui peuvent être recoupés aux dimensions voulues, pour un coût final unitaire inférieur à 5euros/pièce, hors frais de port.

Si des propriétaires d'instruments NAVMAN 3100, sondeurs et lochs, sont intéressés, merci de me faire signe avant mi-octobre 2015.

Pour les modérateurs : j'ai hésité à placer ce fil dans la rubrique "achats groupés", car j'ai voulu passer l'info assez largement.
Peut-être faut-il intituler ce post "connecteurs Zebra" ?...

27 oct. 2015
0

bonjour, je peux vous avoir ce type de connecteur pour pas trop cher (environ 10€ la pièce) faut juste m'indiquer les dimensions exact pour le connecteur.
j'ai vu sur votre post les dimensions : (longueur 82 mm, hauteur 9mm, largeur 4mm)
si elles sont bonnes, je peux les commander et les avoir en 2 semaines. pas frais de douane et frais de port a 1€.
bonne journée

09 août 2018
0

bonjour, je suis à la recherche du connecteur pour un multi 3100, vous en reste t il ? et est ce que je peux vous en commander un?
Merci d'avance, bonne soirée

10 août 2018
27 oct. 2015
0

bonjour si quelqu'un a un afficheur navman 3150 défectueux, je suis preneur car mon boitier commence à avoir des fissures et je crains sa mort prochaine.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le beau temps !

Après la pluie...

  • 4.5 (93)

Le beau temps !

mars 2021