Moteur qui chauffe..

Bonsoir,

Mon moteur est un Volvo MD 7A 110S (sail drive)
quand je branche la sonde de température l'alarme sonne meme moteur tournant..
je pense que la sonde est morte, mais pour la retirer.. elle à l'air de bien tenir..
savez vous quelle valeur doit avoir la sonde moteur froid? je suppose que la résistance diminue avec la température..
j'ai un mano de temp° sur le tableau, mais pour l'instant il ne fonctionne pas (vu le problème de sonde) mais je ne suis pas sur du cablage, si quelqu'un peut m'éclairer..
Dernier problème, le moteur semble chauffer excesivement, en l'absence de controle, j'ai testé la temp° au coude d'échapement avec un th° lazer, je passe les 95° (j'ai verifié l'impeller, vérifié que l'eau arrivait bien à l'entrée du coude d'échapement)
j'ai pensé au circuit de refroidissement entartré?
Pour couronner le tout, le c** qui à dessiné ce bateau à placé l'échapement sous la ligne de flotaison,ce qui fait qu'il n'est pas possible de vérifier si ça crache de l'eau ou pas..

merçi si vous pouvez m'aider..

L'équipage
13 août 2007
13 août 2007
0

Sondes
Il faut distinguer celle d'alarme et celle de l'instrument.

Celle d'alarme est un simple contact, ouvert à température normale, et fermé (en contact) une fois la température d'alarme atteinte.

Celle de l'instrument montre une résistance entre zéro et 240 ohms suivant la température.

L'échappement sous l'eau, ce n'est pas une bonne idée : outre le bruit généré, cela crée une contre pression déconseillée...

[color=blue]_/)[/color]

13 août 2007
0

Sondes
Merçi Tilikum, mais quand il n'y y'a qu'une sonde (celle d'origine sur le MD7A) commentça se passe?

13 août 2007
0

Une seule sonde...
Je ne connais pas ce moteur, mais il est possible que les deux fonctions soient réunies sur la même sonde, alarme et indication de la température.

Et là, il y a deux possibilités : masse non isolée = deux bornes sur la sonde, ou masse isolée = trois bornes sur la sonde...

[color=blue]_/)[/color]

13 août 2007
0

sonde
Le problème c'est qu'il n'y a qu'une borne..
le reste étant à la masse.
Pourtant ça à du fonctionner...

13 août 2007
0

Il y a une troisième
possibilité, mais rarissime : une seule sonde zéro-240 ohms, avec un contact d'alarme dans le cadran... c'est un système purement mécanique.

On peut avoir les mêmes fonctions grâce à l'électronique... mais cela dépasse mes compétences ! :oups:

[color=blue]_/)[/color]

13 août 2007
0

En fouillant un peu
je n'ai trouvé que ça : www.volvo.com[...]_en.pdf on dirait bien que les alarmes sont d'origine mais les instruments en option...

[color=blue]_/)[/color]

13 août 200716 juin 2020
0

il semble
exister plusieurs tableaux et des variantes côté instruments: qu'as-tu sur ton boat?
il y a peut-être une deuxième sonde ...

ton échappement monté sous la flottaison a l'air "original": peux-tu en faire une photo?

bon courage

Daniel

13 août 2007
0

MD7A
Le tableau est celui présenté sur le lien que Tilikum à indiqué, en fait derriere ce tableau ily a un petit module d'alarme, avec une connexion pour chacune des trois lampes (charge, huile et temp)
Pour la photo, je ferai ça des que je retourne sur le boat.

13 août 2007
0

Ce module est très probablement
le module de commande du buzzer:
Lorsqu'une valeur (tension batterie, pression d'huile ou température) en dehors de la plage de réglage, il te fait sonner l'alarme de façon continue.
Pour savoir quel circuit commande la mise en fonction de l'alarme, il suffit de débrancher les circuits d'un après l'autre.

Pour ce qui est de la température: comme tu as un thermomètre tu pourrais mesurer la température à la base de la sonde.
s'il s'agit d'un contacteur d'alarme, la température de fermeture du contact d'alarme est souvent inscrite sur la sonde.

L'indicateur de température ne fonctionne pas parce qu'il n'est peut-être pas relié à une sonde!

13 août 2007
0

module d'alarme
j'aitoute la doc du moteur, et les codes couleur des fils, donc de ce coté je suis sur, l'indicateur à aiguille était relié sur la mem sonde celledorigine vissée dansla culasse..
le problème est qu'elle semble bien tenir,

13 août 2007
0

le schéma
peux-tu mettre en ligne ton schéma de câblage, schéma de principe...?

13 août 2007
0

Schéma
Voilà, je ne sais pas si c'est lisible, mon scanner me donne des images d'une taille déraisonable, j'ai du réduire

13 août 2007
0

trop gros, pas passé..
comment faites vous pour mettre une photo qui fait moins de 50 ko?
Scanner? APN ?

13 août 2007
0

photo de moins de 50 ko
une fois scannée tu l'ouvre avec ton programme de traitement d'image et là tu vas dans "propriétés":
tu demandes une réduction et tu enregistres.
Si tu n'y arrives pas, tu peux me l'envoyer telle qu'elle est après le passage dans le scanner sur ma boîte email perso: safran29@wanadoo.fr

13 août 2007
0

reskebil
Je t'ai envoyé le schéma par mail
merci

13 août 2007
0

Sonde..
Je vais aller faire un tour jusqu'au bateau, histoire de voir si j'arrive à démonter cette foutue sonde..
J'en profiterai pour verifier le calorstat en meme temps.

13 août 2007
0

Avant de démonter...
Tu écris "quand je branche la sonde de température l'alarme sonne meme moteur tournant"

Question : moteur froid, est-ce que ça sonne aussi ? Si pas d'alarme à froid et si alarme à chaud, il y a des chances que la sonde fasse son boulot, a savoir signaler que c'est trop chaud...

[color=blue]_/)[/color]

14 août 2007
0

Démontage sonde..
ça sonne meme moteur froid..
Bon voilà, j'ai été jusqu'au bateau, j'ai réussi à démonter la sonde, je l'ai testée elle me donne une valeur d'environ 265 ohms, et quand je la chauffe la valeur diminue jusqu'a environ 5 ohms. donc amha la sonde est bonne.
Vu que le premier proprio du bateau avait ajouté un mano de température VDO, et que la sonde est une VDO également, je pense que ce n'est pas la sonde d'origine du moteur, celle là devait etre une sonde genre bilame, ouvert à froid et fermée à la valeur de consigne, de manière à allumer la lampe et faire sonner le Buzzer..
j'ai fait tourner le moteur sonde retirée, il y a des gaz d'échappement qui sortent, mais pas d'eau.. ça ne me semble pas normal, je me demande si ça ne vient pas du thermostat, mais comme Murphy s'en est melé, il me manquait justement la douille de 13 dans la boite...
A votre avis, si problème de thermostat ça peut faire que le moteur chauffe anormallement?

14 août 2007
0

OK
Ce n'est pas une sonde d'alarme mais une sonde d'instrument, la sonde d'origine fonctionne en effet en tout ou rien.

Pour que ça fonctionne, il faut que la sonde tout comme le thermostat (calorstat) soient dans l'eau !

Si l'eau semble circuler, il y a peut-être des circuits bouchés où elle n'arrive pas.

Ca sent le gros nettoyage à venir... bon courage . ;-)

[color=blue]_/)[/color]

14 août 2007
0

Nettoyage
Et là on fait quoi?
Détartrant à l'entrée du circuit, ou démontage de tout le bouzin?
moins marrant, vu l'état des boulons, ça fait 30 ans qu'ils sont là, et ils n'ont pas vraiment envie de se laisser faire..

14 août 2007
0

Là...
il va falloir attendre Reskebil ou JP, bien plus qualifiés que moi pour donner les bons conseils !

Le mien de moteur, ne voit jamais la moindre goutte d'eau de mer de par sa conception, j'ignore donc le problème du classique entartrage ! ;-)

[color=blue]_/)[/color]

14 août 2007
0

plusieurs méthodes + ou - bonnes

ignorer le moteur et le snober, mais il va se venger un jour prochain

tout démonter et détartrer mécaniquement et par l'acide

démonter partiellement et remplir d'acide

ne rien démonter, shunter l'injection d'eau dans l'échappement et la pompe à eau et utiliser un seau avec une pompe pour faire circuler en boucle du détartrant utilisé par les plombiers chauffagistes pour détartrer les chaudières et chauffe-eau ( facile à trouver)

en tout cas, lorsque la sonde de t° est démontée, l'eau doit sortir par le trou quand le moteur tourne

amicalement

14 août 2007
0

détrartrage
Tout démonter, je suppose que c'est la culasse?
là j'ai peur de casser les boulons en démontant..

quel acide utiliser?

Si je shunte la sortie d'eau échapement, ça veut dire que le coude d'échapement, le tuyau et le Waterlock ne sont plus refroidis, donc pas bon?

14 août 2007
0

y en a qui
emploie comme acide, de l'esprit de sel, dilluer a 50/50 eau tiede
j'ai fait pour un chauffe eau et sans probleme, alors,pourquoi pas pour un moteur ;-)

14 août 2007
0

La méthode dont parle JP
consiste à créer un circuit fermé pour faire circuler le produit détartrant à l'aide d'une pompe indépendante. Cela se fait bien sûr le moteur à l'arrêt ! Donc aucun danger pour que ça chauffe... ;-)

[color=blue]_/)[/color]

15 août 2007
0

Une idée
qui vaut ce qu'elle vaut , je ne garantis pas le résultat parceque je n'ai pas encore essayé : on trouve chez les accessoiristes auto du produit pour détartrer les radiateurs d'auto qui sont garantis sans danger pour les joints et les pièces en caoutchouc . J'en ai acheté un flacon et je compte bien faire l'expérience dès que mon bateau sera arrivé a son port d'hivernage , en utilisant le système de faire tourner le moteur en circuit fermé avec récupération du produit en sortie d'échappement . Ensuite je vais remplir le circuit de refroidissement d'antigel en laissant le moteur tranquille pendant deux ou trois mois : il parait que c'est également très efficace contre le tartre .

Cordialement
Joël

14 août 2007
0

voir
l'article "detartrer un md2b"
le md7 ne doit pas etre trés different??

j'ai utilisé l'acide chlorydrique en vente partout (dilution maçonnerie brute), mais piece aprés piece, donc aprés desossage complet

ne pas oublier de commander le consommable avant (joint de culasse, joints d'echappement, etc)

15 août 2007
0

Merci à tous
Suite à toutes les réponses que j'ai eues, je suis retourné en zeelande hier soir, démontage du carter de calorstat, bien entartré la bète,
petit séjour dans une dilution eau chaude et esprit de sel (y'a pas à dire ça dégage les narines)ce matin remontage de l'ensemble, après avoir testé le calorstat dans une casserole..
re cablage de l'indicateur et de la sonde, puis test..
Et ça semble fonctionner, j'ai laissé tourner le moteur à environ 1500 tours, temp° autour des 50°, puis ralenti ça monte vers les 70°, après arret ça augmente vers les 80°..
Plus qu'à faire un test en navigation mais je pense que ça devrait etre bon.
La température du coude d'échapement et du tuyau allant vers le Waterlock reste maintenant normale.

16 août 2007
0

je pense que c'est pas bon, mais j'ai peur etre tort
si tu penses réellement, et si c'est le vrai, que le reste du moteur est propre et que seul le calorstat était entartré, bingo, il ne faut pas détartrer le moteur en entier

si, comme je le pense, le reste du moteur est aussi entartré que le calorstat, tu as peut etre bien mis un emplâtre sur une jambe de bois ............

à toi de voir......

amicalement

15 août 2007
0

Ben voilà
Si ton problème de surchauffe est réglé, tu es toujours le bienvenu samedi à Wolphaartsdijk.
Amicalement

Pierre

24 août 2007
0

URGENT RECH FRERE HUGHES MAES DISPARU
Bonjour,
Je suis le frere de Hughes avec qui vous avez échangé sur ce forum.
Je vous écris car mon frère a disparu depuis 2 jours et sa famille est très inquiète.
Je cherche qqun qui aurait entendu parler de lui depuis mardi soir (le 21 août) ou qqun qui serait proche de Dintelmond et qui pourrait aller voir sur son bateau (le Bora bora) s'il ne s'y trouve pas (car moi je suis en France)

qui peut m'aider ?
GIlles MAES
+33 6 72 72 84 00

15 août 2007
0

Wolphaartsdijk
Je ne connais pas, ce port, peux tu me dire ou il se situe en venant de Dintelmond? avant ou après le zeelandbrug?

15 août 2007
0

Wolphaartsdijk
j'ai trouvé...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Loch Nevis juillet 2017

Souvenir d'été

  • 4.5 (121)

Loch Nevis juillet 2017

novembre 2021