mon pilote autohelm 7000 perd son cap ?

ci cela vous est arrivé avec un pilote similaire,pourriez vous me donner les raisons car il reste enclenche mais après une minute il va à tribord ou babord et je le réarme et c' est idem.Merci pour vos conseils

L'équipage
07 mai 2013
08 mai 2013
0

Un appareil radio ou une masse métallique à proximité du compas fluxgate ?

08 mai 2013
0

Moi je dis, il perds la tête, oui!.

08 mai 2013
0

Bonjour,si c.est un vérin hydraulique,voir du côté de l'electrovanne du by pass qui peut dysfonctionner .Si c'est le cas la barre redevient libre même pilote enclenché.

08 mai 2013
0

vérifie si ton cable du fluxgate compas est bien connecté. c'est la cause principale.

0

vérifier aussi le capteur d'angle de barre si présent.
je viens d'avoir le cas : le pilote tient une petite minute puis part en embardées de plus en plus amples.
on peut le désactiver dans le setup installateur (sur 6000 on appuie 12 secondes sur stanby)

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

… le calme

Après la pluie...

  • 4.5 (62)

… le calme

mars 2021