Mon installation PC grille systématiquement. Y a-t-il un électronicien dans la salle?

Salut salut,

alors voilà, premier post même si ça fait un moment que je cherche (et que je trouve) des réponses à mes questions dans le forum.

J'ai refait (enfin remis propre) l’électricité et l’électronique de mon bateau.
Je voulais installer un ordinateur de bord pour la carto. Un mini mac dont j'ai viré l'alim et que j'ai branché en direct sur les batteries de services. Çà marche très bien au port avec un écran branché sur le 220.

J'ai trouvé un écran 12v pas cher sur Am@@@n. Je coupe le cable de l'alim, je le branche en direct sur la batterie (avec un fusible quand même), il fume instantanément.
Je vérifie que j'ai pas fait d'erreur sur la polarité. Tout va bien de ce côté là.
Je me dis que l’écran avait un défaut, je le renvoi, j'en commande un autre, je l'essaye en 220 avec le transfo fourni, il fonctionne, je le branche en 12v, il fume instantanément.
J'insiste, alors je le renvoi chez Am@@@n, j'en commande un autre (le troisième), je l'essaye en 220 avec le transfo fourni, je mesure la sortie du transfo, j'ajoute dans le circuit un régulateur de tension (Orion Tr 12/12 - 9A) en me disant que ça protégera le minimac (qui marchait très bien moteur allumé avec 13,7v au cul), je règle le régul à 12,1v, je branche l'écran et il fume.
Après ça j'ai laissé tombé et j'ai récupéré une vieille tablette.

Mais j'ai un autre problème. Chaque fois que je pars en croisière, je fini par griller le câble d'alim de mon iphone que je branche sur une prise USB. Tout fonctionne très bien pendant 4 jours et puis finalement: plus de charge. Le câble est mort. Le téléphone va très bien.

Je me demande si les problèmes ne sont pas liés.

Quel genre de merde peut-il y avoir dans un courant continu (régulé) qui vient d'une batterie?

Merci d'avance pour vos idées.

L'équipage
26 août 2021
26 août 202126 août 2021
0

Bonjour,
en attendant de trouver la source de tes ennuis, éteins tous tes appareils électroniques et électriques avant de démarrer ton moteur. Au démarrage, il y a une surtension très courte et plein de parasites. C'est comme un orage qui tombe sur ta maison ou sur la ligne EDF qui t'alimente.

Si tu n'as qu'une batterie, ajoute une batterie spécialisée pour le démarrage de moteur et une ou 2 batteries (décharge lente) de services pour le reste.

Pour un écran pas cher, achètes en un qui se connecte en USB qui te fera une charge propre.
Dans ceux qui sont en 220 il y a pas mal d'électronique pour fournir une tension et un courant propres et stabilisé à l'écran. Si tu coupes le câble pour une connexion directe au pseudo 12 volts non stabilisé du bord, tu a supprimé les protections.

Exemple chez

Attention il faut disposer d'un câble USB-A vers USB-C de l'iPhone ou Smartphone capable d'encaisser 3 Ampères sans perte de tension entre le côté USB-A (vers la batterie) et le côté USB-c qui doit recevoir les 5 Volts. Ces câzbles sont beaucoup plus gros que les anciens capable de supporter 1Ampére uniquement au delà ils chauffenbt la tension chute à la sortie USB-C (ou micor UCB ou Lightning)

Si les problèmes ne se résolvent pas, utilise alors un stabilisateur DC-DC (Courant continu vers continu) comme dans les campings cars ...plein de parasites

ENtrée entre 10 et 29 volts continu, sortie en 12 volts stabilisé.


26 août 2021
0

Merci pour la réponse.

J'ai fait tous ces branchements moteur éteint.

Je joins ici un schéma de mon instal électrique.



courtox56:Faire les branchements moteur éteint est une bonne chose. Ce qu'il faut faire dans ton cas c'est de couper l'électronique de l'alimentation 12volts quand tu démarres le moteur·le 26 août 15:10
courtox56:En tout cas c'est un beau schéma de ce câblage électrique. J'ai juste un soucis pour suivre le négatif des 2 parcs de batteries partout d'un appareil à l'autre. A vérifier sérieusement·le 26 août 16:50
KingJu:Merci pour le compliment. J'y avais bien réfléchi. Les négatifs des batteries sont branchées sur un coupe circuit qui permet de couper tout le jus du bateau d'un coup d'un seul (démarreur et communs des tableaux électriques). La pompe de cale est indépendante ce qui permet de la laisser en auto quand je quitte le bateau. Pour le frigo, j'ai un doute.Quand je dis que l'écran grille, c'est vraiment tout de suite, dès la mise sous tension indépendamment de tout le reste et avec 12,1v.Et je n'ai aucun soucis avec le reste de l’électronique (VHF, GPS, NAVTEX, Pilote, Sondeur etc). La tension au borne des batterie ne dépasse jamais 13,8V.Y a-t-il une différence entre stabilisateur DC-DC et le Régulateur Orion Tr 12/12 que j'ai installé? En tout cas merci d'y réfléchir!·le 26 août 17:26
26 août 2021
1

Bonjour King-Ju,

C'est un spécialiste en électricité qu'il de faut.
Quand ça fume, c'est qu'il y a un problème de masse / 0V, équipotentiel entre 2 points d'alimentations, dans ton cas: entre le branchement 12V pour ton Mac et le branchement 12V de l'écran.

Pourquoi n'y t'il pas de fumée avec le transfo d'origine de l'écran? le transfo 220V isole l'alimentation de l'écran.

La fumée avec le Orion Tr 12/12 est plus étonnant. Quel schéma as-tu câblé?

Mais de toute manière, un transfo va peut-être permettre le système de fonctionner, mais il y a un problème à bord.

Il pourrait s'agir d'un problème d'isolation d'une liaison NMEA (entre tes appareils de Nav et le MiniMac?)
L'appareil qui fume est le plus faible!

Concernant la charge du IMachin, je suis d'accord avec Courtox56. A moins que la prise USB de charge soit un vrai port USB relié au MiniMac (alim et data).

Vérifie bien le câblage de tes coupe-circuits, coté 0V


26 août 2021
0

Pour info, mon néon du salon fait que la jauge de tension batterie est au dessus de 14V. Ce que je sais faux.

Donc une piste, c'est un appareil qui produit un parasitage ou une surtension.


26 août 2021
0

A Courtox

Merci pour le compliment. J'y avais bien réfléchi. Les négatifs des batteries sont branchées sur un coupe circuit qui permet de couper tout le jus du bateau d'un coup d'un seul (démarreur et communs des tableaux électriques). La pompe de cale est indépendante ce qui permet de la laisser en auto quand je quitte le bateau. Pour le frigo, j'ai un doute.

Quand je dis que l'écran grille, c'est vraiment tout de suite, dès la mise sous tension indépendamment de tout le reste et avec 12,1v.

Je n'ai aucun soucis avec le reste de l’électronique (VHF, GPS, NAVTEX, Pilote, Sondeur etc). La tension au borne des batterie ne dépasse jamais 13,8V.

Y a-t-il une différence entre stabilisateur DC-DC et le Régulateur Orion Tr 12/12 que j'ai installé?

En tout cas merci d'y réfléchir!


courtox56:Le power saver DC DC est le plus utilisé sur les camping car, il a des thyristors donc aucune inertie pour effacer les surtension brutales comme le démarrage du moteur ou le guideau etc ... Je n'en ai pas sur mon bateau car tout est stable. Ecran 13 pouces alimenté en USB sans soucis, il est connecté en HDMI à la ttable ANdroid SailProof que j'ai préféré au Mac qui est resté à la maison.·le 26 août 19:53
courtox56:pas ttable mais tablette SailProof!!·le 26 août 19:54
26 août 202126 août 2021
1

J'ai un gros doute.
Le transfo fourni, tu as testé comment sa tension ?
A vide, ça ne veut rien dire, ce genre de transfo, il faut une charge pour qu'il délivre la tension de service.

Il se pourrait que tu l'aies mis en surtension.

Sur le transfo, tu dois d'ailleurs avoir la tension de sortie, et si c'est du continu ou de l'alternatif.
Une photo de la plaque signalétique du dit transfo ?
Et la ref exacte de l'écran ?


26 août 2021
0

Bonjour King Ju

Désolé pour la questions.
Quand tu branches en direct ton écran sur le 12v tu respectes bien la polarité ?

Le Moko


simbad:en effet je parierais pour une mauvaise polarité s'il crâme tt de suite, en général une prise ronde avec le + au milieu et le - sur l'extérieur, à vérifier et surtout tout vérifier l'écran, la prise, lasortie du transfo.il n'y aucune raison à priori que ça ne marche pas. JL.C·le 26 août 21:11
Aristideus:Question C.... comme évoqué plus haut, l'écran fonctionne bien en 12v? Ton écran reçoit une alim et a aussi un câble qui part au pc, hdmi? As tu essayé de le brancher seul en 12v? Il faut lever le doute sur sa tension d'alimentation et la polarité avant de chercher plus loin.Ton 3e écran est bien mort ou arrives tu à le faire tourner en 220v?·le 26 août 21:24
26 août 2021
0

Bonsoir,

Je ne sais pas si cela va aider mais je viens de passer un peu de temps sur le schéma du circuit et j'avoue que j'ai des interrogations et des questions. Il me semble qu'il y a des choses un peu alambiquées et/ou curieuses. Avant d'aller plus loin, quelle est la signification des 'pf' (porte fusible ?) et des T1 à T3 en entrée du coupe circuit général des servitudes ?
C'est quoi le répartiteur en sortie d'alternateur ? Pourquoi 3 branches alors que 2 sont suffisantes ?

Pour info: j'ai un écran 12V sur le bateau depuis 6 ans. Il est alimenté par l'alim régulée du PC 12V.

Ton problème peut venir d'une référence de masse entre le PC et l'écran. Grille-t-il avec l'écran connecté ? As-tu fait un essai ? Alimenté en 220V la masse de l'alim est flottante par rapport à celle du PC.


26 août 2021
0

Rebonjour

Encore des questions à la C..
Es tu sur de pouvoir alimenter avec du 12v continu. Il accepte peut être que de l 'alternatif.

Le Moko


Louarn:On a pensé la même chose; clairement, un dispositif électronique qui fume en moins de 10 secondes, il faut regarder si l'alimentation est correcte, d'ou mes questions plus haut·le 26 août 22:11
LeMoko:👍👍·le 26 août 22:27
26 août 2021
-3

Serait-il possible que l'appareil n'ait pas de régulation d'intensité, et qu'il demande une intensité limitée ?

Parce qu'une batterie ne va pas se gêner pour envoyer 200a si on les laisse passer derrière, et là, il va vite y avoir un composant fragile qui va faire un burn out :)

Je me suis construit un transfo dc-dc, et j'ai bien un potentiomètre pour limiter l'intensité max, sinon, je crois que j'aurais cramé des trucs en l'utilisant ...

A minima, branche ton machin derrière un fusible


26 août 2021
0

Salut

L'ecran fonctionne bien avec du 12v continu.
La ref
La photo du transfo est jointe.
J'ai vérifié 12 fois la polarité de mon branchement.

A Sterwen,
PF sont bien des portes fusibles.
Le répartiteur est à diode, une entrée trois sortie (motorola old school)
Le coupe circuit est un modèle 3 voies. (avant les deux batteries de 100A en servitude étaient indépendantes et alimentaient chacune un tableau mais c'était le bordel et je les ai mises en parallèle. Il y a simplement 2 câbles qui vont de la batterie aux entrées 2 et 3).
Je ne sais plus si le HDMI était branché ou même si l'ordi était allumé quand j'ai cramé les trois écrans.
Et je ne suis pas sûr de vouloir réessayer.

Je cherche surtout à comprendre ce qui pourrait foirer et pourquoi je grille ces câbles d'Ifaune.

En tout cas merci!



LeMoko:Autre piste. Quand tu fais tes essais tu n'aurais pas une partie de ton matériel "pc" qui est alimenté via le 220v et ton écran sur le 12v, si Oui tu as peut être un défaut sur les masses qui ne sont pas au même "potentiel" ou pas de masse commune . Il ya déjà eu des débats sur le sujet.·le 26 août 23:13
polac:Effectivement le lien dit Cc12v alors que le zoom sur la photo indique 5v·le 27 août 04:45
LeMoko:@King Ju peux tu faire un retour sur ma question juste au dessus comment est alimenté ton "PC" lors des tests.·le 27 août 13:51
26 août 2021
0

Bon, ben a part l'hypothèse soulevée plus haut de mettre un limiteur de courant, je sèche un peu la.


26 août 202126 août 2021
2

Un équipement électrique en situation normale ne consomme (en intensité) que ce sont il a besoin.
Si il demande trop à l'alim, l'alim crame ou se met en défaut.
Même si l'alim PEUT débiter beaucoup (quasi "infini" pour une batterie ), elle ne débitera que ce que l'équipement lui demande, pas plus.
NB : si l'équipement a un souci, par ex un court circuit, l'alim débitera alors son maximum.

un limiteur d'intensité évitera peut être que l'équipement crame, mais ne résoudrait pas le problème à la source. Le plus simple des limiteur étant le fusible ;-)

Donc encore une question bête : il y avait un fusible sur la ligne dédiée à l'écran?
Ca peut aider à orienter vers une surintensité ou une surtension.

Hors sujet : ca me rappelle un appel à la hotline de Free car ma freebox était HS. le technicien voulait que je branche moi même (sous ma responsabilité si ça crame donc???) une autre alim de " 9V maximum et 2A maximum" pour identifier si c'était l'alim ou la freebox qui était HS. Je lui avais fait remarqué qu'il fallait bien une alim de 9V max mais de 2A minimum .
Ça a été un dialogue de sourd, j'ai refusé de faire cette manip "hasardeuse" au vu de la formulation de la demande (alors que j'aurais très bien pu le faire, correctement) et j'ai reçu ma nouvelle box ;-)


Peuwi:Ce raisonnement d'un équipement electrique qui ne consomme que ce dont il a besoin ne vaut que pour un équipement bien foutu.Il est tout à fait possible que la partie consommateur puisse engloutir bien plus, mais que les fils (par exemple) qui le connecte soit trop petits pour supporter une telle intensité... Et pchit.Alors, oui, qualité de merde, mais machin qui marche quand on laisse l'alim par défaut.·le 28 août 00:02
FredericL:Peuwi, l'électricité ne fonctionne pas comme tu l'imagines, sinon on aurait de gros problèmes, et pas seulement sur les bateaux. ·le 29 août 21:36
27 août 2021
1

J'aurais pensé aussi au différentiel de masse, mais la réponse est peut-être plus sommaire, en regardant le lien vers ton écran, cela ressemble à celui que je possède en 11p,...et qui fonctionne en 5v.
Si les photos sont le reflet du réel, tu constateras que derrière est inscrit 5v...
Normal que cela fume.😁
Je te conseille de l'alimenter via le jack et non l'USB en nav car le "contact" est meilleur, et n'oublie pas le fusible sur le +.


Aristideus:Pour calibrer ton fusible, regarde sur la notice, le mien est donné pour consommer 700 ma.·le 27 août 01:43
LeMoko:Voir la photo joint plus haut. Son adaptateur et bien en 12v.·le 27 août 08:49
KingJu:Merci, je commençais a m’énerver!! D'autant que j'ai dit l'avoir essayé avec ce transfo en 220v. J'aurais surtout du le brancher en USB depuis le début...·le 27 août 09:09
Aristideus:Je ne peux pas ouvrir la photo, si tu peux la joindre en format JPEG, après c'est moins risqué de commencer en 5v, puis d'essayer en dessus si cela ne suffit pas. Faut partir de l'écran, regarder ce qui est marqué dessus et la notice. Le mien tourne en 5v et j'ai revérifié c'est bien inscrit sur la notice, c'est couillon mais avec nos amis chinois ce n'est pas parce qu'ils te vendent 2 produits qu'ils vont ensemble.·le 27 août 10:58
KingJu:Dans mon premier post, j'explique (ce n'est peut etre pas clair) que j'essaye l’écran avec le transfo fourni (il marche), que je mesure (au voltmetre) la tension du transfo, et que je règle mon régulateur Orion 12/12 en fonction!·le 27 août 11:06
Aristideus:Kingju, tu as été clair, mais si le transfo n'est pas adapté, ça ne le fera pas ! As tu regardé la notice.·le 27 août 11:33
27 août 202127 août 2021
0

Bonjour,
pour l'iPhone, peux tu nous donner son n uméro?

Je viens d'essayer de charger Mon Ulefone avec batterie de 5500 mAH avec un câble à 1€ vendu sur le net 1 Ampère. le câble chauffe comme un malade. Ce qui est normal car la prise USB-C est physiquement la même, mais dedans il y a un circuit différent qui limite la puissance transmise. Sans ce circuit pas de protection.

Les iPhone12 sont en USB-C au lieu de Lightning l'iphone 12 peux demander 20watts en 5 volts de puissance au chargeur. Si le câble ne remonte pas l'information à l'iPhone12 qu'il ne peut "subir" que 1 A en 5 volts alors ...cela chauffe et sa brule.

EN USB-C on peut demander jusqu'à 100 Watts...pour les ordinateurs , consoles de jeux et tablettes en 5volts, 12 volts . Attention donc au câble et à au câble de connexion de la prise USB-C vers la batterie. Une connexion directe avec un 2,5 mm2 vers la batterie avec fusible à 5A ou moins

Avec le câble USB-C 3.1, vous pouvez alimenter des appareils jusqu'à 100 W.


KingJu:iphone 8!·le 27 août 09:10
sterwen:en USB-C si on monte en 100W, on est plus en 5V mais en 20V. Le courant max est de 5A dans tous les cas.·le 27 août 14:54
27 août 2021
0

La photo du transfo


Aristideus:Merci louarn, troublant ! Faut que notre collègue teste. En USB 5v suis sur que ça marche, maintenant faut essayer avec un transfo 5v en jack et ne pas aller plus loin si cela fonctionne.·le 27 août 12:51
polac:Sur le site amazon avec le lien fourni c’est noté 12 v, et en zoomant la photo on voit 5v, le descriptif est probablement erroné et comme dit aristideus c’est probablement du 5 v·le 27 août 17:28
LeMoko:Bin non, il a bien un adaptateur (voir photo fourni) et quand il fonctionne avec, cela marche. C 'est bien quand il passe sur du 12v continu de la batterie que cela fume.·le 27 août 17:33
Aristideus:Oui et non LeMoko, tu n'as pas tort, mais je commencerai vraiment par lever le doute sur le voltage avant de chercher plus compliqué. Ce n'est pas du voltage de l'alimentation fournie qu'il faut d'abord être sur, mais celui de l'écran. Cela m'embête de raisonner par analogie, mais ayant quasi le même écran chinoiserie, il y a vraiment des chances que cela soit en 5v, j'ai revérifié le mien, il prend bien 5v en USB comme en jack. Il faut fermer cette porte d'abord.·le 27 août 17:52
Aristideus:Le mien tourne la dessus sans problème, en 12v-->5vwww.meanwell.fr[...]-30a--5 ·le 27 août 17:59
LeMoko:Je te renvoie la "même " effectivement une levé de doute, il y aurai une erreur sur la tension annoncé sur l'adaptateur. Chinoiserie pour chinoiserie et analogie. J'ai un écran avec un adaptateur 5v avec fiche USB B et adaptateur 12v avec fiche jack et il fonctionne donc en 12v sur le jack et en 5v avec USB b. Ils nous font tournés bourrique nos chinois😀 Cela reste un beau sujet...·le 27 août 18:11
KingJu:Merci LeMoko, je commence à m'agacer vraiment...·le 27 août 18:19
LeMoko:Oui je peux comprendre mais il te faut aussi répondre à nos questions nous avons des doutes. Perso je reste sur la piste d'une différence de potentiel entre les masses. ·le 27 août 18:24
KingJu:En tout cas c'est la meilleur piste pour l'instant. Même si toutes mes masses sont communes. Toutes les masses des appareils au tableau sont connecté sur une barrette elle même raccordé au coupe circuit des négatifs qui connectent toutes les batteries du bateau. Enfin, je mesurerai à l'occasion.·le 27 août 18:31
Aristideus:@LeMoko, nos amis asiatiques sont capables de nous sortir le même produit avec des circuits différents ! J'ai déjà eu le cas sur des régulateurs de température et des voltmètres.@Kingju, as tu pris le temps de retrouver les caractéristiques d'alimentation sur la notice fournie avec ton écran ?·le 27 août 23:14
27 août 2021
0

C'est curieux comme histoire
Je soupçonnerai un problème de retour de masse; N'y a-t-il pas un périphérique relié à la masse du bateau (-) ou structure métallique?
Qu'est-ce qui a grillé sur les 3 écrans: fusible, résistance, composant actif?
(Tu apprendrai bien plus à réparer ton matériel que le renvoyer pour défaut)
Avant de brancher, il faut protéger avec un fusible dument calibré (<2x la consommation nominale), mesurer le courant consommé, faire un relevé des tensions en veille et en marche
Petit tableau où l'on note les paramètres: après on analyse

Pour mon mini PC, j'ai installé un régulateur qui stabilise à 12V entre la sortie d'alimentation (derrière disjoncteur+ interrupteur de 11,5V à 14,5V quand l'alternateur recharge) et je n'ai plus rencontré de soucis pour l'ordi + l'écran alimentés en basse tension


KingJu:C'est un petit CI qui a grillé sur les écrans. Et j'ai bien déjà bidouiller pas mal de truc électronique (j'étais ingénieur du son) mais avec des composants CMS, faut avoir un peu de matos...Les écrans étaient branchés derriere un fusible 10A (je sais c'est trop) et pour ce qui est du troisième, derrière un régulateur. ·le 27 août 18:24
sterwen:A mon avis je pencherai pour un différentiel de masse. Par contre cela ne devrait arriver qu'avec l'écran branché au PC. De toute façon pour de l'électronique comme cela un fusible ne sert à rien c'est toujours le premier CI qui crame et il ne faut pas beaucoup d'intensité pour cela.·le 27 août 21:14
27 août 2021
0

Je rectifie un truc qui n'est pas dans le schéma et que je viens d'aller vérifier. (ca date un peu tout ça)
Le régulateur Orion est placé après le fusible du minimac. En sortie de régul, j'alimente minimac et écran.
Ça ne concerne que le troisième écran. Les deux premiers avaient leur lignes indépendantes.


27 août 202127 août 2021
-2

l'électro nique???


27 août 2021
0

Bonjour,

Sur la photo du transfo, le logo indique le positif a l'intérieur et la masse à l'extérieur ce qui n'est pas toujours le cas. Quand tu dis que tu as vérifié la polarité, tu as fais comment?

Serait il possible que tu ai branché à chaque fois à l'envers?
Ça ne serait pas étonnant que ce genre d'appareil n'ai pas de protection contre les inversions de polarité.

Pour l'anecdote, j'ai un écran qui était indiqué 12v sur le descriptif du site d'achat et qui est en fait un 5v. Quand je l'ai reçu, je l'ai branché direct sur le 12v sans vérifier et il fonctionnait bien, quand, au bout de longues heures d'utilisation, je me suis aperçu que c'était un 5v ( c'est marqué dessus) j'ai bien sûr changé en le branchant sur le 5v qui alimente mon Raspi et il fonctionne toujours, ni mieux ni moins bien ... va comprendre ...


Aristideus:Je me sens moins seul 😁, j'ai la même config !·le 27 août 23:16
27 août 2021
0

Sur mon écran à moi, je viens de vérifier, quand je l'alimente en USB, il me sort 5v sur le jack d'alimentation ( avec le + au centre), elles sont donc reliées.
Kingju pourrait tu vérifier si c'est la même chose sur ton écran, cela nous permettra de fermer certaines hypothèses sur le voltage admissible.


29 août 2021
-8

A part pour télétravail en mer pourquoi avoir un pc à bord en 2021? Il y a des tablettes, prévues pour type sailproof, ou Mac ou androids. Un clavier Bluetooth, Word et Excel, je vois pas de différence si ce n'est une fiabilité très supérieure, pc à la maison, oui, bateau, à part si l'on a gros budget et professionnel pour la pose, on oublie. J'ai eu un portable windows récupéré dans des stock retour guerre du golf, c'était formidable, mais c'était en 2003


LeMoko:Mais l' un n' empêche pas l' autre. C est juste une question de gout ou d'ergonomie, perso je ne changerais pas mon mini PC avec son écran 23" à ma table à carte.·le 29 août 21:24
Flotteur:Je ne me suis jamais fait à l'utilisation de la tablette pour tracer une route en particulier. Un raspberry avec Openplotter a vraiment sa place à la table à carte. Mais j'en connais pas mal qui n'utilisent que la tablette.·le 29 août 21:59
29 août 2021
-1

D'accord, mais
Problème n1, la conso, écran, ordi, onduleur et ou régulateur
Problème n2, le prix, une tablette étanche et antichoc, 800e,un ordi écran, onduleur, etc,...
Problème n3, modularité, l'ordi reste à la table à carte, la tablette passe de la table à carte a sous la capote, à, à côté du barreur pour les atterages complexes.
Pour ceux qui ont des difficultés de tactile, ou des gants, Friendly Swede Stylets, je ne fais pas de pub, cherchez chez atazone, testé à mon boulot dans des conditions extrêmes, aucun autre stylet n'a résisté, à part celui ci.
Pour ma part j'ai un traceur garmin 720s, et une tablette, quand le 720s rendra l'âme, 2 tablettes, (une en secours) on peut récupérer les fichiers météo à 10m des côtes en 4g


30 août 2021
2

Bonjour
le transfo est marqué 12v mais le les deux tirets parallèles dont un est en pointillé signifient que ce 12v n'est pas stabilisé mais juste redressée ( et peut être même pas filtré (absence de condensateur de filtrage) et pire avec un redressement qui n'est peut être que mono alternance! ) il faudrait visualiser cela avec un oscillo ....
Note .: une tension continue filtrée ( mais pas nécessairement régulée) serait notée 12v= (deux tirets pleins)

Si c'est le cas:
Il en résulte que la valeur réellement efficace de sortie quand on tire dessus n'est pas 12v . Elle peut être bien inférieure et un consommateur réclamant 5v(le TV ici )peut très bien s'en accommoder s'il est suffisamment régulé en interne . Ce choix de fonctionnement (pas conventionnel du tout !!!) peut avoir été choisi pour des raisons économiques !!
Ceci est peut-être la raison du transfo 12v pour alimenter un appareil qui semble en effet devoir l'être en 5v

Il en va tout autrement pour une alimentation de ce TV directement par la batterie du bord qui elle fourni un vrai 12v continu qui aura tôt fait de détruire le système de régulation de l'appareil branché ainsi , celui-ci n'acceptant que du 5v continu .

Cette explication est une piste à suivre pour expliquer la destruction du TV


Louarn:Pas mal vu.·le 30 août 14:40
30 août 2021
0

cet écran est décrit sur plusieurs site, il fonctionne en 5Vdc et en 12Vdc, et ça a été à priori vérifié, un bon produit... il y aurait donc un problème de câblage à trouver (ça peut aider pour un autre équipement), et mesurer au voltmètre entre les interconnexions (HDMI et alimentation) s'il n'y a pas un problème de tension
ça me semble évident si KingJu utilise un autre afficheur
peut être une mauvaise série ???
il est dommage que les spécifications des équipements techniques vendus sur ces sites soient très minimales, même des fois la documentation
JL.C


larousine:je viens de lire cela dans le descriptif @m@z0n :
  1. 【Alimenté par USB ou alimenté en courant continu】 Moniteur portable alimenté par USB Thinlerain, peut être utilisé avec l'alimentation USB 5V 2A, Plug & Play avec des connexions plus rapides (Remarque: les accessoires ne sont pas équipés de câble USB, uniquement avec un adaptateur d'alimentation CC 12V. )
Il est donc avéré qu'il fonctionne sous 12v dc , ce qui invalide le bien fondé de mon hypothèse .seul bémol :"" Alimenté par USB ou alimenté en courant continu"" et plus loin : "" les accessoires ne sont pas équipés de câble USB, uniquement avec un adaptateur d'alimentation CC 12V. "" Cela signifie-t-il que sous l'alim 12v on ne peut ( doit ? ) pas utiliser de prise USB ? Y a-t-il conflit entre le 12v fourni par la prise alim et le 5v amené par l'USB ?Le problème persiste-t-il si on ne branche QUE la ligne 12v sans l'USB?( comme le défaut est destructeur on ne doit pas avoir envie d'essayer :-))Bon courage dans vos recherches si vous recherchez toujours .·le 31 août 13:41
1

Alors, qu'elle est la solution retenue ? 5,12, 220v ou écran éteint et retour à la carte papier ? 😉


0

Perso je suis passé a un ecran USB. J'explique en partie mon installation sur cette video:


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

lever  du  soleil  à la  Cala  Mongo Costa  Brava

Après la pluie...

  • 4.5 (34)

lever du soleil à la Cala Mongo Costa Brava

mars 2021