mon chargeur de quai ne monte plus au-dessus de 12,6v.

Alors que les bat se rechargent très bien au moteur, mon Mastervolt semble ne plus vouloir monter en tension..
Quelles vérification faire?
Solution?
Foutu?

L'équipage
14 sept. 2013
14 sept. 2013
0

D'abord vérifier la qualité de tous les contacts.
Si les contacts sont bons se servir d'une lampe de voiture sur la sortie du chargeur pour voir s'il débite (batterie débranchée)

14 sept. 2013
0

j'ai eu ça dans le temps, j'ai changé les fils de sortie du chargeur pour des plus courts (j'ai rapproché le chargeur de la batterie) et les fils sont bien plus épais aussi. Il existe aussi parfois des réglages internes dans les chargeurs, c'est à vérifier. Ce que dit AICA est très valable aussi.
Depuis la charge monte à 14,3 volts ce qui fait peur au début mais est finalement parfait

14 sept. 2013
0

j'oubliais ! il faut aussi vérifier le courant du quai. Il arrive très fréquemment que par mesure d'économie ou autre, le courant du quai soit faible voire même très faible. Pourtant vu les prix pratiqués on devrait avoir un courant normal et même plus ! Mais l'honnêteté n'est pas toujours la qualité première des ports de plaisance bien que ça arrive parfois.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Cargèse, l'heure bleue, août 2003

Souvenir d'été

  • 4.5 (50)

Cargèse, l'heure bleue, août 2003

novembre 2021