Marche arrière farceuse!

Bonjour,
cela fait plusieurs fois que quand j'enclenche la marche arrière pour freiner mon bateau, la marche avant reste enclenchée et du coup le coup de gaz pour accélérer mon freinage se transforme en bond en avant!!! Si je reviens au point mort, gigote la languette tout revient dans l'ordre.

A l'arrêt au port tout fonctionne évidemment parfaitement. le levier sur l'inverseur se positionne correctement, la commande tire bien le câble, la languette aspergée de wd40 embraye et débraye correctement...

Il s'agit d'un 2GM20, inverseur KM2P, commande Yanmar avec la languette rouge.
Des idées????
Merci!

L'équipage
13 sept. 2020
13 sept. 2020
0

Sur l'inverseur de mon Volvo 2003 un simple desserrage de la vis tenant la languette d'accouplement à la fourchette d'inversion dans l'inverseur avait suffit pour m'envoyer directement monter sur le ponton du port! Donc commencer par vérifier toute la ligne de commande jusqu'à l'inverseur (vous devez pouvoir inverser directement près de la boite. Après c'est en interne et il faut ouvrir.


matelot@17523:J'ai bien sûr fait les vérifs, donc effectivement c'est forcément en interne, donc il faut démonter mais quoi en premier?Déposer l'inverseur sur l'établi et l'ouvrir entièrement?Le boitier de commande, tout semble serti et riveté. Un remplacement par la promo d'svb sera plus simple.·le 13 sept. 2020 16:43
ronchon:Bonsoir. Marquez vous un temps d'arrêt entre le passage de marche AV puis MR.? dans le cas que non, on peut penser que les cônes n'ont pas le temps de changer·le 13 sept. 2020 18:26
matelot@17523:Oui, bien sur, le plus souvent j'ai déjà fait plusieurs mètres sur mon erre au PM avant d'enclencher la MAR. Je fais ainsi sans pb depuis 40 ans mais là une fois sur 3 ça reste en MAV!·le 13 sept. 2020 18:42
13 sept. 2020
0

Quel type d'hélice avez vous? Si c'est une maxprop ou similaire, qui a été mal entretenue (Défaut de graissage.) il se peut que l'hélice reste dans la position marche avant avec les inconvénients que vous décrivez.


matelot@17523:J'ai effectivement une J-Prop, mais bien entretenue: déposée décapée polie graissée chaque saison. Décapée également en plongée plusieurs fois par saison, les pales pivotent comme dans du beurre! J'avais aussi pensé à cette éventualité...Merci!·le 13 sept. 2020 23:23
matelot@17523:Si l'hélice restait en position marche avant, c'est comme si j'avais une hélice classique, quand l'arbre tourne dans l'autre sens elle ne me propulserait pas en avant. C'est donc bien que l'arbre continue à tourner dans le même sens. ·le 14 sept. 2020 23:22
13 sept. 2020
0

Les câbles de commandes des gaz et de l'inverseur au niveau des sertissages ?


matelot@17523:En bon état, rien d'observable en particulier...·le 13 sept. 2020 23:24
14 sept. 2020
0

si la tringlerie vérifiée ....cela vient certainement des cônes ...il faut les repolir.. ou mieux les changer mais plus cher !!


matelot@17523:Même si une fois enclenchée la MAR fonctionne normalement?Même si la panne est intermittente et non systématique?·le 14 sept. 2020 10:11
TAMEA:cela deviendra systématique !...puis ça remarche quelques temps ... ensuite ce sera la marche avant qui ne s'enclenchera plus !j'ai eu le même problème avec un Yanmar avec Sdrive ...j'ai changé les cônes ..plus de problème !·le 14 sept. 2020 12:05
14 sept. 2020
0

J'ai assisté a un crash il y a plus de 30 ans ... j'étais gamin, mais m'en souviendrait toute ma vie.

A alghero, un voilier italien de 13m a foncé sur un quai ... il était a fond en arrière, mais en fait en avant. le bateau a coulé, le mat est tombé blessant fortement la passagère sur le pont à l'avant, qui a par ailleurs été bien bousculé par l'impact.
Je n'ai plus la notion de la vitesse de l'impact, mais le bateau a démâté et il a coulé. Le quai était plus haut que l'étrave, le bateau n'a pas pu "monter" pour se freiner.

Bref j'apporte pas beaucoup d'eau a ton moulin, mais chaque fois que je travail sur un inverseur, une commande ou un câble de commande, je repense a ce jour, ou ado j'ai assisté à ça!
Du coup depuis, j'ai tendance à ne pas mégoter la dessus: Un câble c'est 40€ max, une commande 250/300€, quand à l'inverseur qui déconne, une bonne révision me semble être le minimum.
C'est comme une voiture qui freine pas au premier coup de pédale... je ne fais pas monter Femme et enfants pour partir en vacances!


sunzoo:le crime parfait !!!il venait de souscrire une assurance vie ?·le 14 sept. 2020 17:41
14 sept. 2020
0

Ok, donc pour l'un c'est la commande, pour l'autre c'est l'inverseur...


sunzoo:il faut vidanger l'inverseur et démonter la commande (shifter) sur le côté il y a surement de l'usure au niveau de la fourchette, celle qui fait avancer ou reculer le cône.Sans démonter on peut spéculer longtemps. ·le 14 sept. 2020 17:50
14 sept. 2020
0

J'ai exactement le même problème avec un Yanmar 3JH3E de 40cv et un inverseur Kanzaki 35A à cônes.
J'ai la même hélice, une JProp que j'ai graissée en juillet.
Il peut aussi y avoir le va et vient à changer au niveau de l'inverseur à changer, moins cher que les cônes.
Les câbles sont OK et la commande de l'inverseur aussi.
Ce week-end, je vais mettre une hélice fixe (celle que j'ai en spare) pour vérifier si l'hélice n'est pas responsable.
Si le problème continu, je verrai un mécanicien Yanmar pour vérifier l'inverseur.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

L'enfer ou le paradis….

Après la pluie...

  • 4.5 (113)

L'enfer ou le paradis….

mars 2021