Le bip du GPS...

Bonjour,

Je vérifie chez moi tous les instruments, histoire de ne pas racheter inutilement.
Ainsi, par exempel, la pompe à eau (qui n'était pas montée) fonctionne bien mais le GPS que je n'avais pas vérifié à l'achat me pose problème. Il s'agit d'un VALSAT 02L.

Transformateur 220v/12v avec un fusible de 5A, le courant passe mais quand je presse sur le bouton ON/OFF, juste un léger bip et rien, nada, ...

Aucun affichage sur l'écran. Je combine les touches ON/OFF avec la touche ENTREE (comme lu sur le forum), je reste longtemps appuyé, rien, nada. Aucun affichage sur l'écran.
J'ai démonté la façade arrière, le fusible du VALSAT semble bon.
Peut-être un problème de pile ?

Si qqu'un a une idée, cela m'arrangerait bien.

L'équipage
05 oct. 2006
05 oct. 2006
0

220/12
Le 12 V est il bien redressé?
C'est bien sûr du 12V Continu que tu as. As tu fait gaffe à la polarité?
Pourquoi ne pas essayer avec une batterie.
Fonctionne t-il correctement sur ton bateau?

05 oct. 2006
0

Bonnes questions...
... que je me suis également posées.

En fait, le bateau est complètement désossé et, à la maison, je n'ai pas de batterie sous la main (à moins de piquer celle de la voiture, mais bon...). Je n'ai pas vérifié le fonctionnement du GPS lors de l'achat du bateau et comme le vendeur est injoignable (vivait auparavant sur le bateau), je n'ai pas bcp d'info sur cet engin.

Pour la polarité, comme rien n'était indiqué en sortie du transfo, je l'ai démonté pour être certain de ne pas me planter dans les + et -.
Le transfo actionne la pompe électrique, il fonctionne donc correctement, amha. La panne ne vient pas de là, toujours amha.

J'avais lu quelque part une info relative à la pile du VALSAT, mais je suis incapable de la retrouver.

05 oct. 2006
0

gwennili
le mien a le même problème "wrong check sum" ... renvoyé à l'usine, aucune nouvelle depuis juin :-(

05 oct. 2006
0

J'en ai un à la maison
que je viens d'ouvrir.Sur la façade du circuit imprimé, à gauche de l'afficheur, un petit cylindre bleu 1cm de diamètre, sur 2 de long, soudé sur la carte par 2 connections qui sortent par une des bases avec comme indication 10v1000mF c'est un condensateur.
Par contre, derrière, sur la droite(si le connecteur vert de raccordement en bas) un autre cylindre bleu soudé sur la carte par 2 connection que l'on ne voit pas et qui sortent également par une base diamètre environ 15mm H 8mm marque philips, réf 9235, indication 0,047f,5.5v: Si quelqu'un connait ?J'y trouve une tension polarisée de 160mmV. Ce GPS ne fonctionne pas non plus, mais le menu démarre et m'indique ''wrong check up'' ou un truc comme ça

05 oct. 2006
0

Manque d'intensité ou de voltage ?

Essaye de brancher ton câble de GPS sur une prise allume cigare pour le mettre sur la voiture. La pile interne n'a rien à voir avec le problème. Elle sauvegarde les points GPS.

05 oct. 2006
0

Très juste
En effet, Basile, entre deux dossiers j'ai réouvert la fonction "recherche" sur le forum et j'ai retrouvé ce fameux fil initié par Robert où la pile est évoquée.

Effectivement, la pile sert à sauvegarder, pas à alimenter.

Ce soir, je vais à nouveau bidouiller, même si je continue à penser que l'alimentation fournie en 12v avec le transfo est suffisante. Je vais brancher le GPS directement sur la batterie de la voiture, on verra bien...

05 oct. 2006
0

La pile rouge
Je viens aussi d'ouvrir les anciens fils: Pas vu de pile rouge soudée sous l'afficheur ? que des (capa) bleue. :-(

05 oct. 2006
0

regarde
avec un multimetre à aiguille la tension que tu sors est bonne pour une pompe mais pour le gps et toute l'electronique il te faut une tension stabilisee et regulee je doute que le transfo face cela correctementau point que si tuinsiste un peu trop tu risques de flinguer le gps ou tout materiel electro que tu brancheras dessus

05 oct. 2006
0

Ouille...
Du coup, je vais réflechir avant de brancher mon GPS sur la batterie du C8.
Ou est-ce malgré tout possible ?

05 oct. 2006
0

Bien sûr que c'est possible

Bateau ou auto, du 12 v, c'est du 12 v.

Pour le chargeur, vérifie son voltage en sortie, car normalement ça fonctionne aussi.

05 oct. 2006
0

peut etre

ça n'a peut etre rien à voir mais as-tu branché l'antenne?

josé

05 oct. 2006
0

Toute remarque
Toute remarque mérite d'être prise en compte.
L'antenne était branchée lors du test.

Je vais donc ce soir tenter un branchement direct sur la batterie de mon véhicule.
Je vous tiendrai au courant (c'est le cas de le dire ;-) )

05 oct. 2006
0

Bien vu, Basile...
Bien vu et merci.:pouce:

En branchant le GPS directement sur la batterie, il a fonctionné de suite.
Minute émouvante, d'autant qu'il m'a donné une position apparemment cohérente.
Je vais maintenant vérifier la notice que j'ai retrouvée au fin fond de la table à cartes pour le brancher sur mon PC...:bravo:

06 oct. 2006
0

bravo Gibsea y en a qui savent dire merci !
:-D

06 oct. 2006
0

Merci pour ton merci

Essaye quand même de résoudre le problème de ton chargeur, car ça doit marcher. J'essaye aussi le mien en hiver pour ne pas avoir à en racheter un à la dernière minute. Auparavant, j'utilisais une petite batterie sèche d'alarme. Maintenant qu'elle est naze, je prends un chargeur multi-voltage qui fait l'affaire.

06 oct. 2006
0

Chargeur et chargeur ...
On trouve dans les hyper deux sortes de "chargeurs" ou alimentations de petite puissance , souvent réglables.

1) celles à 5-15 euros, qui ne produisent que du courant redressé, non filtré, non régulé. Convient pour charger une petite batterie, mais PAS DU TOUT pour faire marcher de l'électronique (c'est ce qui est arrivé à Gibsea).

2) celles à 30-50 euros, réglables, qui sont de véritables alimentations en courant continu, filtré, régulé, qui peuvent faire marcher un appareil électronique.

06 oct. 2006
0

et moi
je sens le gaz????

06 oct. 2006
0

Chargeur et/ou transfo ?
Bjr,

En fait de chargeur, j'ai utilisé une espèce de transfo 220/12 de marque ikéa qui trainait dans les cales du bateau (comme tout le reste d'ailleurs).

J'ai changé le fusible qui avait sauté et ai fait fonctionner la pompe d'eau sans problème. D'où mon interrogation initiale pour le GPS qui lui ne marchait pas.
J'imagine que ce transfo ikéea (qui ressemble furieusement à ce qui est vendu avec les meubles de SdB pour en allumer les plafonniers) n'est pas suffisant pour tester l'électricité/électronique du bord.

Je veux bien investir dans un chargeur à 50 ou 100 roros, mais n'étant pas très doué dans ce domaine, quelles sont les spécificités indipensables à vérifier avant tout achat.
Je vous dis merci d'avance, parce que sinon, après, cela multiplie les fils à en devenir confondant...:heu:

06 oct. 2006
0

Bin mon colon.

Un transfo sort de l'alternatif. Donc, ton bip , c'est le premier 50 ème de seconde fourni par le transfo et correspondant à la polarité demandée par le GPS.

06 oct. 2006
0

achete
plutot une petite batteri genre moto ou alarme de maison et tu mets le chargeur et ton appareil à tester dessus la batterie te servira de regulation

06 oct. 2006
0

En relisant...
En relisant attentivement les posts de Basile et de Robert, je me dis que le plus simple est d'aller demain chez Conrad.
Il y aura bien sur place un vendeur pour me renseigner. :reflechi:

Donc tout est clair...:bravo:

06 oct. 2006
0

Conrad
réf 510074-62 à 35€
réf 510224-62 à 35€

et surtout

réf 516727-62 à 40€

qui pertra de faire marcher à la maison tous les instruments du bateau , jusqu'à 4A de consommation , donc la VHF par exemple.

06 oct. 2006
0

J'étais sur Conrad...
J'étais sur le site de Conrad, un peu en train de me noyer avec toutes ces références, je l'avoue.

Donc (mais inutile que cela crée encore 3 posts supplémentaires ;-) ), un grand merci pour ces références...

Et maintenant, je vais un peu bosser et m'occuper de mes dossiers, sinon on va dire/croire que je suis fonctionnaire... :mdr:

07 oct. 2006
0

En bon champion de la question idiote ...
y a pas de réglage de contraste ?

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Ouff! bientôt rentré à Bonifacio......

Souvenir d'été

  • 4.5 (24)

Ouff! bientôt rentré à Bonifacio......

novembre 2021