J'ai un doute sur le fonctionnement de mon Cyrix...

Bonjour à tous,

J'ai un Cyrix-i 12/24-100 installé de façon clasique : borne 30 sur le + de ma batterie servitude (64 Ah, petit bateau, pas grand chose à alimenter), borne 87 sur le + de ma batterie moteur (45 Ah, petit moteur : un HB Yamaha de 15 CV).
J'ai aussi un chargeur de quai (Victron Blue Power de 15 A) branché sur la servitude. La batterie moteur étant rechargée par l'alternateur du moteur.

Je viens de prendre quelques mesures :
1. Chargeur et moteur arrêtés : 12,6 V aux bornes de la servitude, 12,8 V aux bornes de la moteur.
2. Chargeur branché et moteur arrêté : 14,2 V aux bornes de la servitude, 12,8 V aux bornes de la moteur.
3. Chargeur arrêté et moteur tournant au ralenti : 12,6 V aux bornes de la servitude, 14,9 V aux bornes de la moteur.

Dans les deux cas, le Cyrix devrait se mettre en marche et les tensions aux bornes des 2 batteries devraient être les mêmes, non ?

Cela signifie-t-il que le Cyrix est naze ?
Et qu'il faut que je le remplace ?
Si c'est le cas, qu'est-ce qui a pu le mettre dans cet état ?

Merci d'avance pour vos réponses.
Éric

L'équipage
28 août 2011
28 août 2011
0

as tu relié la borne 85 au moins de la batterie? C'est ce qui permet au cyrix de fonctionner

28 août 2011
0

Et la borne moins elle est bien branchée ?

28 août 2011
0

J'ai oublié de le dire dans mon post : j'ai bien branché la borne -
Mais c'est la 86 et pas la 85 !
D'après la documentation, la 85 sert à mettre temporairement les batteries en parallèle.
Me serais-je trompé quelque part ?

28 août 2011
0

voir au niveau des temps d'enclenchement et de déclenchement (10mn) batteries chargées.
A priori tes batteries sont pleines donc ça marche.

28 août 2011
0

85 --->moins 86 interrupteur de couplage je viens de contrôler sur la doc

28 août 2011
0

85 --->moins 86 interrupteur de couplage je viens de contrôler sur la doc

28 août 2011
0

j'ai mal lu (vieux zieux)
le mode d'emploi est là :

www.victronenergy.fr[...]0FR.pdf

28 août 2011
0

j'ai mal lu (vieux zieux)
le mode d'emploi est là :

www.victronenergy.fr[...]0FR.pdf

29 août 2011
0

@ AICA
Je vais refaire des mesures après avoir laissé le chargeur plus de dix minutes. Je devrais alors avoir la même tension aux bornes des 2 batteries.
J'ai tout bon, là ?

29 août 2011
0

Je ne sais pas si cela devrait changer quoi que ce soit,mais sur le schema:
86 negatif
85 contact auxiliaire
87 batterie servitude et chargeur de quai
30 batterie moteur et alternateur.....alors que tu semble avoir permuté le 30 et le 87......plus le temps du chargeur et que "l'intelligence" du cyrix se mette en route....

29 août 2011
0

je'èspère que oui.

31 août 201116 juin 2020
0

@ aikibu
D'après cette doc, c'est plutôt l'inverse (87 sur batterie moteur et 30 sur batterie services)...


31 août 2011
0

C'est donc bien ce que je presentait ...l'inversion ne change pas grand chose....car sur la doc victron www.victronenergy.fr[...]0FR.pdf _87 est sur service...

31 août 2011
0

Nouvelles mesures après avoir laissé le chargeur plusieurs heures (voyant vert fixe, voyant jaune éteint) :
Services : 15,8 V
Moteur 12,8 V :-(
J'ai bien l'impression que cela ne fonctionne pas...

D'ailleurs, 15,8 V en sortie de chargeur, cela ne vous parait pas un peu beaucoup ?

31 août 2011
0

Si tu as 12.8V batterie deconnectée depuis deux jours, il me semble que c'est normal et que ta batterie est pleine...??? Non...??

02 sept. 2011
0

Pleine ? Je ne sais pas...
Mais avec plus de 15 V sur une des 2 batteries, je devrais avoir la même tension aux bornescde l'autre, non ?
C'est bien comme ça que ça marche, le cyrix ?

02 sept. 2011
0

As tu testé le fonction enclenchement manuel ? et dans ce cas quelles sont les mesures ?

03 sept. 2011
0

en effet, le cyrix a un fonctionnement un peu hermétique, il est capable d'intelligence, et de ce que j'ai pu comprendre ds la doc, s'il a vu une batterie chargée avant, même si on met ou le chargeur ou le moteur en route, il ne commuterra pas puisque la batterie est chargée
il faut savoir que qd une batterie est chargée, même avec 14,5V aux bornes, il n'y a plus de courant de charge... donc inutile d'essayer de la charger donc pas bête le cyrix, il ne commute pas ce qui est bien, car il consomme presque 300 mA le bougre
j'ai fait des mesures hier, et je suis soufflé, ils indiquent 4 mA de conso au repos (mesuré 5,8 mA sous 13V) et 290 mA en forçant la fermeture; ils auraient pu mettre un relais bistable, consommer 4W c'est lamentable qd on chasse la charge avec des petits panneaux solaires
bref pour revenir au sujet, il ne suffit pas de mesurer les tensions pour deviner l'état du cyrix...
donc:
- vérifier comme dit au dessus l'enclenchement forcé
- si on veut vérifier le fonctionnement, il faut décharger une batterie au max (11,5V aux bornes) puis mettre en charge sur l'autre batterie, comme elle est chargée, il devrait commuter quasi immédiatement la charge sur l'autre
néanmoins, 15,6V sur une batterie 12V, c'est pas bon, soit une erreur de mesure (tu notais 14,2V ds le 1er post) soit la batterie est HS et chaude donc risque d'explosion, faire gaffe... :lavache:
à+
JL.C, un peu déçu du cyrix réputé pour consommer que dale... :-(

05 sept. 2011
0

@ AICA
Je vais effectivement essayer l'enclenchement manuel.

@ simbad
je vais aussi essayer de décharger ma batterie moteur et voir si cela change quelque chose au comportement du cyrix.
Je vais reprendre mes mesures. La batterie ne devrait pas être HS : elle est neuve :-(

01 sept. 201201 sept. 2012
0

Borne 85 ou 86 pour le moins batterie ?
J'ai noté une divergence entre le schéma du mode d'emploi et le schéma du blister
Dans un cas il est dit 85 au moins batterie et dans l'autre 86...
85 ou 86 , je ne sais plus mais il faut suivre les indications sur le cyrix lui même.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

le beau temps...

Après la pluie...

  • 4.5 (61)

le beau temps...

mars 2021