interrupteur pour pompe de cale

bjr
sur mon bateau j'ai une des pompe de cale équipé d'un interrupteur auto/manuel avec fusible de 10A seulement la pompe fait du 20A donc j'ai des problemes ..
je voudrais trouver un interrupteur auto/manuel à 20A ,ou puis je trouver ça ,comment sont équipé vos bateaux ?
josé

L'équipage
11 nov. 2019
11 nov. 2019
0

remplacement du fusible par un 20A, vérifier la capacité de l'inter et du câblage

11 nov. 201911 nov. 2019
0

c'est ce que j'ai fait mais c'est l'interrupteur qui alors n'aime pas c'est un Bilge Pump switch

11 nov. 2019
0

l' inter commande un relais inverseur

11 nov. 2019
0

oui, un relais à qques € chez un fournisseur auto
par ex: www.norauto.fr[...]ais-20a

11 nov. 2019
0

vous monter ce relais comment ? sur une pompe avec interrupteur par flotteur

11 nov. 201916 juin 2020
0

Salut Calypso2,
"...vous monter ce relais comment ?..."
Comme ca :(voir schéma)

Normalement, il te faudrait:
1) une pompe automatique à 3 fils,
2) un interrupteur a 3 positions de 20A mini.(Auto, Arret, Manuel)'
Sinon , il faut monter un relai de 12V 30A , lequel sera alimenté par l'interrupteur en position "manuel".
En position "Automatique", le contact du flotteur qui est intégré à la pompe agit directement sur la pompe.
Mamita

12 nov. 2019
0

bjr Mamita ,merci
j'avais un interrupteur 3 positions mais de 10A le fusible sautait j'en ai mi un de 20A a mon avis il a cramé (normal finalement)

pour ne pas faire trop compliqué je cherche un interrupteur 3 positions de 20A et là je n'en trouve guere , j'en ai trouvé de 15A ,je pense que ça devrait le faire ..

par contre ma pompe a deux fils car j'ai preféré avoir un contacteur de flottaison

josé

12 nov. 2019
1

Bonjour
En manuel le relais est sous tension en permanence même pompe a l’arrêt.
Il faudrait que le le détecteur de niveau commande le relais de puissance.
A mon avis.
Gerard sur Capricornes

12 nov. 2019
0

question :personne n'a ici un interrupteur 3 positions sur sa pompe de cale?

12 nov. 2019
0

Salut ISHRI,
"...En manuel le relais est sous tension en permanence même pompe a l’arrêt..."
Hum...en manuel , le relai est sous tension : c'est normal, c'est ce que l'on veut !

Et si l'interrupteur à 3 positions est sur "Arret", le relai et la pompe ne peuvent fonctionner...Je ne vois pas comment la pompe peut etre sur "Manu" et à l'arret !
Mamita

12 nov. 2019
2

Re,
Ben non ! Dans mon montage, le relai n'est sous tension "QUE" quand on est sur la position "Manuel", et cette position ne peut être mise que volontairement temporaire et physiquement sur le bateau...
La position normale (pas besoin de présence physique) est en "Automatique" et donc pas de relai ; la pompe se met en route par le déclencheur interne qui est adapté a la puissance de la pompe.
La position "Arret", rien ne marche.
la position en "Manuel" , mise en route volontairement temporaire de la pompe en passant par le relai, puisque le contact de l'interrupteur n'est pas adapté à la puissance de la pompe.

Nota: On ne va pas en faire un troll d'électriciens, mais suite à la proposition de Bil56), je tenais a préciser mon montage .
Mamita

12 nov. 2019
0

Bien sur, mais un relais sous tension en permanence consomme, peu mais consomme et chauffe inutilement.
Si il est piloté par le détecteur d’eau il n’est sous tension que lorsque c’est nécessaire.

13 nov. 2019
0

Mon montage est le même que le tien et je suis d’accord , a ceci près qu’il n’y a pas de relais dans ce montage.
Ma réflection portait sur un montage avec relais comme propose dans un fil plus haut.
Le montage normal est celui que tu decris.

12 nov. 2019
0

j'ai monté 3 boitiers pour cde des 3 pompes de cale sur mon bateau , boitier avec inter a 3 positions et voyants ( AD ou autres distributeurs) ca permet d'utiliser des pompes avec détection de niveau séparée ou incorporée, l'inter supporte facilement l'ampérage des pompes ( j'ai une pompe a membrane qui consomme), le problème vient surtout des l'arc électrique au niveau du systeme mécanique lors de l'arrêt de la pompe ( extra courant de rupture ) qui abime les contacts LECELTE

12 nov. 2019
0

merci à tous
je pense avoir trouver mon bonheur avec un interrupteur 3 positions de 20A ou lieu de 10A

12 nov. 201916 juin 2020
2

Re calypso2
Et meme 25A ...
crosscar.go-gti.com[...]7.htmls
Le schéma normal avec interrupteur à 3 positions et sans relai...
Nota: une pompe de cale a 20A , c'est plutot rare...(ex: Bilge Pump 1000)
Mamita

12 nov. 2019
0

merci je garde ton schema

14 nov. 2019
0

Combien débite ta pompe de cale c'est énorme 20 A et en-cas de problème sérieux le parc batteries ne va pas durer longtemps.
La mienne pompe bien et ne consomme que 3A max une fois chargée.
Grosso modo c'est la même que la pompe de douche, une jabsco il me semble.
Si elle consomme trop c'est qu'elle a peut-être un problème ou peut-être l'entrée à moitié bouchée. Peut-être même que l'axe est à moitié grippé.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le beau temps !

Après la pluie...

  • 4.5 (92)

Le beau temps !

mars 2021