Interférences du moteur avec le compas électronique

Bonjour à tous,
Je recherche une piste pour régler les interférences causées par la mise en marche du moteur de mon bateau (Volvo d55) sur le compas électronique (Simrad). Alors qu’à la voile ce compas indique le même cap que le cap GPS, il diverge de 50 à 180° aussitôt que moteur est mis en marche, ce qui rend fou le pilote s’il est engagé. Et sur l’écran, le bateau navigue de travers ou en marche arrière, étrange. Au bout de quelques heures, les deux caps, compas et GPS, se rapprochent mais sans se rejoindre (sauf à arrêter le moteur).
Je précise que le moteur a sa batterie dédiée, sans connexion avec les batteries de service qui alimentent le compas. Et qu’aucun autre instrument du bord n’est affecté par la mise en marche du moteur.
J’ai consulté différents professionnels sur cette bizarrerie. Tous sont restés perplexes ou évasifs, sauf l’un d’entre eux qui m’a fait changer le compas électronique, sans rien résoudre. Donc si quelqu’un a une idée pour faire avancer la science...

L'équipage
06 sept. 2021
06 sept. 2021
0

Hello,
Où est placé le compas par rapport au moteur ?
Tu précises que d'un point de vu électrique, moteur et compas sont sur des batteries (circuits) différents. C'est un bon point déjà. Mais les perturbations peuvent passer par autre chose que des fils physiques.
N'y aurait-il pas des câbles qui passent à proximité du compas, ou des fils du compas ?
A quelle distance se trouve le compas du moteur, de l'alternateur, horamètre, tableau de bord, contacteur à clé, de l'arbre....
Moteur embrayé ou pas, est-ce que ça change quelque chose ?
Le voltage du réseau d'alim du pilote/compas/instrument est-il stable quand le moteur tourne ?

Amicalement.
FX


06 sept. 2021
1

En mettant un petit compas mobile de relèvement à l'endroit du compas fluxgate, qu'indique ce compas de relèvement et subit il les mêmes perturbations moteur mis en marche. Si c'est le cas c'est une mauvaise influence magnétique directe ou par champs électromagnétique d'un conducteur proche.
Si ce n'est pas le cas il peut effectivement de parasites ou défaut de tension véhiculés par la ligne électrique.


06 sept. 2021
0

Merci pour vos réponses.
Je précise : la mise en route Du moteur n’a aucun effet sur le compas magnétique.
Le compas électronique se trouve sous la penderie d’une cabine arrière à exactement 110cm du compartiment moteur.
Tous les câbles électriques des instruments de navigation, feu arrière, winchs électriques, réseau 220 V passent à proximité de ce compas électronique pour rejoindre le tableau électrique.
L’un des professionnels consultés s’était interrogé sur l’emplacement du compas et nous avions fait des essais en mer en plaçant le compas plus loin du moteur, plus haut etc, sans résultat. Et pas davantage de résultat avec un compas tout neuf.
Moteur embraye ou pas’ pas de différence. C’est la mise en route Du moteur qui provoque l’anomalie.
Et pas de variation de voltage des instruments quand le moteur tourne.
Je n’arrive pas à passer une photo de l’écran où l’anomalie est spectaculaire : l’icône du bateau et le cap compas sont à 60° du cap vrai (Cog).
Merci à vous.


06 sept. 2021
1

Un câble électrique parcouru par un courant développe un champs électromagnétique de voisinage d'effet selon l'inverse carré de la distance. On ne doit pas mettre un capteur fluxgate (composé de bobines inductives) à proximité de conducteurs électriques pas plus que de masses masse magnétiques.
Les fils qui relient le capteur au calculateur sont parcourus par des courants venant du calculateur mais sont aussi des capteurs inductifs comme tout fil électrique.
Au démarrage d'un moteur l'appel en intensité est de l'ordre de 100A et plus, donc avec baisse obligatoire transitoire de tension (sur une voiture les lampes allumées baissent beaucoup) et un fort étincelage au niveau du collecteur qui génère de très forts parasites, qui se propagent par voie hertzienne et peuvent suivre aussi les fils électriques divers.
Un test simple serait déjà d'alimenter le compas branché de façon bipôlaire complètement indépendante sur une petite batterie autonôme et de voir si le démarrage influe encore.
Il peut aussi y avoir une vraie panne ou un mauvais contact de l'ensemble électronique qui le rendrait sensible à des influences admises habituellemement


06 sept. 2021
0

Bonsoir,

il faut aussi savoir que les compas "fluxgate" sont beaucoup plus sensibles aux anomalies magnétiques que les compas "classiques".

Gorlann


BlueNote 83:Moi aussi il est dans la penderie, j'ai changé les cintres par des modèles en plastique 😏·le 07 sept. 16:48
07 sept. 2021
-1

Serait-il possible de faradiser les conducteurs électriques a proximité du compas ?


07 sept. 2021
0

Je conćois des fluxgates pour l'industrie capables de fonctionnner à 300 degrés et de résister à pratiquement tout.

Les précautions qu'on installe sont :
1- blindage des fils du fluxgate raccordé à la masse à une seule extrémité
2 - Diodes tvs en parallèle des bobines de détection du fluxgate
3 - pour les cas difficiles : un filtre de mode commun entre les deux bobines de détection et l'électronique et parfois aussi sur les fils d'alimentation.

Avec cela, on est certain que cela fonctionne sans problème très longtemps même à proximité immédiate d'une installation électrique de très forte puissance.


gorlann29:Bonjour J-Marc,OK pour la résistance des "Fluxgates" que tu conçois.Pour mon voyage au Spitsberg en 90, j' avais un AT50 (compas classique) et Plastimo m' avait confié 2 AT60 de pré-série pour voire comment se comportaient les compas fluxgates dans les hautes latitudes.J' arrivais à utiliser l' AT50, au moteur ou par petit temps et mer plate jusqu' à 80 ° N, alors que les 2 AT60 étaient en délire total dès 74/75 °N, même par calme plat et mer d' huile.Peut-être un problème de manque de blindage, mais c' était le jour et la nuit (pour l' expression hihihi) entre les deux types de compas.Gorlann·le 07 sept. 17:51
Café noir:Les AT 60 que je t'ai cédé ne m'ont pas fait défaut à 79° N (pas été plus loin), je ne les utilisais qu'au moteur, mais ce ne sont pas des prototypes... Tu y a sans doute contribué !·le 07 sept. 23:21
J-Marc:Je parlais de température en celsius pour des capteurs de position industriels. Pour naviguer près des poles, la dernière génération de pilote avec capteur 9 axes(IMU) est parfaite y compris le pilote opensource pypilot·le 08 sept. 06:45
07 sept. 2021
1

avant de blinder, filtrer les circuits ce qui n'est pas à la portée de tout le monde, je pense qu'il faudrait dédouaner tout mauvais câblage par exple fil d'alimentation + et - d'un élément, non contigus par exple, créant une boucle génératrice de champ magnétique.
le + simple c'est de couper toute alimentation d'élément électrique, couper l'alternateur et son booster s'il y en a, bref couper toute possibilité de génération d'un courant une fois le moteur en route; si le problème persiste, il est possible que le moteur dispose d'un élément électrique mal câblé (pompe de gavage électrique, régulation électronique, tableau...), si on ne peut isoler, c'est un peu compliqué mais à essayer
si le problème n'existe plus, il faut trouver le câblage fautif comme dit plus haut, voire un courant divisé dans une masse par exple, dû à une interconnexion d'éléments.
en mettant en route les circuits 1 par 1 on peut trouver le fautif, à commencer par l'alternateur qui recharge la batterie après démarrage puis diminue le courant de charge (donc la pollution magnétique) et l'écart de cap constaté
pas simple à trouver mais vu l'écart, il me semble que le problème est important
qu'en est il de la déviation en faisant un tour sur 360° ?
JL.C


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

août 2017 de retour d’Ecosse vers Bangor

Après la pluie...

  • 4.5 (67)

août 2017 de retour d’Ecosse vers Bangor

mars 2021