Intégration transpondeur Ais Camino 108w/série S400 Advansea (plotter C56 etc...)

Bonjour à tous,

Je viens d'acquérir un transpondeur Ais Amec Camino 108W avec antenne Ais à qui sera installée sur le balcon arrière...
Je souhaite utiliser mon plotter Advansea C56 pour visualiser les cibles Ais.
C56 qui communique déjà en Nmea0183 avec les autres instruments Advansea du bord (Wind, Depth, speed, vhf DSC) via un boîtier bus/interface (Advansea également).
Je souhaite encore pouvoir récupérer les cibles Ais sur un iPad (Wifi).

En tant que bon béotien, je me pose pas mal de questions (parfois très naïves) concernant l'installation et la connectique !

1- Cela pose-t-il problème si j'instale l'ais verticalement ?
J'entends par là qu'il serait posé sur une cloison avec les connectiques à gauche et à droite ( et pas au dessus et au dessous) ?

2- Un simple câble Nmea2000 suffit-il pour établir la communication entre le plotter C56 et l'ais Camino ?
(J'ai lu dans la doc. que le port Nmea2000 de l'ais ne supportait que les phrases gps ...?????)

3- ...l'alimentation de l'ais est-elle faite via ce cable Nmea2000 ou doit elle être faite via le câble Nmea0183 ?

4- Le mode silence (Nmea0183) peut-il fonctionner malgré l'utilisation du câble Nmea2000 ?

5- Pour le mode silence, un simple switch peut-il suffire en lieu et place de l'interrupteur (cher) préconisé par la marque ?

...

J'ai tenté d'être précis et chronologique.
Si vous aviez la possibilité d'éclairer quelque peu ma lanterne et d'ainsi, détendre mes neurones, je vous en serais infiniment reconnaissant.
Dans le cas où je devrais tout connecter en Nmea0183, là je risquerais de revenir avec une rafale de questions ...et mes neurones de continuer à souffrir !

Bon weekend

Stéphane

L'équipage
14 juil. 2018
14 juil. 2018
0

Hello,

1- Qu'importe l'orientation. Tu le visses comme tu veux. C'est bien d'intercaler des petites cales entre les vis et le support pour ménager une lame d'air au dos de l'appareil pour l'aeration. Je trouve qu'il chauffe.
2- Non, tu ne peux pas simplement tendre un cable NMEA2000 entre les deux appareils. il faut monter un mini-réseau:
- 3 T ou un petit hub à 5 prises
- 2 bouchons de terminaison
- 1 cable dorsale
- 2 cables branche pour aller vers chaque appareil le Camino et le C56
- 1 cable pour l'alim du réseau en 12V
Tout ça c'est du cablage NMEA2000 que tu trouveras chez
3- L'alim du Camino se fait par...le fil du Camino (rouge/noir). Pas par le cable NMEA0183 qui n'a que du signal, et pas par le cordon NMEA2000 qui a du signal et du 12V mais pas pour les "gros" appareils comme le Camino. Mettre un fusible.
4 le mode Silence n'a pas de rapport avec les cablages NMEA 0183 ou 2000, c'est juste un interrupteur ON/OFF

Mon meilleur conseil serait de lire la doc de l'appareil où tout cela est indiqué.

Amicalement.
FX

14 juil. 2018
0

Merci Fx pour ton intervention,

je n'avais qu'une doc en Allemand et une simplifiée (trop) en français, je viens d'en trouver une plus détaillée.

Tout commence à s'éclairer, et si je comprend bien, si je simplifie le mini réseau Nmea2000 au maximum, le câble dorsale pourrait être supprimé si les 3 T sont connectés bout à bout !?
1 T pour le câble d'alimentation et un pour chacun des câbles branche vers les instrument (ais et plotter) ... j'ai bon ?

j'ai trouvé ceci sur SVB, le prix semble très correct.
www.svb-marine.fr[...]00.html

Pour l'alimentation du Camino, rouge et noir sont repris dans la même gaine que les câbles nmea0183 ainsi que les deux câbles destinés au mode silence.

Bon vent

15 juil. 2018
0

Hello,

Le kit SVB est parfait, comme son prix d'ailleurs.
N'oublie pas de mettre un interrupteur pour l'alim sinon tu vas vider ta batterie.
Oui, tu peux chainer les T entre eux si tu n'as pas besoin de rallonger.
Amicalement.
FX

16 juil. 2018
0

Merci pour tes conseils avisés Fx
Bien vu pour l'interrupteur j'y avais pas pensé (j'ai encore un interrupteur général pour les instruments )
Je suis heureux que tu m'ai fait découvrir le monde du Nmea2000.
Quand j'aurai trouvé le temps de tout installer, je viendrai donner des nouvelles !
Bon vent
Stéphane

28 juil. 2018
0

Comme promis je viens donner les dernières nouvelles...
Le Camino 108w à trouver sa place et communique bien avec l'IPad qui reçoit les cibles Ais sur Inavx. J'ai quand même un petit peu galéré pour la configuration de Inavx, mais finalement c'est pas si compliqué.

Par contre j'ai créé un mini réseau Nmea2000 pour récupérer également les cibles Ais sur le plotter Advansea C56... j'ai dû, pour ce faire, acheter un câble adaptateur (C56/Nmea2000)... Et je n'arrive pas récupérer quoi que ce soit sur le Plotter ??? J'ai vérifier toutes les connexions, l'alimentation, la configuration du plotter,... Rien n'y fait !
Si quelqu'un a une idée je suis preneur !?

Bon vent à tous
Stéphane

29 juil. 2018
0

Bonjour,

Le pb rencontré peu avoir 2 origines:
- Cablage: Peut-tu nous faire un schéma résumé du réseau NMEA2000 ? l'emplacement des bouchons et des cordons.
- Paramétrage des appareils: Là je vais prendre un peu de temps pour relire les documentations.
Amicalement.
FX

29 juil. 201816 juin 2020
0

Je te remercie Fx de te pencher à nouveau sur mon problème.
voici un schéma résumé de mon réseau Nmea2000.
Je ne possède pas de cartographie (C-map) sur le plotter, seulement une carto "sous détaillée" intégrée d'origine, qui me parait suffisante pour l'AIS. Je peux y suivre les traces de mes navigations déjà.

29 juil. 2018
0

Hello
Le schéma à l'air correct.
As tu vérifié sur le C56 est paramétré comme indiqué page 39 du manuel ?

Amicalement
FX

29 juil. 2018
0

tout cela est très intéressant,
je projette aussi l'installation d'un transpondeur et ais.
merci a vous deux

29 juil. 2018
0

J'ai suivi et effectué toute les opérations décrites p39 du manuel...

Je pensais avoir trouvé le problème dans "réglages Ais" p51 du même manuel...
En effet l'option "tri des navires cible" ...j'avais coché toutes les options, cargos, pétroliers, passager ...etc. Avant de relire "LES NAVIRES COCHÉS NE SERONT PAS VISIBLE À L'ECRAN" !!! (C'était pas écrit si grand !)
J'ai donc tout décoché, mais ça n'a pas réglé le problème !

Par contre j'ai découvert un phénomène bizarre... P44 du manuel, les "Fonctions" à cochés, sondeur, Ais, DSC, navtex.
Après l'aventure de la page 51, j'essaye, je décoche l'ais, je recoche et là ...je reçois une alarme "attention perte du signal Ais" !!! Je décoche donc à nouveau, vais vérifier à l'écran ...rien, je vais sur la page Ais qui doit m'afficher une liste des cibles mais la page est inaccessible !?
...je vais recocher la fonction Ais...re alarme, mais la page susmentionnée est à nouveau accessible mais n'affiche rien !!! ...???

...me sens un peu perdu !

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie en Patagonie

Après la pluie...

  • 4.5 (152)

Après la pluie en Patagonie

mars 2021