injecteur yse 12 ...

Bonsoir,
Après avoir refait segmentation et culasse, voila que mon injection laisse à désirer. Injecteur taré à 170b avec cependant un pérlement au niveaux du nez. Mon problème est que le dit injecteur quoique fichu (le nez), relié à la pompe ne donne rien sinon quelque goutte qui s'échappe, d'ou ma question la pompe ne serait'elle pas morte? Comment être sure que le circuit soit correctement réamorcé?
Si vous avez dés avis je suis preneur.....
(ps: je viens d'acheter un nez neuf, mais il faut re taré l'injecteur pour le mettre....)

L'équipage
12 avr. 2013
13 avr. 2013
0

Fait tester ou réparer ton injecteur dans un centre diéséliste technique bosch ou autre

Sur la pompe a injection il y a qu'un réglage c'est le pointeau qui fonctionne a fuite contrôlé si il est mal réglé
il n'y a pas de pression a la sortie de la pompe
Voir la doc yanmar
Yves

13 avr. 2013
0

Salut,

Pour refaire mes injecteurs (changement du nez et tarage) je suis allé dans un garage voiture AD. De mémoire ça m'a coûté environ 60€ par injecteur.

14 avr. 2013
0

60e pas chère, moi j'en suis déjà à 120e pour le nez d’injecteur.
J'ai de la doc yanmar, mais pas le réglage. En gros j'ai le démontage et le remontage, mais pas le détail de la fuite contrôlé. Si vous avez de la doc, je suis preneur.
Il est possible aussi que je ne sois pas arrivé à purger correctement la ligne qui va de la pompe à l'injecteur. Demain je retente le coup.

14 avr. 2013
0

Pour purger la pompe d'injection ,je desserre très peu le record sorti de la pompe qui va à l'injecter mais pas trop
La pompe est purger lorsque le GO pisse en pression
Tu peu au préalable démonte le pointeau de régulateur ,vérifier son bon fonctionnement et le resserrer en faisant couler le GO pour la purger
Yves

15 avr. 2013
0

Bonsoir,
Merci pour la doc. J'ai suivie t'es conseils pour le réamorçage de l'injecteur avant de m'attaquer à la pompe. Après beaucoup d’essai infructueux et un peut de start, il a enfin démarrer. A l'issue moteur à froid il est repartie deux fois (sans start). Il tourne comme une horloge mais j'ai toujours mon soufflage au carter et il fume un peut blanc.
Demain j'y retourne, on va voir.....
Je suis un peut déçu je m'attendais à ce qu'il démarre au quart de tour.....

15 avr. 2013
0

le notre demarre maintenant au quart de tour, depuis qu'on a decouvert qu'il faut qu'il soit vraiment accelerer a fond donc surveille bien que ton cable tire au maximum sinon l'injecteur ne crache pas ( je comprend pas mais c'est comme a chez nous ...)

15 avr. 2013
0

Il fume blanc au démarrage,tu doit avoir le filtre GO écrasé
ou le GO pas assez en grande quantité pour le démarrage
Mon filtre a GO était remplie par une gélatine jaune a la sortie de l'hiver, Cela était de la paraffine qui c'est solidifier
A chaud il tournait bien et il fumait blanc au démarrage
Yves

16 avr. 2013
0

Je penchai plus pour un problème de réfrig. Je vais quand mm regardé le filtre à GO que je n'ai pas fait depuis un ans.
Pour le démarrage il est vrai et cela est écrit ds le manuel du moteur que les gaz doivent être à fond. Perso je ne le faisait pas, mais il faut reconnaître que depuis que je les mets à fonds il démarre mieux.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

L'eau de l'Aude là

Après la pluie...

  • 4.5 (54)

L'eau de l'Aude là

mars 2021