Influence du nombre de pales du rouet de pompe à eau.

Bonjour à tous,
Un Yanmar 4JHDTE acheté d'occasion se met en surchauffe s'il dépasse 2800/2900 T/mn, et reprend sa température normale en retournant à 2500 T/mn.
Les températures ont été contrôlées avec un thermomètre Lazer pro.
Il faudrait peu de chose pour que la température reste normale.
J'ai contrôlé les faisceaux de l'échangeur du liquide de refroidissement et du refroidisseur d"huile. Ils sont nickel!La crépine et le filtre sont propres etc...
Ma question est : étant donné que l'on propose des rouets à 9 et 12 pales comme pièce de rechange pour ce moteur et que le rouet en place à l'heure actuelle est à 9 pales, est ce que je n'augmenterais pas le débit de refroidissement en mettant un rouet à 12 pales ?
Voilà vous savez tout. Et d'avance merci pour votre secours.

L'équipage
11 juil. 2015
11 juil. 2015
0

A priori, mais sous toute réserve, je dirai non. Le volume de la chambre ne change pas, la vitesse de rotation non plus, donc sur un tour le nombre de pales en sup prennent la place de l'eau. Mais ce n'est pas forcément logique donc attendre l'avis de mécanos pros.
Eric

11 juil. 2015
0

d'accord avec eric!

11 juil. 201511 juil. 2015
0

Le raisonnement d'Eric est bon mais pour avoir utilisé ces pompes en industrie, + le nombre de pales est grand plus la pompe accepte de contre pression donc si le problème de manque de débit d'eau dans ce moteur est dû à des pertes de charge trop importantes, le rouet 12 pales est peut-^tre une solution.
Gégé
PS: on peut supposer que le calorstat a été vérifié?

11 juil. 2015
0

pour changer le débit de la pompe c'est la came qu'il faut changer ,
j'ai eu ce problème sur un iveco ,j'avais dans un coude dans les tuyaux un bouchon de sel qui diminuait fortement le débit .
il faut vérifier aussi que le rotor n'est pas desserti .
et aussi l'injection d'eau dans le coude d'échappement
alain

11 juil. 2015
1

3 pales de plus ne changerons pas grand chose.
La soupape thermostatique peut éventuellement être en cause.
Elle a pour but de maintenir le liquide refroidissement à la T° optimum.
Enlever la soupape (elle est située sur le haut du corps de pompe de circulation, coté refoulement).
Tester son fonctionnement dans une casserole d'eau sur la gaz : début d'ouverture à 75 / 78 ° ; ouverture complète à 90° ; course d'ouverture 8 mm (référence Service Manual Yanmar page 6.14 et 6.15).
Si l'ouverture n'est pas franche, le problème de surchauffe vient vraisemblablement de là.

Si la soupape semble bonne et de toute façon pour pour lever le doute :
- Remonter sans remettre la soupape en place ;
- Faire tourner le moteur sans la soupape . il n'y a aucun risque ; le moteur sera seulement plus "froid " et le rendement moins bon (tout le liquide de refroidissement passe alors par l'échangeur).

Au résultat :
- Si soupape semble HS et pas de surchauffe : la soupape est en cause (en été il n'y pas urgence à la changer).
- Si soupape bonne et pas de surchauffe : l'absence de soupape masque la cause de la surchauffe. On peut tourner comme cela et procéder, petit à petit, à d'autres contrôles, sur le circuit d'eau de mer en particulier.
On en reparle si nécessaire.

11 juil. 2015
0

Merci à tous pour vous être penché sur mon cas.
Donc précisions supplémentaire, la soupape thermostatique n'est pas en cause: elle a été retirée et les tuyaux entre la crépine et la pompe sont neufs et donc à priori sans bouchon de sel possible.
Je ne vois pas d'ou peut provenir cette insuffisance "modeste" de refroidissement.
Est-ce que la vanne quart de tour au niveau de la crépine peut être une cause de "rétrécissement " du flux d'eau de mer ?
Est-ce que je pourrais diminuer un peu le diamètre de la poulie pompe à eau douce pour augmenter la circulation de celle ci ?
Je n'ai pas vérifié le circuit de l'eau de mer dans l'intercooler; mais est-ce nécessaire ?
Peut il y avoir un frein au niveau de l'inverseur ?
Vous voyez je me gratte la tête et attends vraiment vos lumières.

12 juil. 2015
0

Ok. On élimine la soupape thermostatique.
Si on part du principe que :
- les pompes eau douce et eau de mer sont en bon état (rouet, entrainement) ;
- la courroie d'entraînement est en bon état et ne patine pas ;
- l'échangeur coté eau douce (liquide de refroidissement) est propre ;
- le filtre et les flexibles, entre prise d'eau de mer et moteur, sont en bon état;
- la sonde de T° et la T° ont été contrôlées ;
on peut , pour l'instant, chercher du coté d'une obstruction sur l'un ou l'autre des circuits (eau de mer et eau douce).

  • Coté eau douce, on laisse pour l'instant . Une obstruction serait liée à des dépôts incrustants (tartre)qui se seraient formés, au niveau de la culasse en particulier, si le moteur à longtemps été utilisé avec de l'eau du robinet (toujours plus ou moins calcaire ). Un détartrage chimique est possible.

  • Coté eau de mer. Tout d'abord, en régime de croisière, avez vous l'impression, en regardant l'échappement, que le débit est moindre qu'avant ? Je sais, c'est difficile à apprécier, mais bon....

  • Vanne de coque de prise d'eau de mer : vérifier qu'elle s'ouvre complètement et qu'aucune concrétion, coquillage, ou autre ne l'obstrue (ne peut guère se faire à flot).

  • Echangeurs eau douce et huile: sortir les faisceaux tubulaires et regarder l'état des tubes coté eau de mer. Il sont souvent entartrés. Procéder à un détartrage chimique (produit en vente chez tous les ships).

  • Vérifier l'état interne de toutes les durites du circuit eau de mer (entre pompe / échangeur huile / échangeur eau douce / coude injection d'eau ) rechercher un délaminage du caoutchouc.

Regarder également, l'arrivée d'eau de mer sur le coude d'injection d'eau à l'échappement (mixing elbow).Entartrage possible.
Plus bas, sur ce coude, il se forme, sur tous les moteurs, un agglomérat de calamine et de tartre qui diminue fortement la section de passage du mélange gaz/eau. Peu probable que ce soit la cause de votre problème car, avec cette obstruction, le moteur ne "respire" plus. Il fume noir et à du mal à monter en régime.

Coté "pot Vetus" (pot d'échappement) et durite entre pot et sortie de coque rien a voir à priori (un délaminage interne de la durite, qui se produit parfois avec l'âge, produit les mêmes effets qu'une obstruction du coude d'échappement.

Dernier point : surtout ne touchez pas au diamètre de la poulie. Si vous avez un échangeur eau de mer/huile sur l'inverseur : même vérification que pour ceux du moteur

C'est tout ce que je vois pour l'instant

12 juil. 201516 juin 2020
0

Merci Marara pour tout le temps que vous me consacrez. Pour répondre au mieux à vos suggestions je pourrais ajouter:
1°) Le coude d'échappement est neuf.
2°) J'ai contrôlé les tubes des faisceaux des échangeurs d'eau et d'huile et démontant seulement la coque la plus accessible . Je ne les ai pas extraits. Pas facile et de plus je n'en ai pas vu la nécessité (j'ai joint leurs photos).
3°) Effectivement il faudrait sans doute contrôler toute la ligne de l'échappement qui a plus de 20 ans et qui était celle du précédent moteur, un 3JHTE alors qu'aujourd'hui elle doit extraire ce qui sort d'un 4JHDTE....mais comme je n'y connais rien !
4°) Il me restera aussi a effectuer une vérification de l'échangeur de l'inverseur...Pourquoi lui serait-il colmaté si les deux précédents sont propres ? Mais bon faudra quand même aller y jeter un œil !
Si vous avez encore des idées , je suis encore et toujours preneur.
D'avance merci, à vous et aux autre bonnes volontés bien entendu.

12 juil. 2015
0

Salut Bulovent,
Je pense que c'est un défaut connu chez Yanmar: la faute en revient au faisceau de l'échangeur qui ne comporte que 40 trous et dont l'eau de mer ne refroidit pas assez ces 40 tubes à haut régime.
Il faut voir Yanmar (pour une éventuelle prise en charge, même partielle) pour un nouveau échangeur à 61 trous, augmentant ainsi la surface de refroidissement des tubes...
Voir le fil HeO suivant qui en parle:
www.hisse-et-oh.com[...]-yanmar
Amicalement
Mamita

12 juil. 2015
0

Question con : quelles sont les temperatures relevées quand ca bascule dans le " anormal" ?

12 juil. 201512 juil. 2015
0

ben moi j'ai toujours entendu dire que ce n'était pas bien de retirer le calorstat ( bypass), et que cela entraînait des problèmes de refroidissement. !!
D'ailleur s'il était d'aucune utilité dans le circuit de refroidissement penses tu qu'ils en mettrai un ?

12 juil. 2015
0

Copie d'une intervention sur un post de panne moteur, je ne me souviens plus de l'auteur, mais son explication du fonctionnement du calorstat est très intéressante.
(que l'auteur me pardonne mais maintenant son nom est ---)

le calorstat

"Quand le calorstat s'ouvre est ce que l'eau va encore directement au coude ? ou passe t'elle toute par le cylindre et la culasse ?
Et le fait d'enlever est grave pourquoi exactement ?"

Quand le calorstat est fermé:

l'eau rempli le bloc, qui se purge par le petit trou du calorstat.
L'eau qui vient de la pompe passe alors par une dérivation (durite là dessus) et est injectée dans le coupe d'échappement.

Quand le calorstat s'ouvre:

l'eau passe par le bloc, sort de la culasse par le calorstat pour être injectée dans le coude. La circulation dans la durite de dérivation devient très faible.

Calorstat enlevé:

une partie de l'eau passe à travers le bloc et sort de la culasse pour aller au coude, mais il est aussi possible qu'une partie du liquide passe par la dérivation SANS passer par le bloc, ce qui pourrait conduire à faire chauffer davantage le moteur, c'est ce qu'on peut constater avec les thermostats à double effet.
dans le cas du simple effet: l'eau passe en trop grande quantité à travers bloc et culasse, la température de fonctionnement du bloc reste trop basse : mauvaise combustion, mauvaise lubrification... bref usure du moteur.

12 juil. 2015
0

pour balise 29 t° normale 85° environ au dessus de 90 faire gafffffff

12 juil. 201512 juil. 2015
12 juil. 2015
0

D'abord merci pour toutes vos réflexions auxquelles je me plais de répondre:
1°) Mamita : super intervention ! Je vais vraiment me plonger dans cette mine de renseignement que ton lien contient. En particulier voir s'il existe un tel faisceau non pas pour un 3YM30 mais pour un 4JHDTE.
2°)Aica et Balise29 : thermostat enlevé (malgré tout !) à 3400T/mn j'ai continué à faire route jusqu'à ce que la température (relevée au niveau de la pompe à eau douce et donc tout près de la sonde) atteigne 99°C. A ce moment ( l'alarme hurlait depuis un bon bout de temps ), j'ai décidé de revenir à 2500 T/mn et peu de temps après la température est redevenue normale en même temps que le silence !

Juste une question bonus ! Peut on ajouter" en série" un deuxième échangeur ....!!!???

12 juil. 2015
0

Pour BULOVET : pour l'instant je suis "sec". Continuez de vérifier l'ensemble du circuit eau de mer de la vanne de coque à la sortie de l'échappement.
Question idiote : le tarage de la sonde T° de l'eau douce a't il été contrôlé ? C''est assez facile à faire. On en reparle si nécessaire (il faut un Métrix, un thermomètre et de l'eau chaude).
Pour AICA ; le rôle de soupape thermostatique est de maintenir les moteurs à la T° la plus élevée possible, mais compatible avec la résistance des matériaux. En effet, et sans faire un cours magistral de thermodynamique, il faut savoir qu'il y a une relation directe entre "chaleur" et "travail". autrement dit, et pour faire simple, plus la T° de fonctionnement d'une machine thermique est élevée, meilleur est le rendement.
Donc, comme vous le soulignez, l'absence de soupape thermostatique, se traduit par un moteur plus "froid" et donc par une baisse de rendement (imperceptible sur des petits moteurs) et par (à long terme) une usure des ensembles pistons/chemise/segments, mais cela pour des questions qui relève plus de la chimie que de la thermodynamique.

12 juil. 2015
0

As tu contrôlé l'État d'usure ( planéité) du fond de la pompe â eau ? Il arrive qu'elle se creuse un peu et dans ce cas, surtout avec un rotor neuf, l'étanchéité diminue et le refroidissement aussi.

12 juil. 2015
0

Non, François, je n'ai pas particulièrement contrôlé la planéité du fond de la pompe, mais à priori lors du changement de rouet rien ne m'a frappé.
En tout cas merci pour cet avis.

18 juil. 2015
0

Bonjour, je reviens à la charge pour tenter de "comprendre" avant de "faire" ...!
Alors une question: Avec ce moteur à échangeur qui chauffe seulement à haut régime, s'il s'agissait d'une insuffisance de circulation d'eau de mer , cette même eau de mer ne deviendrait elle pas très très chaude , alors à l'échappement ? Peut être question bête !
Merci pour vos lumières.

18 juil. 2015
0

Re salut Bulovent,
En principe avec échangeur, même a haut régime, on doit toujours pouvoir laisser la main dans l'eau à la sortie d'échappement...
De même, a la sortie de la pipe d'échappement, la température ne devrait pas dépasser les 60°.
A signaler, que certaines marques de waterlock , prévoient des emplacements dans le bas du waterlock pour y insérer des sondes thermostatiques réglées autour de 60/63°.
Mamita

18 juil. 2015
0

Merci Mamita,
Mais j'essaie de trouver un moyen simple pour savoir quel est le circuit responsable de cet échauffement : circuit eau de mer (le plus fréquent semble-t-il) ou circuit eau douce.
Je me disais donc , sans doute à tort, que lorsque le moteur chauffait en excès à ce moment s'il y avait insuffisance de circulation d'eau de mer celle là devrait ressortir très chaude voire sous forme de vapeur....et que si mon analyse est bonne mais que ce n'est pas les cas , eh bien ! ce serait sans doute le circuit d'eau douce qui serait à incriminer et en particulier la pompe de circulation du liquide de refroidissement.
Me suis-je bien exprimé ?

18 juil. 2015
0

Je retiens que soupape thermostatique enlevée, le moteur chauffe encore.

Concernant la T° de l'eau de mer il est, sur ces petits moteurs peu instrumentés, difficile de déterminer une fourchette de T° et donc de dire si l'eau sort "trop chaude"
Je peux seulement dire "à la louche" que la T° de sortie d'eau de mer (avant barbotage avec les gaz d'échappement) doit être, environ, de 10 à 15 ° supérieure à la T° d'entrée (T° de la mer) et dans tous les cas inférieure à 50° (à cette T° les dépôts incrustants se forment, problème des moteurs à réfrigération directe genre Yanmar de la série YSM et bien d'autres).

Pour que la vaporisation de l'eau de mer se produise, comme vous l'évoquez, il faudrait un débit extrêmement faible et vous auriez d'autres symptômes à l'échappement.

A ce stade, et sans voir l'installation, je ne peux pas faire plus que suggérer , comme précédemment :
- de détartrer le circuit d'eau douce (facile et pas cher) ;
- inspecter petit à petit touts les composants du circuit eau de mer.

Je vais toutefois ajouter une nouvelle piste de recherche.
Il m'avait échappé que, sauf erreur de ma part, le 4 JHDTE est un moteur suralimenté doté d'un réfrigérant d'air (air cooler) dont le rôle est de diminuer la masse volumique de l'air afin de mieux assurer le remplissage des cylindres.

Regardez du coté du filtre à air (peu d'influence, mais facile à faire) et du réfrigérant (air cooler page 4.3 du "Service Manual"). Influence possible mais accompagnée d'autres phénomènes non mentionnés (dont fumée).

Par ailleurs quelqu'un évoque le nombre de tube de l'échangeur, mais cela concerne un autre type de moteur. A voir avec un concessionnaire. Tout est possible mais je n'ai jamais entendu parler d'échangeur "mer froide" (petit nombre de tubes) ou "mer chaude" '(grand nombre de tube).

19 juil. 2015
0

Bonjour et Merci Marara pour toutes vos précisions et votre temps généreux.
1°) Oui le thermostat est retiré.
2°) Oui je viens de nettoyer le circuit d'eau douce avec un produit spécifique, le liquide de refroidissement était bien sale.
3°) J'ai récemment contrôlé les faisceaux des échangeurs d'eau et d'huile, mais n'ai rien fait au niveau de l'inverseur.
4°) Effectivement il y a un intercooler qu'il me semble nécessaire,effectivement effectivement de contrôler. Mais comme je n'y connais rien et que je croyais que ce n'était pas urgent, j'allais remettre ça à l'hiver prochain.
Si vous pouviez me guider afin de savoir ce que je devrais rechercher dans cet intercooler...?
A bientôt j'espère. (pas là ce jour !)

19 juil. 2015
0

Tout d'abord l'air cooler est à la planche 6.3 et non 4.3 ainsi que je l'ai dit précédemment.
Il faut donc regarder, comme sur les autres échangeurs, que la partie eau de mer n'est pas entartrée.
Après cela je crains d'être arrivé au bout de ce que je peux faire en matière de "télé dépannage".
Je vais juste me permettre un dernier conseil.
J'ai cru comprendre qu'il s'agissait d'une remotorisation avec un modèle différent du précèdent, aussi en dernier ressort rapprochez vous d'un professionnel qui viendra voir et qui, peut être, vous fera toucher du doigt une anomalie que je ne peux déceler à distance.
Bon courage

20 juil. 201520 juil. 2015
0

Merci Marara et les autres. Je ne vais plus vous embêter avec mes fichues calories coquines, mais je reviendrai sur ce fil, je ne sais pas quand (!) dès qu'une solution sera trouvée afin de clore cette discussion. Encore merci à tous .

20 juil. 2015
0

Une hypothèse de recherche : ton moteur ne claque-t-il pas exagérément, légère fumée noir quand tu tournes a font ? Moteur chauffe ! Vérifier réglage d’avance (trop) !

Bonne recherche

20 juil. 2015
0

Merci a_guy, mais non le moteur tourne impeccablement et sans fumées ni noires (ni bleues d'ailleurs). Je vous tiendrai au courant comme je l'ai promis.

25 juil. 201525 juil. 2015
0

Deux questions :
- as tu fait un relevé de temperature avec un autre appareil de mesure ?
- a quel endroit exactement fais tu ton relevé de temperature ? A priori ce n'est pas celle de l'eau sauf à se mettre en sortie d'échappement . Donc celle d'une surface , mais laquelle ?
Quel est le régime maxi de ce moteur ?
Bon ça fait 3 en fait :)
Cf autre fil : verifie le diamètre de la plomberie du secondaire...

26 juil. 2015
0

Merci Chrysm,
Mais non je n'ai pas encore fait de relevé avec un autre appareil.Ce relevé a été fait au niveau de la pompe à eau là ou se situe la sonde qui déclenche l'alarme, sur le zone du thermostat (lui même enlevé !). Et justement j'étais tenté d'installer un thermomètre "industriel " à une endroit prévu d'ailleurs par le constructeur, toujours sur cette pompe à eau douce . Car finalement c'est peut être seulement cette fichue sonde qui est en cause !
Le régime maxi de ce moteur est 3600T/mn , 3500T/mn.
Je viens de faire une réponse un peu plus complète sur l'autre fil !

26 juil. 2015
0

Juste une question "à la con" c'est une remotorisation, puissance différentes et inverseur différent , je présume aussi nouvelle hélice ?

26 juil. 2015
0

Oui oui ! Exact !

26 juil. 2015
0

Merci Chrysm,
Mais non je n'ai pas encore fait de relevé avec un autre appareil.Ce relevé a été fait au niveau de la pompe à eau là ou se situe la sonde qui déclenche l'alarme, sur le zone du thermostat (lui même enlevé !). Et justement j'étais tenté d'installer un thermomètre "industriel " à une endroit prévu d'ailleurs par le constructeur, toujours sur cette pompe à eau douce . Car finalement c'est peut être seulement cette fichue sonde qui est en cause !
Le régime maxi de ce moteur est 3600T/mn , 3500T/mn.
Je viens de faire une réponse un peu plus complète sur l'autre fil !

30 août 201516 juin 2020
0

Problème RESOLU. Je reviens vers vous pour donner la solution en guise de remerciements pour tous vos conseils.
Rappel: le moteur se mettait à chauffer vers 2800 T/mn...même SANS thermostat.
1°) J'ai contrôlé le circuit d'eau de mer : échangeurs et débit à différents régimes . J'ai retrouvé à un poil près les valeurs nominales (Yanmar a l'obligeance d'indiquer le débit de la pompe ce qui a bien aidé !). A partir de là la responsabilité de ce circuit a pu être éliminé.
2°) Je me suis alors penché sur le circuit primaire ("eau douce") et pour cela j'ai acheté un thermomètre I.R. Il m'a permis de mettre en évidence une anomalie sur les températures des durites entrant et sortant de la pompe. Comme si la pompe recyclait de l'eau "froide" et non pas celle en provenance de la culasse.
3°)L'excellente brochure Yanmar explique très précisément le fonctionnement du thermostat: il est à DOUBLE action: lorsque la valve supérieure s'ouvre avec la température la valve inférieure DOIT boucher l'orifice du bypass de cette pompe. Et Yanmar indique très clairement les cotes de cette ouverture. Elle doit être d'au moins 7mm.
4°) Conclusion:
* Lors de sa première utilisation le moteur était muni de son thermostat, que j'avais testé dans une casserole et qui s'ouvrait. Le moteur s'était mis à chauffer.
*J'ai donc enlevé le thermostat (ne sachant pas ce que j'ai expliqué plus haut!). Le moteur à continué à chauffer .
*J'ai mesuré l'ouverture du thermostat : elle n'était que de 4,3mm à 100°C. J'ai pensé que cette ouverture était insuffisante pour obturer le bypass.
* J'ai acheté un nouveau thermostat qui , lui, dans la casserole s'ouvre de 9 mm.
* Je l'ai installé aujourd'hui, fait des essais longuement et le moteur ne chauffe plus du tout.
CONCLUSION : Pour ces types de moteur il est IMPÉRATIF que le thermostat soit présent et conforme à ses caractéristiques.
Merci à tous les intervenants.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Dun Loaghaire aout 2017 , heureux d'être arrivés!

Après la pluie...

  • 4.5 (5)

Dun Loaghaire aout 2017 , heureux d'être arrivés!

mars 2021