Impossible d'utiliser mon GPS USB avec qtvlm...

Bonjour à toutes et à tous,

Je n'arrive pas à « mettre » mon GPS USB (un Globalsat BU-353) dans les préférences de qtvlm.
La liste déroulante permettant de choisir le port ne déroule pas 😕

Pour information, cela fonctionne bien avec OpenCPN...

Une idée ?

Merci d'avance,
Éric

L'équipage
14 juil. 2020
14 juil. 2020
0

Bonjour, c'est sur MacOS c'est bien ca?

qtVlm présente les ports série disponibles (en principe listés dans /dev), quel est le port en question dans ocpn?


14 juil. 2020
0

Bonjour,
Oui, c'est bien sur MacOS.

Dans OpenCPN, le port utilisé est « /dev/cu.usbserial ».

Y a-t-il un moyen d'indiquer le port sans passer par l'interface utilisateur (puisque je n'y arrive pas par là) ?
En modifiant l'entrée 'nmeaSerialPort' de la section [nmea] de qtVlm.ini, par exemple ?


14 juil. 2020
0

C'est bon !
J'ai essayé la modification du qtVlm.ini et ça marche ! 😎
Ceci dit, je ne comprends pas pourquoi la liste déroulante permettant de choisir le port est bloquée...


14 juil. 202014 juil. 2020
0

Oui ca doit fonctionner, mais tu risques de perdre cette modif la prochaine fois que tu vas aller dans la config, meme sans rien changer dans le port... C'est fort étrange que le port n'apparaisse pas, un petit reboot ne résout rien?

Edit: Les autres ports disponibles ne montrent rien non plus?


14 juil. 2020
0

En fait, ce n'est pas que les ports n'apparaissent pas, c'est que la liste déroulante (celle que j'ai encadrée en rouge dans la copie d'écran) est figée.
On ne peut pas la dérouler pour choisir le port qui va bien.


14 juil. 2020
0

Si elle semble figée à mon avis c'est juste qu'elle ne contient qu'une entrée, et c'est ca qui est bizarre. Sur les entrées 2 et 3 ca fait pareil?


15 juil. 2020
0

À force d'essayer, je viens de trouver quelque chose : dans les préférences (au moins dans l'onglet 'Connexions NMEA'), le simple clic ne suffit pas !
Si je double-clique sur les listes déroulantes, cela fonctionne.
Idem sur les boutons 'Annuler' et 'OK' en bas de l'écran.
Bizarre, non ?


15 juil. 2020
1

Oui c'est bizarre. La version 5.9.11 est prévue ces jours-ci, certains problèmes d'affichage du même genre ont été résolus sur MacOS (mais je ne connaissais pas celui-ci).

De ce que nous avons vu, il faut pour l'instant faire attention à ce que la fenêtre de config de "dépasse" pas de celle de qtVlm, surtout vers le bas.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Oh fil de l'Oh

Souvenir d'été

  • 4.5 (0)

Oh fil de l'Oh

novembre 2021