Help.....Probléme avec moteur hors bord !

Bonjour à tous,

Je m'adresse aux pros de la mécanique...

un ami a un souci avec son moteur mercury 60cv 4t efi (monté sur un zodiac) :

Le moteur démarre parfaitement et fonctionne parfaitement pendant une durée aléatoire ( de 1/2 h à 2 h) et ensuite cale !

La poire d'alimentation est toute molle, il faut alors réamorcer le circuit d'essence en pompant longuement sur la poire pour que le moteur accepte de redémarrer et refonctionne à nouveau pour recaler (durée aléatoire, de 5 minutes à 1 heure voire plus).... bref sur une 1/2 journée, le moteur peut caler trois ou quatre fois....

il m'a indiqué avoir mis dix litres de sp95 e10 par erreur dans le réservoir qui contenait déjà 30 litres de sp 95 normal (soit 1/4 de e10 au total)...est ce que cela a pu etre préjudiciable à la pompe à injection ou pas ou autre chose car ce phénomène apparait depuis cette erreur ?

Les bougies sont ok, le réservoir a été vidangé et du sp95 normal a été remis, le décanteur changé mais rien n'y fait !

Le moteur tourne à merveille dans un bac même pendant une heure ou deux au ralenti ou en accélerant de temps à autre mais c'est en mer que cela déconne !

Quels sont les points restants à vérifier ?

@+

L'équipage
21 oct. 2010
21 oct. 2010
0

primo ...
mise à l'air libre du réservoir ??
filtres ??

21 oct. 2010
0

deuxio
la ppe à essence

21 oct. 2010
0

Un mécano m'a dit ce matin qu'il fallait :
- vidanger complétement le réservoir,
- changer un filtre 10 microns situé en amont du vapor lock
- démonter le vapor lock (je ne sais pas si l'orthographe est convenable)
- enfin nettoyer les injecteurs

Il a ajouté qu'étant donné que mon pote a fait cette boulette en juin et que le e10 pouvait bouffer les joints, il y aurait en sus des joints à changer selon état visible après démontage. selon lui boulot à faire le plus vite possible pour éviter les soucis !

Temps annoncé 3 à 4h de MO - Qu'en pensez vous ?

Pour la mise à l'air du réservoir, il s'agit d'un réservoir fixe installé à demeure sous une console, comment peut on vérifier la mise à l'air. Celle ci peut elle se boucher seule sans manip extérieure ?

@+

22 oct. 2010
0

poire d'amorçage
bonjour, vérifie l'anti-retour de la poire d'amorçage. j'ai eu le même problème et c'était le petit embout anti-retour qui était tombé dans la poire, d'où un fonctionnement aléatoire suivant le sens où il vient se repositionner et du mou dans la poire avec obligation de repomper à chaque fois pour redémarrer.

22 oct. 2010
0

En quoi l'utilisation de sp95 e10
est elle préjudiciable???
A mon avis tu as simplement une prise d'air quelque part (désamorçage) ou au contraire ton évent est bouché, mais dans ce dernier cas, ta poire serait non pas molle mais 'comprimée".
Cela ne le fait qu'en mer: en mer ça bouge...tu as quelque part un truc qui se ballade ou qui se coince avec les mouvements.
ou alors la pompe à essence..
amha

22 oct. 2010
0

même chose
a peu prêt il y a quelques annees ,c'etait le raccord de nourrice qui etait naze (au niveau de la prise côté moteur) au debut la panne et intermittente puis devient ..permanente.
Y

22 oct. 2010
0

change de mecano
L'utilisation de 95 E10 ne peut pas causer de panne.

23 oct. 2010
0

Merci à tous pour vos réponses...
et votre aide.

Il est certain que mon pote doit donc changer d'abord la poire et l'embout du coté moteur, cela ne coute pas cher et il en aura le coeur net !

Je lui fais part de vos précieux conseils.

Pour le E10, j'ai trouvé une info qui corrobore tout à fait ce que m'a indiqué le mécano (qui est à mon sens un bon pro.), c'est ici :

www.anpei.org[...]pip.php

@+

24 oct. 2010
0

on la retrouve également ici :
www2.yamaha-motor.fr[...]pip.php

24 oct. 2010
0

yamaha ouvre le parapluie
C'est comme pour le E85 qui soit disant détruit les circuits de carburant, alors qu'un moteur essence récent peut très bien tourner au E85 avec juste une modification du temps d'injection.
Pour info je tourne au E85 depuis plus de 100.000 Km sur un range rover sans le moindre soucis au niveau des différents joints et je ne suis pas du tout le seul dans ce cas.

24 oct. 2010
0

Merci jerry pour....
ton retour d'expérience, cela va rassurer mon pote !!

26 août 2020
0

J'ai fais fonctionner une ax de 88 au 85, avec une modification à l'allumage et elle à pas bronchée durant 20000 km
1.1 injecteur mono 😉

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Recouvrance, Portsmouth, commémoration Trafalgar, 2005, durant le feu d'artifices

Souvenir d'été

  • 4.5 (175)

Recouvrance, Portsmouth, commémoration Trafalgar, 2005, durant le feu d'artifices

novembre 2021