Help . . . Pilote autohelm ST 4000+ Qui connait ?

Mon pilote en nav hier s'est éteint à l'écran et s'est mis à biper en continu, et dès que je le remets sous tension le bip reprend, le vérin inopperant bien sur .

Le jus arrive bien àu boitier d'écran( 12V), mais après je ne sais pas tester tous les petits fils sur les autres bornes .

Certains d'entre vous ont ils rencontré ce type de pb, et quelle en seraient les causes possibles, sachant qu'il y en a une d'exclue , l'entrée d'eau( temps sec avec vent de terre en bretagne sud )et nav tranquille .

Merci de votre aide

L'équipage
08 juin 2007
08 juin 2007
0

Tel à
Electronique du Golfe (Crouesty)ils sont sympas et spécialistes

08 juin 2007
0

ou alors tél
à SD Marine. Ils ont un service assistance technique. Leur numéro est dans la notice du pilote.

08 juin 2007
0

ou alors tél
à SD Marine. Ils ont un service assistance technique. Leur numéro est dans la notice du pilote.

09 juin 2007
0

ce que je sais ...
et AMHA, c'est qu'il n'y a pas assez de jus.

09 juin 2007
0

Pourquoi pas assez de jus?

J'ai testé l'arrivée du 12V au niveau du cadran d'affichage et c'est OK, et les autres instruments( sondeur, anémo, GPS) n'ont pas failli . Plus qu'une adresse je cherche des pistes de dépannage avant de démonter pour porter au spécialiste electronicien.

Ou bien si des compétences dans ce domaine du côté de Concarneau sont disponibles . . . .?

11 juin 2007
0

il m'était arrivé la même chose ...
avec une batterie de service "en fin de vie".
Les autres instruments (GPS, sondeur, loch) continuaient à marcher, mais mon ST 4000 se mettait en rade tout seul, en bipant et/ou "out of course". Je ne comprenait plus ce qui se passait.
Et puis, au bout de 2 - 3 semaines la batterie est morte, et avec une neuve, le ST 4000 s'est mis à refonctionner parfaitement.

Suis-je (plus) clair ?

09 juin 2007
0

essaye de vérifier
toutes les connections, pas de court circuit (cosses qui se touchent assez fréquent quand il y a de grosse diff de tempé ou que l'on a jigoté les cables pour une raison quelconque) surtout les connections au compas et drive.
Si tu as des instruments seatalk, tu les débranches et tu alimentes le pilote en direct.
Idem pour les éventuels gps ou autres en nmea.

Ensuite, si tu y arrives, essaye de vérifier qu'en appuyant sur +10 ou -10, le courant arrive bien au drive (dans un sens ou dans l'autre).Mais si le bip persiste je doute que tu puisses faire ce genre de test.

Ca te permettra déjà de mieux situer la panne (écran-drive ou compas), bien que - si j'ai bien compris - avec un cadran qui n'affiche plus rien... :-(

10 juin 2007
0

démonte le moteur
démonte le moteur électrique du pilote et vérifie s'il fonctionne, j'ai déjà eu un moteur à changer sur un ST4000...

10 juin 2007
0

Si je branche les 2 fils d'arrivée au pilote au 12V
Est ce la même chose, ou faut il vraiment démonter le moteur du vérin ? Sachant que le cadran est vierge d'info, peut il y avoir un lien avec le vérin /moteur ?

J'ai sorti hier toutes les connexions au cadran, aucun mauvais contact, sur le compas à l'avant du bateau les fils sont pris dans la colle d'origine donc non démontables et tout semble propre et en ordre, le boitier du compas étant inséré lui même dans un second boitier plastique de protection .

11 juin 2007
0

démonter le moteur
C'est juste je crois, mais de toute façon,le moteur est très facile à démonter...au cas ou.Et si le moteur tourne , le problème peut venir du vérin, et là, c'est la m...

10 juin 2007
0

tout a fait possible
de tester le moteur du verin sans le sortir, en prenant le plot du milieu de sa prise electrique en - et alternativement les deux autre en + ; le moteur doit tourner!
Sinon aucun risque de le détruire, il accepte les deux sens!!!Mais s'il ne bouge pas , attention de ne pas insister sur le bobinage!!!

Si a changer , insister pour avoir le moteur en piece détachée, autour de 50 a 60 €!

12 juin 2007
0

La solution à 470 euros
J'ai porté le boitier écran ainsi que le verin chez St Gué Electronique à CC, et là j'ai eu le verdict, la platine du boitier (micro processeur) est HS et coût du remplacement 470 euros . Pas d'autre choix, mais addition très salée à mon gout .

12 juin 2007
0

La solution à 470 euros
J'ai porté le boitier écran ainsi que le verin chez St Gué Electronique à CC, et là j'ai eu le verdict, la platine du boitier (micro processeur) est HS et coût du remplacement 470 euros . Pas d'autre choix, mais addition très salée à mon gout .

12 juin 2007
0

ou...
essayer de le vendre piece par piece car il faut vraiement qu'il soit en état pour investir 50 pour cent d'un materiel neuf?
Bonne chance!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Ouff! bientôt rentré à Bonifacio......

Souvenir d'été

  • 4.5 (28)

Ouff! bientôt rentré à Bonifacio......

novembre 2021