Help - Compresseur BD35F en rade

Bonjour à tous,
Mon compresseur de frigo vient de brutalement me lâcher alors que la dernière fois il fonctionnait très bien.

Le ventilateur du radiateur se met en route mais le compresseur lui ne démarre pas..

La led de diagnostique clignote 5 fois indiquant un problème de de surchauffe alors que le groupe n'a pas démarré depuis plus de 15 jours...

Avez-vous une idée sur l'origine de la panne (carte électronique ou compresseur)

D'avance merci pour vos suggestions

L'équipage
11 mai 2014
12 mai 2014
0

Up !

12 mai 2014
0

quel est le systéme de condenseur ?
ALAIN

12 mai 2014
0

Bonsoir Alain,

C'est un condenseur à air avec des ailettes en aluminium.

Le tout refroidis par le ventilateur qui lui tourne dès que je tourne le bouton du thermostat.

13 mai 2014
0

j'aurais tendance à penser que le moteur est en court-circuit ou bien grippé.il faudrait essayer de l'alimenter en direct en 12V pour vérifier qu'il n'y a pas de cause externe.....

13 mai 2014
0

Bonjour schooner,

Il n'est pas possible malheureusement d'alimenter directement le compresseur en 12 volt en contournant la carte électronique car celle-ci l'alimente en triphasé...

Par contre je vais essayer effectivement d'alimenter directement le groupe depuis la batterie sans passer par le tableau électrique.

Mais je ne pense pas que cela soit le problème car la carte électronique se met en défaut avant que le compresseur ne puisse se lancer.

Peut-on désactiver la sécurité ?

Cdt

Éric

13 mai 2014
0

non
il suffit de mettre un ampèremetre en série si ça dépasse 10A au démarrage c'est cuit .
souvent c'est un problème d'installation de l'évaporateur
ne pas oublier de faire la virgule avec le tuyau en dessous
pour que l'huile revienne bien lubrifier le compresseur
autrement il grippe
alain

13 mai 2014
0

Ton compresseur ne démarre pas ET il y indication de surchauffe = ok .
Est - il chaud ?
Car même en ne tournant pas ,il pourrait être chaud !
Est - ce le cas ?
Le thermostat n'est - il pas bloqué à zéro , auquel cas alors ,il n'y a pas de demande et donc pas de mise en route !
On a un BD35F sur notre voilier et un jour , plus ou moins idem et j'ai tapoté sur le thermostat de commande dans le frigo = ça c'est remis en route !!!???
Avec de la patience, tu vas y arriver .

13 mai 2014
0

Si le ventilo se met en route, c'est que le thermostat se ferme correctement.

Pour un diagnostic de 1er niveau (électronique versus moteur), il faut démonter la carte électronique et vérifier les enroulements du moteur.
C'est assez simple, il faut juste un ohmmètre.

Quand on dépose la carte électronique, cette dernière est reliée au moteur par une fiche 3 broches disposées en triangle isocèle : pas de détrompeur, on peut ensuite la remonter dans n'importe quel sens.

On doit ensuite mesurer entre 0,5 et 1 ohm de résistance entre chaque pôle (mais résistance identique entre chaque point), et une résistance infinie entre chaque pôle et le châssis moteur.
Cette vérification effectuée, on est déjà (à peu près) certain que les enroulements du moteur sont en bon état, ce qui ne veut pas dire que le moteur n'est pas grippé.

Ensuite, et sans connaissance particulière en électronique, on peut inspecter visuellement la carte électronique pour y détecter des signes de brûlure sur divers composants, essentiellement transistors de puissance et diodes.
Si on détecte des composants cramés, essayer de trouver un copain électronicien qui vous fera cela contre une invitation à l'apéro, car le coût de réparation de ce genre de carte dépassera inévitablement le coût de remplacement.
(par exemple : www.h2r-equipements.com[...]4v.html )

Voila... bonne chance avec diagnostic et réparation...

13 mai 2014
0

@ Alain
Merci pour ton conseil concernant la lubrification, je n'y aurai pas pensé.

Je vérifierai également l'Ampérage lors de mon prochain passage sur le bateau.

bonne soirée

13 mai 2014
0

@Cordier

Non le compresseur n'est pas chaud et je ne pense pas que le thermostat soit en cause car le ventilo se met en route lorsque je le tourne - Swanee pense d'ailleurs la même chose

13 mai 2014
0

@Swanee

Merci beaucoup pour cette explication si logique et tellement claire.

Je ne voyais vraiment pas comment tester le moteur n'y ayant pas vraiment accès...

Pour la partie électronique cela sera effectivement plus simple

Je vous donnerai des nouvelles d'ici 10 jours car d'ici là je n'aurai pas l'occasion de retourner sur le bateau.

@ Tous : Encore Merci pour votre aide

Eric

25 juin 2017
0

Bonjour, sur le même danfos j'ai un pb, il ne marche que sur le 220 alors que les batteries sont chargées... Il arrive qu'il démarre lorsque le panneau solaire est plein soleil. Une idée ? Merci

25 juin 2017
0

Oui. J'ai eu le même phénomène. Dans la journée, avec le panneau solaire débitant plein pot, le compresseur démarrait bien.
Le soir venu, bien que les batteries soient chargée à bloc, le ventilo se mettait bien en route, mais pas le compresseur.

Après consultation par téléphone d'un frigoriste, j'ai compris que cela venait des connexions de bloc sur les cosses du coupe-batterie.
Un peu oxydées elles ne laissaient pas passer assez d'ampérage pour permettre au compresseur de démarrer, sauf dans la journée avec l'appoint du panneau solaire.

Après un bon nettoyage et resserrement des cosses, tout est rentré dans l'ordre.

25 juin 2017
0

Oui il y a une tension mini au dessous de laquelle le groupe se met en sécurité. 11,5 V de mémoire. Donc vérifier la connexion comme le préconise Koala, ou batterie faible.

13 juil. 2019
0

Bonjour,

Même problème que Haize Hegoa en 2014.
Le groupe froid à marché qq jours cette saison, puis il est tombé en rade.
Le ventilateur démarre, mais pas le compresseur.
La Led clignote 5 fois

Est-ce que le compresseur est mort?

Merci d'avance pour votre aide

13 juil. 2019
0

la led signale un problème voir la tension à l'entrée du groupe au démarrage et les contacts faston sur l'électronique
alain

13 juil. 2019
0

Merci
Mais je croyais que que si la tension était en cause, la led clignotait une seule fois
Pour le clignotement "5 fois", je vois "Coupure thermique de la commande
électronique" dans la notice?

14 juil. 2019
1

un coup de massette sur le bloc compresseur, parfois cela se bloque un peu et au démarrage, la protection thermique saute.
Avec la gite et la mauvaise mer , ça bouge là dedans .
Mais attention si cela le refait souvent c'est que le compresseur arrive en fin de vie

13 juil. 2019
0

J’ai un autre problème
Mon frigo avec son compresseur bd35 est refroidi par eau, donc pompe de circulation qui doit se mettre en route de manière intermittente pour refroidir.
Depuis peu elle fonctionne en permanence.
J’ai resserré le contacteur électrique qui déclenche la mise en route, ça tourne normalement une heure , puis remise en fonctionnement continu.
Quid ? Le changer ?

14 juil. 2019
0

Bonsoir,

J'avais à l'époque finis par changer la carte électronique et le compresseur était bien reparti et fonctionnait encore parfaitement quand j'ai revendu le voilier.

Donc transistor de puissance cramé

Bon courage

Eric

15 juil. 2019
0

avec un briquet ,chauffe le déshydrateur ,si ça repart
c'est qu'il se forme un glaçon dedans ,donc rinçage à l'azote
et remplissage de gaz et d'huile neufs .
alain

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

parapluie de Cherbourg aux Hébrides

Après la pluie...

  • 4.5 (59)

parapluie de Cherbourg aux Hébrides

mars 2021