Gyro pilote raymarine

J'ai installé un Gyro sparkfun sur un raymarine 6002 ça démarre sans problème l'accès à auto learn . Essai dehors avec 20nd et clapot : a learn 4 message learn fail 6 mais fail 6 c'est quoi? Ce message n'est pas répertorié dans le livret du 6002 . Ce Gyro coûte 35 euro sur le site lextronic .

L'équipage
19 fév. 2016
19 fév. 2016
0

j'ai été sur le site et je n'ai rien trouvé ..
tu l'as branché sur quoi l'entrée nmea ????
alain

19 fév. 2016
0

Branché sur rate Gyro bien sur . Je ne pense pas que ce soit le branchement .

0

Le prix de ton Giro m'interpelle, quand on voit les tarifs Nke. Qui lui fonctionne à merveille....
Je te souhaite de ne pas avoir perdu 35€

19 fév. 2016
0

Je vois ceci sur ton site : www.lextronic.fr[...]es.html
Je ne connaissais pas, c'est intéressant. Je ne vois pas comment ça va pouvoir dialoguer avec du Raymarine ?...

19 fév. 2016
1

J ai fait pareil, ça marche bien , on est pas les seuls, donc ca va finir par marcher
Il y a plusieurs fils sur ce sujet et une page web même je crois, faut googler
Rien ou sur ce type de message d erreur par contre

19 fév. 2016
0

il y as aussi un site en espagne qui vend un gyro compatible raymarine pour 165 roro environ .
a voir si quelqu un a déjà installé ce produit . j ai bien envie de me laisser "avoir"
SEYMO NAUTICA

22 fév. 2016
0

Je l'ai mis l'an dernier. Ça fonctionne bien

29 août 2016
0

Hello
J'en ai à vendre (j'en ai acheté 1 pensant que j'avais un SI mais en demontant le pilote j'ai trouvé la carte gyro !!)
JF

29 août 2018
29 août 2016
0

En fait, j'ai une carte interne Gyro compatible raymarine à vendre (c'est la même ref de puce gyro et physiquement exactement la même)

16 nov. 2017
0

bonjour
as tu vendu ton gyro
pascal

20 fév. 2016
0

Hello,

Le principe est surement exact: Brancher un gyro sur la prise gyro.
Ca tombe sous le sens.

Par contre je ne suis pas persuadé que la nature du signal qui sorte de ton gyro (I2C) soit compatible avec l'entrée gyro de Raymarine.

C'est un peu comme brancher un haut-parleur directo sur une antenne TV en espérant avoir le son de la télé.

Ca expliquerait pourquoi tu as des messages "fail" lors de l'utilisation.
Il faudrait potasser d'un coté les spécifications attendues par Ray et de l'autre les caractéristiques et les adaptations possibles du bus I2C.

Il doit falloir intercaler entre les deux appareils un peu d’électronique pour adapter les deux. (vitesse, voltage, résistance...) et cela à supposer que le message transmis par le gyro soit structurellement compatible avec le calculateur Ray.

Amicalement.
FX

21 fév. 2016
1

Succès de l'étalonnage auto learn cet après midi . Le pilote fonctionne parfaitement. C'est étonnant d'efficacité . L'erreur provenait d'une inversion de position du Gyro tête en bas ...rotation vers tribord la tension de sortie doit baisser.

21 fév. 2016
0

Super! Pour 35 euro !
Tu vas faire des heureux !

Amicalement
FX

21 fév. 201621 fév. 2016
0

bien joué
après, les tests intéressants :
- le bateau reste stable qd tu démarres le moteur ? (ie bonne stabilisation , le changement de tension en entrée n'influe pas la sortie, 2,5V au point milieu ?)
- sensibilité ok ? ni trop ni trop peu ?
- quid des virements ou empannages sous pilote, il ne va ni trop loin ni pas assez ? (ie la variation de tension en fonction de la vitesse angulaire est bonne ? 22 mv/°/sec je crois)

21 fév. 2016
0

Il y a juste le réglage réponse qui maintenant va de 1 à 9 c'est tout .on a naviguer aujourd'hui par moins de 10nd de vent et bonne Houle réglage réponse 2 avec des corrections pilote parfaite. Reste à fixer le gadget ...dans le bon sens derrière la VHF . Et naviguer vers l'Espagne en mai.

21 fév. 2016
0

perso, entre ce moment et un fonctionnement qui m'allait bien, j'ai mis un an et j'ai tout refais :-)
j'espère que tu t'en sortiras mieux (bon, au départ, j'avais acheté un "Gyror" mal conçu par fainéantise, l'erreur.., j'aurais du faire moi même dès le début)

21 fév. 2016
0

Quelqu'un ferait une synthèse détaillée, svp ?

22 fév. 2016
0

salut Rochette

pourrai tu me donner la ref du gyro que tu a installé
merci
jmarc

22 fév. 2016
0

Et l'adresse du site

22 fév. 2016
0

Attention je n'y connais rien . J'ai juste lu il y a quelques jours l'article sur le site portanna ref plus haut. Et je me suis lancé avec l'aide d'un ingénieur retraité ,pour calibrer l'alimentation a 2.8 volt et la sortie a 1.9 volt au repos . 3 résistances une diode je peux vous donner un schéma . Mais pour l'instant j'ai utilisé le pilote avec le Gyro que 2 heures et 2 virements autotack . Ça fonctionne sur raymarine 6002 Ça coûte moins de 50 euros . Vous risquez de perdre 50 euros. Allez sur le site lextronic le bidule fait 15 mm de côté qlq grammes ne consomme rien du tout.j'ai choisi le LPY 503 AL seul a sortie analogique tous les autres sont plus moderne et sorte des BIT INFORMATIQUE. ? ,? . Attention je n'y connais rien. Amusez vous aussi .

22 fév. 2016
0

merci pour tes info qui sont les bienvenues
le plans, je pense, serait un super plus pour comprendre et essayer sur mon 6001.
après t’inquiètes pas chacun prends ses patins
en tout cas encore bravo
jmarc

24 fév. 201616 juin 2020
0

Pour le gyro "espagnol" à 165 euros:
le pa raymarine
détails connectiques
positionnement gyro

16 août 2016
0

Bonjour,
J'arrive avec un peu de retard sur post
Pourriez vous m'indiquer les coordonnées de la société espagne qui distribue ce gyro et le branchement.
Je vous en remercie par avance.
Cordialement
Pierre

16 août 2016
1

Va sur le site semonautica.com toutes les infos d'achat et de branchement sont données

24 fév. 2016
0

A propos du Gyro lextronic le branchement est sur internet taper LM 317 qui est le réducteur tension 12v 3v les condensateurs et diodes et résistances sont placés seule manque la valeur des résistances qui détermine la tension d'entrée dans le Gyro qui ne doit pas dépasser 3.5v . Je n'ai pas les valeurs sous les yeux mais je les donnerai si qlq un se lance.

14 mai 201614 mai 2016
0

@phaleg
Bonjour,
Je vais installer ce gyro prochainement. Je pensais l'installer sous la table à carte le plus près possible de l'axe du bateau.

Dans leur notice il indique un positionnement au dessus de ligne de flottaison et le plus possible au centre du bateau.
raymarine au contraire pour leur gyro disent que l'emplacement n'est pas très important.

D'après ce que je vois le tiens a l'air d'être dans la cale moteur ?
Il n'y a pas de risque d'interférence ?
L'autolearn se fait bien bateau ammarré ? "mooring" indiqué dans leur doc mais la traduction est folklo !

14 mai 201614 mai 2016
0

Je n'ai pas eu de pb particulier au vu de sa place à l'arrière
Autolearn moteur démarré
J'en ai profité pour faire mes 360 degrés.
Il faut bien le positionner vers le haut comme indiqué.
De toutes façons, j'ai compris que le mode d'apprentissage n'est jamais terminé. ..

14 mai 2016
1

J'ai d'abord acheté un Gyror vendu par un internaute présent sur le site HEO et qui en avait fait la pub. Cela n'a jamais fonctionné malgré une modification de sa part et le respect des consignes données par le constructeur. Bref une belle somme pour un produit qui traine dans ma cave. J'ai ensuite aussi installé un Ray Gyro espagnol de la société Seymo Nautica. Il est en place depuis déjà 2 années et cela fonctionne parfaitement. Un vrai bonheur ce truc.
Pour ceux qui n'y connaissent rien en électronique c'est à mon avis un bon choix. Rien à faire ou presque. On branche, on fixe, on fait la procédure de calibrage et c'est tout. Aucun réglage ou bidouillage à faire. C'est comme avec le produit Raymarine d'origine qui coutait quand même 1000 €
Bien sur en achetant les composants et en faisant soit même on peut faire pour moins cher. Le site portanna.org explique la démarche.

0

moi aussi j'avais acheté ce gyro à cet internaute.
cela n'a jamais marché, il n'a jamais proposé de rembourser ....

14 mai 2016
0

Merci pour vos retours,
Je vous dirai ce que ça donne. Je n'ai pas voulu me lancer dans la bidouille non plus, 2 vis à bois et 3 fils à brancher c'est dans mes cordes.

14 mai 201616 juin 2020
1

Un gyro fait maison.
gyro 2axes un seul suffit.
fonctionne en 5v
ca fonctionne .
Copié sur le site de portana et un autre.

14 mai 2016
0

La position du gyro ne semble pas importante. Par contre sur un bateau qui gîte beaucoup comme le mien au delà de 30° je pense que le gyro reçoit le tangage mais le pilote fonctionne très très bien , peut être ça consomme un peu plus.

14 mai 2016
0

L'axe de roulis et l'axe de lacet oui.
Je ne suis pas sur que l'axe de tangage intervienne pour le safran.
Enfin, ptet que le système regarde et analyse les 3 axes?
En position, en vitesse et en accélération.

14 mai 2016
0

Auto learn au moteur 6nd dans un endroit calme et dégagé si ça marche ça dure à peine 5mn

16 août 2016
0

Pour l'instant mon gyro Seymo est sur une étagère.
J'ai fait 4 fois l'auto learn et ça fait n'importe quoi. J'espère que je n'ai pas perdu 180€ mais ça m.a un peu soulé, je suis en solo et je ne peux pas me permettre de ne pas avoir de pilote qui fonctionne correctement.
La com avec la boîte est impossible, ils parlent anglais encore plus mal que moi.
Si quelqu'un peu me détailler le processus ( en me parlant comme à un labrador) ça serait sympa.

Voilà ce que j'ai fait :
Pilote éteint j'ai branché le gyro
À quai j'ai rallumé pendant 5' et éteint.
J'ai fait l'auto learn, ça a été jusqu'à l'étape 17 en tirant des grands virages (prévoir la place)
Fin de l'auto learn et mise en route : pilote inutilisable, virages des la mise en route.

J'ai recommencé depuis le début en faisant la 1' étape au mouillage : même résultat.
Autre essai sur bouée : pareil
L.autolearn me faisait faire des cercles, certains ont dû me croire dingo.

Chez Seymo a part me demander si j'ai branché les 3 fils et mis le bouzin a l'endroit ils ne me sont d'aucun secours.

16 août 2016
2

Difficile de te répondre. La procédure est simple.
Un on installe le boîtier sur une cloison perpendiculaire au sens de marche du bateau avec la flèche vers le haut (le sens est important)
Deux on branche le gyro sur le boîtier de commande en respectant la procédure de câblage donnée
Trois on part en mer on se cale au moteur à 5 n de préférence sur mer calme. On s'assure que la zone est bien libre car on va faire des lacets.
Quatre on respecte la procédure auto learn de Raymarine à la lettre. En général se li pilote a déjà été bien réglé préalablement la procédure ne va pas beaucoup plus loin que la phase 7.
Quand le learn pas s'affiche c'est terminé.
On termine la procédure donnée par Raymarine pour enregistrer.
Ensuite il peut rester une programmation à faire. Par défaut il est possible d'imposer au pilote le taux de réponse a la mise en route. Pour moi la valeur 4 est par défaut et cela fonctionne parfaitement.
Le gyro seymonautica est parfait. C'est drôle mais les symptômes que tu décris correspondent exactement à ce qui se passe avec le Gyror qui est un autre produit qu'on trouvait sur le net et ce site. Lui n'a jamais fonctionné chez moi et le pilote était fou. Le modèle espagnol fonctionne parfaitement à bord depuis 3 saisons
Bon courage à toi tu dois y arriver

24 août 2016
-1

Devant l 'enthousiasme que vous avez manifesté j'ai cédé et ai commandé le gyro aux espagnols.
Il n'est pas encore arrivé mais j'ai déjà commencé à regarder la procédure de réglage.
J'ai une interrogation : après avoir effectué la procédure indiquée par Seymo est-il nécessaire d'effectuer la procédure normale de Raymarine.
D'autre part je n'ai pas compris la procédure du bateau attaché au ponton. Quand faut il la faire ?
Merci d'avance pour votre aide.
Pierre

24 août 2016
0

Merci de m'avoir répondu.
Seymo indique une procédure qui me semble différente de celle de Raymarine.
Ma question : après la procédure de Seymo faut il faire celle de Raymarine ?

29 août 2016
0

Je viens de recevoir le gyro.
Mon dernier soucis : est il obligatoire de mettre la face avant du gyro face à la route ?
Est il obligatoire de l'éloigner à plus d'un mètre de la VHF ?
Merci d'avance pour la réponse

30 août 2016
0

Bonjour,
Une dernière question : sais-tu à quel niveau de réponse le gyro est déconnecté.
En effet au près par exemple, on n'en a pas besoin et ça permet de faire des économie d'énergie. Je crois que c'est en dessous de 4.

31 août 2016
0

Bonsoir,
Au secour j'ai un gros PB.
Depuis l'installation du gyro espagnol et malgré avoir fait plusieurs fois la procédure de calibrage apparaissent 2 phénomènes indésirables :
1- quand je passe en stand by mon cap perd 30 degrés sur un bord et 10 degrés si je suis sur l'autre ( exemple : cap en autaumatique 180 degrés, si je passe en stand by le cap affiche alors 150 degrés soit 30 degrés de moins ) ce qui fait que quand je repasse en automatique le bateau part au cap affiché soit 150 et non 180 comme affiché précédemment. .
Je ne sais pas comment supprimer ce phénomène.
2- le pilote affiche souvent en bipant OFF COURSE Pt (écart de route babord) et je n'arrive pas à le supprimer.
Me voilà bien dans l'embarras.
Si quelqu'un a une explication et surtout une solution je suis preneur.
Merci d'avance.

01 sept. 2016
0

Bonjour,
Oui bien sûr mais dès que je passe en stand by l'afficheur de cap qui indiquait par exemple 180 affiche instantanément 30 degrés de moins sans que le bateau n'est changé de cap !!!.
Normalement si on ne change pas de cap l'affichage devrait continuer à être 180 et non pas 150. (180-30).

01 sept. 2016
0

J'ai refait toute la procédure de déviation du pilote.
Il est parfaitement réglé.
Le phénomène reste toujours le même, lorsque je passe en stand by l'affichage du pilote varie de -30 degrés et j'ai donc moins 30 degrés par rapport au réglage de départ . Donc quand je passe en auto je suis obligé de rajouter 20 degrés au pilote.
Voici voila ,
Peut être que le gyro est défectueux. Mais comment correspondre avec les espagnols quand on ne parle pas espagnol et qu'eux ne parlent pas français et pratiquement pas l'anglais
Je suis dans la m......de !!!

01 sept. 2016
0

L 'idée me paraît intéressante mais comme le produit est manufacture comment résoudre le problème ?

01 sept. 2016
0

Ce serait un défaut de fabrication ?

07 sept. 2016
0

Après de nombreux échanges mails laborieux ( ils ne parlent pas français et moi pas espagnol) Seymo m'a demandé de renvoyer le gyro et qu'ils prenaient les frais de transport à leur charge me précisant que sur 1000 apareils vendus Ils n'avaient jà mais eu un problème. Respect.
J'attends un Gyro neuf. Espoir !!!
Je vous tiens au courant.

29 août 2016
0

Ok.
Tout est installé.
Il n'y a plus qu'à essayer sous spi avec 25 noeuds de vent et mer formée 3/4 arrière.
Merci à tous pour votre aide

24 août 2016
0

Bonjour. Si tu avais déjà ton pilote Raymarine à poste avant l'instal du Gyro c'est simple (comme le dit une pub)
1 - Tu positionnes le gyro sur une cloison perpendiculaire au sens de marche avec la flèche vers le haut
2 - Tu branches le gyro sur le calculateur Raymarine comme c'est indiqué sur le feuillet Seymo
3 - Il te faut ensuite faire en mer la procédure de l'autolearn décrite sur la documentation Raymarine. (attention il faut un espace libre devant toi car tu va louvoyer)
4 - Il te faudra surement ensuite définir dans les paramètres de ton pilote la valeur par défaut qui sera prise en compte au démarrage à la mise sous tension. Sinon ce sera 1 par défaut et à chaque fois il te faudra régler la valeur.
Perso je suis calé sur la valeur 4 et il est très rare que je doive la modifier

Bonne installation tu devrais être satisfait après tout ça.

24 août 2016
0

Je t'avoue ne plus me rappeler que ce soit différent !!! C'est étonnant.
Sans doute que la procédure Seymo est juste l'équivalent de ce que je t'ai écrit. La procédure de calibrage du pilote Raymarine est plus complète et regroupe de nombreux paramètres. Mais l'apprentissage autolearn ne peut être différent. J'ai relu la procédure donnée sur le site Seymo c'est la même que sur la doc RAYMARINE. Te voilà renseigné et rassuré.
Bonne instal

29 août 2016
0

Bonjour,
Je pense avoir déjà) répondu et c'est oui. Le gyro doit être monté sur une cloison perpendiculaire à la route. Sinon les axes de calcul ne sont pas les bons et le pilote ne fonctionne pas du tout. Voir les messages de Soilent.
En suivant les instructions qu'on lui a donné tout fonctionne bien maintenant.

01 sept. 2016
0

Je ne comprends pas. Si tu passes en stand by, tu tiens la roue et c'est toi qui pilotes le bateau....sur mon océanis, quand je passe en stand by, je prends la main .

01 sept. 2016
0

Que fait ton compas magnétique?
Y a t-il avant un gros écart entre le compas magnétique et ton cap?

01 sept. 2016
0

si tu as ce phénomène c'est que le point milieu du gyro n'est pas bon, il n'est pas à 2V comme il devrait être mais à un peu plus ou un peu moins

que fait il quand tu démarres le moteur par exemple (qd l'alternateur débite et que le voltage en entrée change) ? il bouge ou pas ?

je ne connais pas le truc espagnol mais je me suis fait mon gyro et ton problème ressemble à un pb de courant de sortie en point milieu qui n'est pas bon

16 août 201616 août 2016
0

Bon sang mais c'est bien sûr !!! PErpendiculaire, je l'ai mis à l'horizontal.
Je me mets des baffes et j'y retourne.
Merci pour ta réponse rapide et mes excuses aux labradors, je vais peut-être pouvoir lâcher la barre au portant :oups:
Dans leurs mails ils me disent flèche vers l'avant !! C'est vers le haut.

16 août 2016
1

Ç est clair que le pilote avec un gyro est vraiment plus efficace.
Vu les prix indiqués c'est une excellentes nouvelles de d'avoir qu'il est possible d'en installer un sans se couper un bras.
Le mien était d'origine, mais vu le prix entre les deux pack électroniques de hanse j'ai longuement hésité . Je ne regrette pas d'avoir pris le top c'est juste frustrant de voir le pilote laisser une traînée parfaite dans des conditions musclées alors que si je suis à la barre ça ressemble à rien.
Comme les voitures, à quand les bateaux sans skippers.........

Sur le Vendée il y a des vidéos d'entraînement impressionnantes et même si les mecs sont des pros quand ils sont sous pilote on distingue la différence.

Doivent être rares ceux qui barrent mieux que ces nouveaux joujous incroyables.

Je ne sais pas si les progrès rendent plus heureux, mais ils sont efficaces en tous cas.

Bravo à ceux qui on fait leurs gyro eux même je suis vraiment admiratif.
Chapeau bas!!!!

24 août 2016
0

J'ai testé que par vent ar et au portant, ça fonctionne parfaitement.
Reste à tester avec plus de vent, mais à priori c'est ok.
L'auto learn est bien la procédure raymarine.
Ça n'a rien à voir mais je n'arrive pas à aligner l'afficheur du pilote sur le compas. Ça ne mémorise pas au rallumage.

29 août 2016
0

Quand je fais la procédure Raymarine d'initialisation ( celle avec les ronds dans l'eau) il y a à la fin la possibilité d'aligner le cap sur le compas. Mais parfois cet alignement disparait et des écarts apparaissent au bout d'un mois ou au bout d'un an...Raymarine et ses mystères !

29 août 2016
0

Salut Lord,

Si tu as un un S1 (G dans mon cas), y'a un truc bizarre avec la mise à la masse bateau. Le S1G a une broche spéciale pour cela et la notice dit que c'est capital pour le bon fonctionnement. Chez moi, ce n'était pas branché d'origine. J'ai donc fais le branchement l'an passé.

Et les problèmes ont empirés. Là où avant le perdais souvent l'adéquation cap pilote cap vrai, j'ai rencontré bcp de "NO DATA" avec le pilote qui se met en stand by.
Par moment, le pilote perd le compas. C'est parfois progressif : si tu regardes l'écran du pilote, alors que tu vas droit, tu vois changer l'indication de cap sur 10, 20 ou 100 degrés petit à petit...

J'ai (re)débranché ce cable de mise à la masse et cela va mieux. Il me reste quelques pertes de données du compas (pas du reste), imprévisibles. Je me demande ssi cela ne vient pas du compas lui -même.

A+
JF

29 août 2016
0

Tu as sans doute une perturbation radio électrique quelque part...
Essaye de mettre des ferrites sur les câbles des fois que...

30 août 2016
0

Oui, a essayer.
Sur quels cables ? Sur les cables de puissance ?
Sur tous ?

30 août 2016
0

Merci des conseils, j'ai un 8002 + S3. Je n'ai pas de trace de mise a la masse sur calculateur. le ressua ST est par contre branché sur la masse depuis des années avant que ce genre de problème apparaisse.Pas de masse métallique a proximité et le compas fluxgate a été changé l'année dernière, contacts vérifiés et bien protégé......L'énervant c'est le coté aléatoire.
Quand le compas dérive trop je fais désormais une correction en mer. (image jointe)
Cette procédure n'est pas dans ma doc. c'est un "cadeau" d'un autre plaisancier qui a le même genre de problème.

31 août 201616 juin 2020
0

Correction Compas :

30 août 2016
0

La notice dit bien pour le S1 et surtout pas le S2 et le S3
j'ai pas l'image mais j'ai dans ma doc raymarine la procédure pour refaire cela en mer, dans le sea cal
Et, désolé, pas d'autres idées...

01 sept. 2016
0

Peut être l'alignement du boitier du gyro qui n'est pas dans l'axe du compas du pilote.
Si le boitier est en biais le gyro corrige comme si il y avait une vague permanente.
réponse à deux sous.

01 sept. 2016
0

Je ne pense pas car le gyro ne détecte que des écarts de route et pas des caps.
Merci de m'aider à résoudre mon PB.

02 sept. 2016
0

Hello zoom

Quelle est la marque/type de ton capteur "inertiel" ?

Amicalement
FX

02 sept. 2016
0

Peut'être rien à voir, mais mon pilote qui est en nmea 2000 prends le cap GPS de mon traceur en référence si le traceur est en service. étant donné que j'ai 10° d'écart entre le cap pilote et le cap GPS, le pilote part en vrille.
J'ai mis un moment pour trouver. dés que je stoppe le traceur, le pilote file parfaitement droit en consommant beaucoup moins, sur toutes les allures.
J'ajoute que c'est ma centrale inertielle qui est trop proche de la quille qui provoque cet écart.
D’ailleurs, je me demande si je peux laisser la centrale à la même place(idéale géométriquement mais pas magnétiquement) et faire une correction.

02 sept. 2016
0

c'est un Garmin reactor, avec centrale d'attitude AHRS 9 axes

buy.garmin.com[...]25.html

02 sept. 2016
0

Hello depuis le détroit de Messine,
J'ai aussi un écart d'afficheur pilote/compas mais ça ne joue pas sur le comportement. Il faut aligner les deux dans l'étalonnage.
Je suppose que c'est un petit souci d'initialisation à revoir à l'occasion pour moi.

02 sept. 2016
0

Bonjour j'ai fini par débrancher mon Giro trop performant même à reponse 2 car mon bateau est gitard et au près à la gîte le giro prend en compte les mouvements de tangage du bateau dans la mer et consomme beaucoup plus. Dommage car au portant à plat la tenue de cap est formidable . Le pilote est repassé en mode reponse 1 2 ou 3 et gain 1 à 9 . Je vais re rancher le Giro pour voir si il faut refaire le learn.

03 sept. 201616 juin 2020
0

Bonjour,
je suis ce fil avec intérêt dans l'intention de compléter mon pilote automatique st6000, avec un gyro. Le bateau est équipé d'un calculateur Raytheon 100 12v. La solution de Seymo me semble intéressante mais mon calculateur n'est pas dans la liste des calculateurs compatibles avec leur solution.
D'où ma question : quelqu'un aurait-il installé avec satisfaction un gyro sur ce type de calculateur et dans l'affirmative pourrait-il me communiquer les références de ce matos ?

Merci d'avance.

05 sept. 2016
0

Voilà, j'ai contacté Seymo et ils m'affirment que leur bidule est compatible, document à l'appui. Donc problème résolu.

Merci à tous ! :)

03 sept. 2016
0

Peut-être une explication pour les problème de compas des pilote S1/S1G !!!!
J'ai trouvé une doc interne raymarine qui dit que certains ont eu un problème de construction !!!
roxima.altervista.org[...]ual.pdf
Voir page 16. La capacité C43 a parfois été montée à l'envers...
Semble facile à faire.
JF

12 sept. 2016
0

Bonjour
Quelqu'un a t il le numéro de téléphone de Seymo Nautica en Espagne ?
Merci

29 août 2018
0

Bonjour,

Après avoir lu tous les échanges sur la fabrication d’un gyro pour pilote Raymarine, je me suis lancé avec le soutien d’un ami électronicien dans la fabrication d’un gyro.

Le résultat n’étant pas satisfaisant, je viens vers vous au cas ou vous pourriez m’aider.

En lisant les différentes contributions, nous sommes partis sur la conception un système qui envoie une tension 2,5 V lorsque le gyro ne bouge pas. Lorsque le gyro bouge la tension varie de de 22mV/°/s La tension baisse lorsque l’on tourne vers la droite.

Trouver un gyromètre analogique a été difficile. Il n’y a en plus. J’ai donc acheté un :

GY-35-RC Single Axis Gyroscope Analog Send Circuit Diagram ENC-03RC Module.

avec un Maximum Angular Velocity de +- 300 deg/s (ce qui est beaucoup, mais voir ci-dessous).

La Datasheet est accessible en suivant ce lien : www.elecrow.com[...]-03.pdf

On a mis un régulateur qui donne du 5 volts stabilisé à quelques millivolts près pour alimenter le gyro et mis un amplificateur pour avoir une tension de sortie de 2,5 V et un amplificateur de tension pour passer de 0.67mV/°/sec à 22 mV/°/sec. Comme le bateau ne tourne pas très vite, nous pensons que ça devrait convenir.

J’ai installé le boitier sur mon Raymarine S3 et j’ai lancé un autolearn. il y a passé 17 niveaux avec le message LRNPASS et sauvegarder les nouveaux paramètres.

Ensuite dès que j’ai mis le pilote en mode AUTO, j’ai eu des grands coups de barre. Bref, j’ai été obligé de repasser rapidement en stand-by.

En regardant dans les paramètres, le RUDGAIN est à 9 (le maxi). Le voilier est un Dufour 34. Est-ce que les possesseurs de Dufour 34 ont cette même valeur ?
J’ai essayé plusieurs places pour le gyro. Les comportements ont été quasiment identiques.

Je viens donc vers vous pour essayer de faire fonctionner mon gyro correctement.
Je vous remercie d’avance pour vos bonnes idées.

29 août 2018
0

précision : le pilote envoie t il un grand coup de barre d'un coté et puis c'est tout
ou plusieurs coup.
perso j'ai eu cela en installant mon gyro : un grand coup de barre et le bateau était envoyé à 90 degrés.
c’était un mauvais branchement dans l'alim 12 v ou masse du gyro ...

j'ai recâblé correctement masse et 12 v et depuis nickel .
pascal

29 août 2018
0

Est-ce qu’il est bien sur un plan vertical et perpendiculaire à l’axe du bateau ?
J’ai un gyromètre Seymo Technologie que j’ai acheté tout fait.
Je l’ai branché et l’auto learn se fait rapidement.... si on l’a mis vertical, sinon on a les symptômes que tu décris.
On a le choix du taux de correction (response) par défaut de 1 à 9.

23 nov. 2018
0

Bonjour! pouvez-vous me dire quels composants vous avez utilisés pour amplifier la tension de sortie? Êtes-vous toujours satisfait des résultats?

29 août 2018
0

J'ai construit le gyro moi aussi. Il faisait partir la barre à droite à fond et personne, y compris l'aide du site, n'a réussi à me dire pourquoi ! Il est toujours a vendre (pour bricoleur).

J'ai depuis testé un gyro standard et trouvé ça totalement inutile. Le pilote donne des ordres en permanence et n'est pas plus efficace. Revendu...

29 août 2018
0

bonjour, je n'ai jamais réussis a faire fonctionner le schéma historique de base mais avec des composants différents. Pourtant j'ai fait fonctionner des trucs a priori plus compliqués. le seymo marche très bien et apporte un plus énorme sous spi venté avec mer qui va bien (ou mal)
bien cordialement

30 août 2018
0

Merci à tous pour vos réponses. Vous me confortez presque tous dans ma démarche pour m’équiper d’un gyro.

@scal38 : le pilote corrige la route avec de grands coups de barre bâbord et compense ensuite sur tribord . Dans votre message, vous écrivez « j'ai recâblé correctement masse et 12 v ». Est-ce juste une inversion de polarité au niveau du bornier ?

@Solent : j’ai positionné le gyro sur un plan vertical et perpendiculaire à l’axe du bateau : j’ai testé 2 places :
1) le gyro pas très loin du pilote sur la cloison devant la table à cartes
2) le gyro dans un coffre sous la banquette.
Les comportements ont été très proches
Est-ce que vous connaissez le RUDGAIN obtenu après l’autolearn ?

Une dernière question : est-ce que le pilote fonctionne correctement juste après l’autolearn ?

Je vais refaire des tests ce week-end.

Merci pour vos réponses

30 août 2018
0

Avant l'installation du gyro tu avais réponse 1. 2. Ou 3. Et gain de 1 a 9 . Quand le gyro est branche' après le learn réponse n'apparaît plus seul gain est réglable de 1 a 9

30 août 2018
0

Ça ne serait pas le contraire ? Chez moi ça l’est :reflechi:

30 août 2018
0

Le mien est collé sur la cloison sous la TAC le plus près du centre.
Mais l’emplacement Joue peu.
Je ne connais pas le rudgain ( quesaco ?)
Il fonctionne correctement tout de suite après l’autolearn.

31 août 2018
0

bonjour
non ce n'etait pas une inversion +/- mais j'avais pris un 12V quelque part qui n'allait pas , (c’était peut être un 5 v ....) j'ai repris le 12 v sur l'alim du pilote et depuis RAS.
pascal

31 août 2018
0

Sur le mien, (un 2G de tte première génération...) , je n'ai que le "response level" qui va de 5 à 1.
Ce qui a fait que j'ai longtemps cru ne pas avoir le gyro...

31 août 2018
0

L'alimentation du gyro ce fait par le branchement sur la centrale. Le pole rouge
bien sûr le plus , pour les autres couleurs je ne suis pas sûr, mais je pense qu'il
y a un gris qui est le moins, le troisième blanc ? C'est le signal envoyé par le gyro
vers le pilote.

20 nov. 2018
0

Bonjour fb50, pouvez-vous me dire quels composants vous avez utilisés pour amplifier la tension de sortie? Êtes-vous toujours satisfait des résultats?

24 nov. 2018
0

@marten,
Le système a été plus compliqué que prévu avec le module ENC-03RC. On s'est aperçu un peu tardivement que le module renvoie une tension liée à la dérivée du signal d'angle.... On a lu la datassent un peu vite. On a donc été obligé de revoir complètement les choses.
J'ai branché le nouveau boitier sur mon raymarine S3 il y a 1 mois. Il faisait beau. L'autolearn s'est bien passé, mais avec 28 étapes de mémoire. le pilote barre correctement par mer plate avec 6-7 nos de vent. Après je ne peux pas en dire plus. Je ne suis pas ressorti.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (91)

mars 2021