Groupe froid HS ?

Bonjour a tous,

Voilà j'ai un soucis avec mon groupe froid et je vous avoue que je sèche un peu.

Groupe froid SECOP BD50F

Il ne tourne plus...
J'ai vérifié l'alimentation j'ai bien du 12V qui arrive.
J'ai checké un peu toutes les connectiques et refait celles qui semblaient douteuse

Le fil + du ventilateur est sectionné mais vu qu'on ne peut pas démonter le ventilateur je ne peux pas le rebrancher...
J'ai quand même essayé de brancher un autre ventilateur 12V pour voir mais ça ne marche pas non plus

Mon premier réflexe serait d'acheter un nouveau ventilateur mais je doute que ça résolve mon problème car le compresseur devrait quand même marcher d'après moi...(?)

Pensez vous que c'est le groupe froid qui est mort et qu'il faut changer ? Ou y a t'il un espoir que ce soit réparable ?

J'espère avoir fournis un max de détails et avoir été le plus clair possible

Un grand merci à ceux qui prendront le temps de m'aider !

Bonne journée !

L'équipage
26 nov. 2021
26 nov. 2021
3

Bonjour, avez-vous testé le thermostat en le shuntant?


26 nov. 2021
2

Première cause : l'électricité. On peut avoir 12V mais aucune puissance (faible intensité).
Tirer un câble électrique direct entre batterie et alimentation du groupe. C'est rapide, et ça élimine une cause très habituelle.


27 nov. 2021
0

marco a raison, que le groupe tourne pas ne veux rien dire, votre info tension 12 v est insuffisante.... vous devez etre plus precis sur ca valeur exacte et surtout vous devez faire tourner par exemple une pompe et mesurer en direct cette meme tension sur votre frigo afin de verifier sa valeur... il y a une tension mini suivant les electroniques qui interdise le demarage.
Les rat de maree est tres juste aussi , vous devez shunter le thermostat, c est un contact sec. si en reliant les bornes il demare pas non plus c est le groupe ou le fusible ou l electronique s il demare et calle c est le thermostat et la tension s il demarre tourne... et s arrete quand vous retirez le shunt c est le thermostat.... commencez par ces diagnostiques de panne .


27 nov. 2021
0

Bonjour,
il y a une sécurité qui empêche le groupe de fonctionner en dessous d'une charge minimum de la batterie.
Ce qui veut dire que le groupe peut être almenté en 12v, mais avec un ampérage insuffisant.
Contrôler la batterie, ou l'état des câbles et des connexions.
VdB


27 nov. 2021
0

Bonjour a tous !
Merci beaucoup pour votre réactivité et tout vos conseils !!

Alors au niveau de la tension je suis plus précisément entre 13.5 et 13.8 V tout le temps et j'ai fait un test a l'ampèremètre sur les cosses du groupe froid avec la pompe de cale qui tourne et j'étais encore à 13.4V... donc je dirais que ça ne vient pas de la

En revanche lorsque je shunte les cosses du thermostat le groupe démarre ! Déjà une bonne nouvelle qui fait plaisir au portefeuille enfin j'imagine

Tant que je shunte le thermostat le frigo tourne sans s'arrêter
Par contre des que je retire le shunt il s'arrête aussitôt

J'ai vérifié le fil d'alimentation du thermostat et il a l'air bon
Je l'ai branché sur du 12V et j'ai pris la tension a l'autre bout je retrouve bien mes 13.8V ce qui me me fait penser qu'il est bon mais peut être que je me trompe je ne maîtrise pas encore certaines subtilité de l'électricité...

J'aurais du coup tendance à croire que le thermostat est mort
En soit je préfère acheter un thermostat qu'un groupe mais j'aimerais aller au bout du problème et comprendre si possible ... Est il possible que la sonde soit HS ?

Encore merci pour votre solidarité a tous
Et bonne journée !
Bon vent !

Rodolphe


fritz the cat:on trouve sur le net des thermostats électroniques qui vont très bien on peut régler la température au degré près ·le 01 déc. 19:32
27 nov. 2021
0

Thermostat hs c'est courant, remplacement et ca repart comme en 14.


29 nov. 2021
1

Salut a tous ! Petit suivi pour ceux que ça peut intéresser / aider...
Étant en vadrouille pas évident de trouver un thermostat adapté ni de se faire livrer
J'ai bien essayé de démonter l'ancien mais ça paraît impossible à réparer...
Aujourd'hui en promenant, passage devant une déchetterie, je me dis ça se tente... Après avoir demandé la permission au gérant je récupére trois thermostats sur trois frigos différents qui étaient là (type frigo de maison) en espérant qu'un d'eux fonctionne
Retour au bateau, on branche et... Ça marche ! Le frigo démarre et se coupe lorsqu'il est froid
Il me reste à résoudre le soucis du ventilateur en attendant le ventilo 12v de la cabine servira pour le groupe froid
Tout ça est provisoire et j'achèterai ce qu'il faut quand ça sera possible mais en attendant on a des bières fraîches !
Santé!
Et encore merci pour votre aide !
Bon vent !


01 déc. 202101 déc. 2021
0

sur ali il y en a un 5€ ,on peut en prendre deux
www.googleadservices.com[...]ad/aclk


01 déc. 2021
0

Pour le ventilo retournes à la décheterie et récupéres en un sur un pc portable.


LeMoko:Pour une +/- 15€ il peut si il le souhaite mettre un peut plus grand, ou avec un plus gros débit et beaucoup moins bruyant.·le 02 déc. 11:02

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Baie de la madeleine - vue de l'annexe

Souvenir d'été

  • 4.5 (41)

Baie de la madeleine - vue de l'annexe

novembre 2021