GPS VALSAT 2008 et VHF Standard Horizon GX1200E

Bonsoir

J'ai une VHF ASN Standard Horizon GX1200E et un ancien GPS VALSAT 2008

Les deux parlent NMEA 183

Je les ai raccordé ensemble comme indiqué dans le MO de chaque appareil

J'ai paramétré le GPS et la VHF

Le GPS à trouvé sa position et l'affiche

Normalement la position est supposée être récupérée par la VHF

Mais après dix minutes la VHF me répond: pas de signal GPS

Quelqu'un a-t-il une idée pour que ces deux appareils se comprennent?

Merci

Camille

L'équipage
28 mar. 2015
28 mar. 2015
0

Bonjour
inversion des entrées mnea -+ ou différence entre le debit de baud
-GPS 4800 bauds
-il faut donc paramétrer la VHF avec le même debit
bon courage
jmarc

29 mar. 2015
0

Bonjour

Les raccords sont super simples et déjà fait selon les MOs

VHF Data in et GPS data out
VHF data out et GPS data in

Réglages de débit OK: 4800 bauds

J'ai tout contrôlé 10X tellement ça m'énerve

29 mar. 2015
1

Le branchement n'est pas le bon!
VHF Data in + (Bleu) et Valsat 2008 data out +
VHF Data in - (Vert) et Valsat2008 data out -

Il n'y pas de besoin de relier les entrées NMEA0183 du Valsat2008.

Il faut vérifier sur le Valsat2008 la configuration de la sortie NMEA 0183.
J'avoue un trou de mémoire sur le numéro de la page de la notice en ce Dimanche...
Il faut choisir les phrases GGA, RMB, RMC, GLL.
Il faut aussi tester l'inversion de polarité (Non inversé normalement...)

Voila,
Note en marine, avant de s'énerver, il vaut mieux trouver conseil sur le ponton et de partager un apéro...
L'alcool ne résoudra pas tous tes problèmes, remarque, l'eau et le lait non-plus...

29 mar. 2015
0

Superbe réponse, claire et simple

Je vais essayer ça demain et je reviens avec le résultat

Pour trouver de l'aide sur les pontons il faudrait qu'il y ait des gens

Ici en Zeelande il n'y a personne avant le WE de Pâques
Juste quelques Allemands qui viennent faire leur antifouling

En plus aujourd'hui on a pris entre 30 et 40Kn toute la journée plus le vent plein nord

On a vu arriver les ours blancs

Moi je suis le seul vivant et je reste ici en général 1 semaine

Mise à l'eau après demain

Ca doit marcher

Merci

Camille

29 mar. 2015
0

bonjour
Si tu a du barbotage sur les deux sortie mnea183 gps il doit y avoir un os
:la VHF??

a tu contrôlé les phases supportées par la VHF et émises par le GPS??
peut être ne brancher que les deux sorties GPS fils bleu et vert (sur mon branchement je n'ai que deux fil de branchés entre les deux unité.)

perso, j'avais 1 valsat 02 qui était HS, il était branché a l'origine par l'ancien proprio sur le radar et le navtex , je l'ai changé par le même modèle qui fonctionnait bien seul (1 mlr02) et pareil rien!!! les connexions initiales ont cramé les deux gps .
est ce que ton gps est branché qu'a ta vhf ou tu as d'autre connexion?

du coup j'ai changé mon GPS et racheté une nouvelle VHF , Maintenant il faut que je contrôle toutes les autres connexions
re bon courage
jmarc

30 mar. 2015
0

Bonjour

pas d bol

j ai suivi vos conseils de couleur mais j ai encore le meme probleme

la vhf refuse d indiquer la position

elle est neuve je viens de la sortir de l1 boite

camille

30 mar. 2015
0

Bonsoir,
Le GPS était-il calé?
Avez-vous testé l'inversion de polarité? (dans le menu de configuration de Valsat2008)

30 mar. 2015
0

Calé: je suppose; donnait il la position du bateau
OUI

Et zuuuuuut

J'ai oublié de vérifier la polarité

Rebelotte demain

Et puis comme ça il me reste de l'espoir

;-)

30 mar. 2015
0

Bonjour
Même problème! mais je pense que la vhf ne sait plus lire que les infos issues à partir du 2.0
ma conclusion, qui n'engage que moi mais je m'y résous: Valsat=obsolète :-D ce qui n’empêche pas l'un et l'autre de fonctionner...
un autre avis?
Cordialement. Bernard

30 mar. 2015
0

PS: j'ai été TRES énervé aussi! :-D :-D :-D

30 mar. 2015
0

Valsat = pas obsolète :non:
Ancien oui! :-p

Au sujet de la NMEA0183, mise a part les évolutions pour cibles AIS, elle n'a pas bougé du coté des phrases GPS!

30 mar. 2015
0

As tu rentré le mmsi dans la VHF??

30 mar. 2015
0

Oui

C'est la seconde chose que j'ai faite

Après l'avoir fait parler Français

30 mar. 2015
0

Pour moi, tout est OKsur le Valsat, de même sur la VHF, donc seul la compatibilité :"à partir du 2.0" ( dixit la notice) m'interpelle sérieusement et je ne vois pas ce qui peut réellement "bugger" à part cela.....
Qui à pu faire fonctionner la liaison nmea Valsat 2008 sur une VHF dernière génération?ce serait utile de savoir....??

31 mar. 2015
0

"à partir du 2.0" Ca dépend à partir de la date de cette version...
www.nmea.org[...]410.asp

La version NMEA 0183 2.00 est antérieur à la naissance du Valsat2008... :-p

31 mar. 201531 mar. 2015
0

Bonjour

En fouillant le net et grâce à une personne sympa j'ai trouvé que bien des gens utilisent encore de GPS avec toute satisfaction

Mais qu'en effet ils ont galérés pour que les appareils se comprennent

Il se pourrait aussi que je doive mettre les deux appareils en connection avec leur masse respective; ça c'est simple

Alors je vais aller tout essayer

De l'autre côté en partant du principe que qui peut le plus peut le moins, il serait abérant qu'un appareil récent ne parle pas le language d'un apareil plus ancien. On virerait systématyquement tout ce qui est antérieur au nouveau matos

VENTS
Vu ton profil si tu ne trouves pas de solution personne n'en trouvera ;-)

Si ça ne fonctionne pas je vais noter les réglages de chaque menu du GPS, les branchements filaires et la phrase exacte du rejet

Ensuite je donnerai tout ça dans le post

La suite au prochain numéro

Merci encore

Camille
Bruxelles

31 mar. 201516 juin 2020
1

Voilàààà

Ca marche

J'ai branché les fils comme indiqué par Vents et Jmarc

J'ai chipoté dans le menu 4 et mis sur 3ENTREE" --> "reverse"

Par contre qui pourrait me donner un cours simple et idiot à propos de ces réglages
Je n'aime pas faire des choses sans les comprendre

Merci encore

31 mar. 2015
0

Bravo Camille
j'attendais avec impatience les résultats et ceux-ci te comblent!
Je ne vais donc pas rester sur mon échec et serait-ce trop te demander d’écrire la synthèse de ta procédure, exemple:masse raccordées ou pas...
J'ai repris la notice du valsat cet aprés-midi sur le bateau en jettant un regard désolé à ma VHF qui me réclamait sa position! La pauvre...et pauvre de moi!
Bonne soirée
Bien amicalement. Bernard
Mail sur ta MP

31 mar. 2015
0

Quelle est votre VHF? marque? modèle?
Quel est le modèle de Valsat? 2008? 02? 02L? autre...

31 mar. 2015
0

félicitation
Je suis content pour toi
bonne nav
amitiés
jmarc

31 mar. 2015
0

J'ai noté dans mon petit livre rouge de Ta'I Miti les branchements et réglages des deux appareils

Je mettrai ces infos demain dans ce post

Camille

31 mar. 2015
0

Felicitations et j'embraye aussi sur la demande d'exposer le branchement et le configuration qui fait que cela marche. Tu fais une petite note, tu l'aura a bord pour le prochain coup ou tu modifiera un truc. Et tu la publie ici.

J'ai le meme probleme avec un garmin 720 et une RT 650, alors j'aimerais bien comprendre ce qui cloche.

Merci

Jacques

31 mar. 2015
0

Branchement:
Bleu (port NMEA0183 N°1)du GPS sur le Jaune de la VHF
Noir du GPS (qui est le 0v d'alimentation) sur e Vert de la VHF

Configurer les phrases: GLL, GGA et RMC en sortie sur le port NMEA0183 N°1

Aller zou... au suivant!

02 avr. 2015
0

GPS VALSAT 2008 et VHF Standard Horizon GX1200E
Voici les réglages effectués

VALSAT
MENU 2
000 ...
000 ...

MENU 4
SORTIE NMEA 183
INVERSE
ENTRE WAYPOINT
INVERSE

MENU 5 CONFIG NMEA
RMC GLLC GLL2
GGA GLLD RMC
GGAD GGLM

MENU 6
NORMAL AISM
FAT 299,5khz N -
FR - - %
ST -

MENU 7 MESSAGE AISM

Là je voudrais savoir à quoi sert ce menu

Merci

02 avr. 2015
0

Merci Camille et Vents(qui devait répondre précédemment à Erendil)
Ma vhf est une Standard Horizon GX1100E mais je pense...que cela ne change pas au niveau des couleurs du câblage?
D'ailleurs, sur la même page de notice vhf, ds l'encadré on a 3 couleurs: bleue/vert/pourpre
Schéma au dessous: violet/vert/ bleu
Sans doute une traduction asiatique mal comprise...
J'attaque plein d'espoirs ce week end cette mise en conformité.
Merci à tous. Joyeuses Paques et bon week end
Bernard
:pouce:

02 avr. 2015
0

Dans le menu 7 s'afficherait les éventuels messages textes transmis par les émetteurs GPS Diff, il faut donc un récepteur GPS différentiel et que les émetteurs fonctionnent.

Les textes pouvait être l'état ou la maintenance des sat GPS, ou l'état ou la maintenance des émetteurs GPS Diff.

13 fév. 2017
0

Bonjour

Je relance mon post

Tout a fonctionné nickel jusqu'à ce que ça ne fonctionne plus
Ben oui, c'est comme ça

Mon Valsat me donne cette position

00.00.66N
00.00.00E

Pas genial

Je n'ai touché à rien entre septembre 2016 et maintenant

Je vais suppose que l'antennea pris un coup de froid

Comment tester l'antenne?

Merci

Camille

13 fév. 2017
0

Bonjour,
Pas forcement l'antenne!
Je pense que le Valsat2008 a fait une remise à zéro de sa mémoire.
As-tu laisser le GPS allumé pendant au moins 40 minutes?

Les Waypoints sont-ils restés en mémoire?

13 fév. 2017
0

Merci

Toujours les réponses au top :-)

40' pas pensé
WP il n'y en a jamais eu

Mais je retourne samedi et je le laisse allumé toute la journée

28 fév. 2017
0

Vents

Merci pour l'idée

Ca a fonctionné

Merci

Camille

28 fév. 2017
0

:pouce:

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

un éléphant ça trombe

Après la pluie...

  • 4.5 (89)

un éléphant ça trombe

mars 2021