Ghargeur A to B

Bonjour à tous,
J'ai installé un chargeur A to B entre l'alternateur et le batterie. Il est réglé sur batterie AGM. Ur mon gestionnaire de batteries, je vois qu'il charge à 12,85 v au lieu de de 14v.
J'ai vérifié, le switch est sur la bonne position. J'ai même modifié la position du du dit switch pour avoir un courant de 3v, mais rien n'y fait.
Que faire, je ne voudrais pas tuer mes batteries AGM.
Merci.
Philippe

L'équipage
07 sept. 2012
07 sept. 2012
0

bonsoir,
peut être une piste
le voltmètre est il réellement juste?
il faut prendre la tension sur les bornes de la batterie avec un autre multimètre avant de préjuger la défaillance du chargeur a to b ou de tuer vos batteries.
cdt david.

08 sept. 2012
0

Je pense que le voltmètre et ok; c'est un gestionnaire de batterie , et les diodes du chargeur confirment le voltage.

08 sept. 2012
0

bjr,
verifier les batteries si il y a un element en cours jus la tension ne peut pas monter par contre il faudrait voir le debit pendant la charge (amperemetre)
alain

08 sept. 2012
0

Bonjour.
Les tensions théoriques de charge sont souvent données à 20°C, à 30°C il devrait y avoir environ 1 volt en moins, il y a aussi la chute de tension dans les fils.
Joël.

08 sept. 2012
0

Bonjour à tous,
Quelle marque et quel modèle le chargeur ?

08 sept. 2012
0

Sûrement Sterling Power. (A to B)

10 sept. 2012
0

C'est bien un sterling.
Les batteries sont neuves (Mastervolt AGM).
Vu les températures du moment (30°), c'est plutôt inquiétant!
Quant au débit pendant la charge, il est modeste, aucun consommateur n'est branché à par une lampe à la table à cartes.

10 sept. 2012
0

Pour moi c'est normal d'après mes souvenirs... Par contre un courant de 3V je n'ai jamais vu peut être une tension? Ok je me tais :p

10 sept. 2012
0

le chargeur est loin des batteries ? quelles sections pour les cables de charge ?

10 sept. 2012
0

batteries chargeur environ 2mm cables de 25mm`

12 sept. 2012
0

Du chargeur à la batterie = 2m (4m AR) en 25 mm²

11 sept. 2012
0

Philippe, ta réponse est un peu bizarre...
La section qui est importante pour ton problème, est celle qui relie la batterie au chargeur, pas au moteur ou au tableau. Et la longueur de ce cable (4mm2 pour maxi 2m de mémoire).

10 sept. 2012
0

Les sondes de température alternateur et batteries doivent être correctement connectées, sans quoi le sterling se met en rideau et laisse l'alternateur d'origine focntionner sans lui. J'essaierai de ce côté avant d'envisager une défaillance des batteries.
www.sterlingpowerproductsbam.co.uk[...]rol.pdf
voir en page 9 du doc.

12 sept. 2012
0

En effet, la sonde batterie est branchée, mais pas celle de l'alternateur.
Je vais voir de ce côté.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Eté norvègien

Souvenir d'été

  • 4.5 (36)

Eté norvègien

novembre 2021