fusible sur Heart Interface 2 (Xantrex depuis)

je profite de ne plus avoir le bateau en port à sec avec préparation à la rage la veille de chaque croisiere pour aller au fond des choses

depuis quelques années le voltage de la batterie 1 ne s'affichait pas et tout l'affichage clignotait y compris pour la batterie 2 mais les infos étaient bonnes sur la batterie 2

j'ai identié le porte fusible (2 AMP) du fil de shunt (enfin je crois que c'est cela) comme fautif. la connection était mauvaise. en faisant se toucher les 2 fils l'affichage était parfait comme par miracle.
j'ai essayé avec un autre porte fusible avec un fusible type auto, meme probleme.

j'ai donc finalement relié les fils sans fusible en attendant la réponse des experts HEO

pourquoi un fusible sur le fil du shunt ? y a t il un risquen si j'en remais un quel serait le bon amp. ma batterie 1 est une AGM 32 amp, le parc service est un ensemble de 3 batteries AGM de 32 AMP
Merci !!!!!!!

L'équipage
29 jan. 2011
30 jan. 2011
0

Effectivement, c'est rare!
Jamais vu de fusible sur un fil de shunt!
Si pour une raison quelconque le shunt n'est plus opérant, l'appareil grillera très vite. 2 A c'est énorme au niveau de la mesure!
Il est plus probable que le fusible aurait dû être monté sur l'alimentation de l'appareil.

Un câblage de shunt est généralement fait de trois fils torsadés pour limiter les interférences.
Deux (le "+" et le "shield" (blindage)) sur la borne shunt du côté de la distribution, un (le "-") sur la borne shunt côté "-" de la batterie. On peut aussi câbler sur le positif avec certains appareils.

30 jan. 201116 juin 2020
0

HEART INTERFACE 2 ?
N'est-ce pas le Link 20 qui contrôle deux batteries ? www.planmypower.co.za[...]%29.pdf

Si c'est le cas, il n'y a pas de fusibles sur les shunts, mais trois dont un pour l'alimentation et deux pour la mesure de tension des deux batteries de 2 A chacun.

S'il s'agit du Link 2000, c'est le même schéma pour l'alimentation...

Pas de problèmes de fonctionnement en virant les fusibles, sauf qu'en cas de de court-circuit c'est la ligne qui fera fusible avec probablement des conséquences fâcheuses...

_/)

30 jan. 2011
0

merci tili merci piep je re regarde ce soir
le fil d'alim part de la batterie 2 et celui la je le connais et je l'ai repéré, le fil dont je parle est gros au début il y avait le porte fusible puis devient mince comme doit l'etre le shunt , il n'y a pas d'autre fil qui parte du plus de la batterie 1
ça été monté par un chantier sérieux à chicago, je pense qu'ils avient une raison de metrte de un fusible (enfin je ne sais plus avec vos explications !!)

31 jan. 2011
0

bien sur c'est un LINK 20
je vais faire un essai avec un autre porte fusible mais quel est la puissance à mettre ?

je vais mettre le plus faible possible dans le doute

je suis certain que ce n'est pas l'alim du TRUC qui est sur les batteries de service, à partir du plus de la batterie 1 il y a le gros câble puis ce petit qui arrivé sur un truc à la forme carrée, je présume que c'est cela un shunt ?

le fil fait 1 mm à peine ...

pourquoi pourrait il y avoir un court circuit sur ce petit fil ?
désolé je suis un peu curieux !

31 jan. 2011
0

J'avais un link 20 également
Son montage était conforme au schéma fourni par Tilikum. A savoir, trois fusibles sur les "+" des voltmètres et sur l'alim. Il n'y en avait pas sur les shunts. Si tu es sûr de ton coup, à savoir que le fusible serait monté sur la paire torsadée du shunt, c'est une aberration. Il faudrait une coupure du shunt pour y voir une quelconque utilité (l'intensité passerait alors par l'appareil qui grillerait à coup sûr).
En fonctionnement normal, sur un gros appel, le shunt est calibré 50mv/500A. Il fait donc 10(-4) Ohm et peut encaisser de fortes intensités. Tu dois par ailleurs avoir des protections sur tes circuits de distribution pour limiter les conséquences d'un court-circuit franc sur le 12V. Cela ne sert à rien de protéger le circuit de mesure en dérivation du shunt. Xantrex ne l'a pas prévu.

31 jan. 2011
0

réglé avec porte fusible "frais" et fusible d'origine de 0, 25 amp
dommage d'avoir mis 5 ou 6 ans à comprendre
:-(

04 fév. 2011
0

manif de ouf pour re calibrer de la part de l'ami américain
avant de trouver facilement la cause de mon pb j'avais aussi intérrogé le forum Béneteau US, un m'a envoyé une manip qui pourrait intéresser les tops électriciens, c'est un maniaque de la précision en tout ce type, ci dessous donc comment retrouver le zéro absolu sur un Link 10 ou 20, ça prend une heure à 2, je ne vois pas trop l'intéret, on peut utiliser set et sel pour cela meme si c'est moins précis, en gros il faut un truc de labo qui donne 40 volst précisément , la suite en anglais, croyez pas qeu ej vais traduire cela !

Problem Background:

Since day one my Link 20 had an error in current measurement of -0.2A on
both channels (battery banks). My starting battery reading was -0.2A even
when the starting battery positive was isolated. On the house bank, with
everything switched off (including the main electrical distribution board),
the reading was fluctuating between -0.2A and -0.3A, because the Link itself
was using a bit of power.

-0.2A does not sound like much of an error, I can hear you say, but in just
one week this adds to -0.2 x 24 x 7 = -33.6Ah of false discharge readings.
In my case (just got new AGM batteries), no amount of charging would get the
Ah reading back up to zero, because the charging current would eventually
drop to 0.0A - 0.1A and the only way to "start over" was to manually reset
the Ah to zero.

Needless to say, I double and triple checked the wiring. During the
installation, I'd used the original Xantrex supplied cable packing 4
twisted pairs, the length of the wiring was not excessive (23 feet) and the
wire did not run along any AC cables or similar sources of interference. It
was obviously a calibration error, or more precisely a "zero offset
instrument error".

How to fix it:

Before you go any further, you'll need a stable and precise source of 40.0V
DC. That seems to be the safety Xantrex built into the unit to prevent
accidental calibration. I found an electrician who agreed to lend me a
variable DC power source from his shop. You may know someone at a computer
shop, electronics lab, university, etc. You'll also need an accurate digital
voltmeter to confirm that you're supplying exactly 40.0V DC to the unit
during calibration, but these days it shouldn't be a problem - any
reasonable digital voltmeter will do.

Important Notes:

  1. This procedure has not been obtained directly from Xantrex, but it worked
    for me exactly as described on my Link 20. I hope it works for you too, but
    you're doing it at your own risk.

  2. Any temporary wiring connections you make during the calibration setup
    should be firm and the electrical terminals clean.

  3. This procedure will completely reset your Link 20, so you'll need to
    re-program any user defined parameters (e.g. battery bank capacity & type,
    Peukert's exponent, etc.) back into it. You will also lose the history from
    the unit.

Connections to make:

  1. Pull out the fuse on the Link 20 power supply red wire and check that the
    unit is off.

  2. Make sure the variable DC power source is switched off.

  3. Connect the negative of the variable DC power source to the small screw
    in the middle of the load side of the shunt where the Link 20 black ground
    wire is connected (screw them together into the shunt).

  4. Disconnect the blue wire (Bat. 1 voltage sense) from the house bank
    positive and the violet wire (Bat. 2 voltage sense) from the starter battery
    positive and connect them together and to the positive of the variable DC
    power source. Leave the fuses in those two wires.

In steps 3. & 4. you have effectively rewired the Link 20 to measure the
variable DC power source voltage instead of the voltage of your batteries.

  1. Disconnect the orange wire (Bat. 1 current sense battery side) from the
    side of the shunt and connect it to the green wire (Bat. 1 current sense
    load side) on the side of the shunt (screw them together into the shunt).

  2. Disconnect the yellow wire (Bat. 2 current sense battery side) from the
    side of the shunt and connect it to the brown wire (Bat. 2 current sense
    load side) on the side of the shunt (screw them together into the shunt).

In steps 5. & 6. you have effectively shorted the current sensing circuits
on both battery banks, thus simulating zero amps conditions. This is
necessary because you will be calibrating the instrument for zero amps.

  1. DO NOT CONNECT THE RED LINK 20 POWER SUPPLY WIRE TO THE VARIABLE DC POWER
    SOURCE, leave it connected to your house bank.

  2. Connect an accurate digital voltmeter to the positive and negative of the
    variable DC power source.

The calibration itself:

  1. Ensure Link 20 is switched off (fuse out on the red wire).

  2. Ensure the voltage control on the variable DC power source is turned down
    to zero or minimum.

  3. Turn the variable DC power source on and slowly increase the voltage
    while observing the reading on your voltmeter - adjust the voltage to
    precisely 40.0V DC. DO NOT EXCEED 50V DC!

  4. You may need someone to help you with this step if your Link 20 is
    mounted far from the batteries. Push both Sel and Set buttons on the Link 20
    and replace the fuse on the power (red) wire while those buttons are still
    pressed, only release them when the unit powers up. In other words, power
    the unit up while pressing those two buttons, then release them.

  5. You should now be in the "calibration mode": the "V" and "A" lights on
    the Link will flash alternately, the "t" light will also be illuminated and
    the display should be showing the voltage from the variable DC power source.

  6. It is not possible to proceed from here no matter which buttons you press
    until the voltage on the display is equal to or exceeds 40.0V (40.0V -
    40.4V). If necessary, further adjust the voltage from the variable DC power
    source to exactly 40.0V DC and when ready hit the Sel button on the Link.
    You're now done with the voltage calibration.

  7. You should now be in the current calibration mode, indicated by the "A"
    light being illuminated on the Link 20. The display should now be showing
    the small current offset error.

  8. Using Bat1 (offset -) and Bat2 (offset +) buttons, fine adjust the
    display reading to 0.00 and press the Set button when ready.

  9. The previous step needs to be done 4 times: Bat. 1 low amps range, Bat. 1
    high amps range, Bat. 2 low amps range and Bat. 2 high amps range - every
    time fine adjust the display to 0.00 using the Bat1 (offset -) and Bat2
    (offset +) buttons and when ready confirm by pressing the Set button.

  10. Press Set again to enter the display test. All LEDs except the two on
    the right for each bank should be illuminated. The display sould be showing
    ±188.8

  11. Press Set again to exit the display test and the calibration mode.

  12. The Link should now be in the "normal" mode, displaying the 40.0V from
    the variable DC power source. Press Sel and Bat2 to confirm that the current
    readings are now 0.00A for both battery banks.

  13. Remove the fuse from the red power wire to turn the Link 20 off.

  14. Remove all temporary connections and the variable DC power source and
    connect all voltage and current sensing wires to their proper place, as they
    were before. Protect them from corrosion.

  15. Replace the fuse in the red power wire to turn the Link 20 on and check
    for proper operation.

That's it, you're done. It sounds complicated and perhaps a bit daunting,
but in reality it only took me about an hour to do, including the mop up in
steps 13 - 15. To repeat the calibration, you will need to repeat steps 1.
to 12.

My Link 20 now works accurately, as per Xantrex's published specs. After
recharging, the batteries now show a small positive Ah reading, which gets
wiped off once the discharge begins.

Fair winds,

Dan

17 sept. 2021
0

Bonjour
Quelqu'un aurait il le tableau de correspondance des codes d'erreur du Xantrex link 20. le mien est en erreur et sans ce décodage du code d'erreur il est trés difficile d'identifier le probleme. Merci de votre aide.

17 sept. 2021
0

J’ai la doc à bord, j y serai la semaine prochaine

21 sept. 2021
0

Merci Jean; j'espere que ca y est sur ta doc. pour ma part il n'y a rien sur les code d'erreur.
Bonne semaine

21 sept. 2021
0

La doc est très complète

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Les Cabanes de Fleury : l'orage est à terre

Après la pluie...

  • 4.5 (40)

Les Cabanes de Fleury : l'orage est à terre

mars 2021