fuite wc RM69 sur un voilier

Bonjour,
J'ai changé quasi toutes les pièces de mon wc RM69, corps de pompe, embase, joint d'embase, et une fuite persiste au niveau de cette embase vers l'avant. Quelqu'un aurait-il une idée pour résoudre ce problème? Peut-être mettre un clapet anti-retour?
Merci par avance

L'équipage
16 août 2020
16 août 2020
0

Il y a quatres vis
Il faut les serrer modérément et de même pression , un peu comme une culasse

Si tu prends un catalogue Accastillage Diffusion et une loupe
Tu regardes si les joints sont en bonne position
Yves


16 août 2020
0

l'embase en plastique elle-même peut-être fendue


f_blc:Ca m'est arrivé plusieurs fois. J'ai changé de marque pour des Lavac.·le 16 août 20:27
fxvt:Hello,Moi aussi, j'avais une micro fissure invisible sur l'embase.Je l'ai détecté un jour en mettant du produit Aqua Kem pour les cuves à eau noires. Le produit est très bleu ce qui a mis en évidence la micro fissure.J'en ai changé pour un Jabsco: C'est BEAUCOUP mieux. Et pourtant j'aimais bien le RM avant qu'il commence à dérailler et m'oblige, comme toi, à petit à petit changer toutes les pièces.Sinon autre piste, il y a le joint spi qui se trouve en haut, là ou la poignée du piston coulisse. Ca pisse souvent.Amicalement.FX·le 17 août 10:14
fxvt:Hello,Moi aussi, j'avais une micro fissure invisible sur l'embase.Je l'ai détecté un jour en mettant du produit Aqua Kem pour les cuves à eau noires. Le produit est très bleu ce qui a mis en évidence la micro fissure.J'en ai changé pour un Jabsco: C'est BEAUCOUP mieux. Et pourtant j'aimais bien le RM avant qu'il commence à dérailler et m'oblige, comme toi, à petit à petit changer toutes les pièces.Sinon autre piste, il y a le joint spi qui se trouve en haut, là ou la poignée du piston coulisse. Ca pisse souvent.Amicalement.FX·le 17 août 10:14
17 août 2020
0

Merci, j'ai fait ça, il y avait toujours la fuite, j'ai ajouté un petit boudin de joint sica, en serrant progressivement, l'embase est neuve... ça fuit quand je fais le test avec la douchette, c'est quasi instantané.
Je vais redémonter et vérifier tout ça... ou tout changer! quel temps perdu!!


17 août 2020
1

Merci beaucoup, la fuite se situe clairement au niveau de l'embase, le corps de pompe étant neuf.
Amitiés,
Xavier


sunzoo:moi j'ai du changer l'embase qui s'était déformée, j'avais déjà changé le corps et le joint mais ça fuyait toujoursj'ai racheté l'embase et maintenant c'est ok. le nouveau modèle d'embase est mieux conçu.·le 17 août 16:31
17 août 2020
2

pour le joint spi du haut ,ne jamais laisser la poignée en bas lors de longues inutilisations .
le sel et le calcaire se déposent sur la tige et quand on pompe on fusille le joint spi ..
un peu de graisse silicone dessus ne fait pas de mal non plus.
et vous aurez une vie d'ange .

alain


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

En Ecosse, soit il pleut, soit il va pleuvoir...

Après la pluie...

  • 4.5 (129)

En Ecosse, soit il pleut, soit il va pleuvoir...

mars 2021