Fuite d 'eau dans le Moteur MD7B Volvo

Bonjour je suis desepere je viens de faire réparer mon MD7B par un Pro le moteur avais peut être un joint de culasse de la Mayo par tout !
il fait réprouvée la culasse pas de fuite changement du joint de culasse et joint du collecteur d 'échappement et après remontage tjrs le même problème plein de flotte partout
je sais pas si cela viens du collecteur qui est fendu du bloc moteur qui est fendu de la pompe a eau qui fuit !
si vous avez une idée elle est bien venu merci

L'équipage
18 jan. 2018
19 jan. 2018
0

Ca peut etre tout ca, ou d'autres. La seule methode pour s'en sortir, c'est d'y aller methodiquement, avec le manuel d'atelier, et de traquer la fuite, en allant du plus simple au plus compliqué.

19 jan. 2018
0

[quote=ATCFrog]en allant du plus simple au plus compliqué[/quote]
principe de base de la mécanique que j'adore !!

20 jan. 2018
0

Et en cas de doute, on peut aussi ajouter :
En allant du moins cher vers le plus cher...

19 jan. 2018
0

Bonjour Merci Damien de m 'avoir répondu je croyais etre tous seul sur ce forum
je vais commencé par la pompe a eau et les joints toriques
comme tu me dit du plus simple ....

19 jan. 2018
0

tu ne vois pas de l'eau couler ? tu dis " partout ", cocnrètement ça veut dire où ? tu n'as aucune piste pour commencer à chercher ?
procéder efficacement c'est pas taper à l'aveugle, c'est se poser, observer les symptômes et réfléchir sur les causes, puis attaquer la plus simple des causes probables
tu peux aussi tout vérifier de A à Z, mais ça va te prendre des semaines

19 jan. 201816 juin 2020
0

Bsr en enlevant le cache culbuteur il y a plein de flotte partout et il commence a y avoir de la mayo le moteur a tourné 1h seulement apres remontage de la culasse la culasse a ete reeprouvé

19 jan. 2018
0

si tu as de la mayo c est que tu as un manque d etancheiter !!! a tu bien respecter le bon vissage de la culasse ?

19 jan. 201819 jan. 2018
0

Bonjour,
Regarde le joint spi de la pompe à eau, c’est le 1er contact entre le bloc moteur et l’eau. J’ai eu ce problème sur un md5b. Normalement il y a un trou d’evacuation, sur la pompe, pour éviter ce problème mais il peut se boucher et/ou ne pas arriver à étaler l’eau passante.
Aide toi de l’eclaté pour rechercher la fuite si cela ne suffit pas :
www.marinepartseurope.com[...]6D.aspx
.
Sur cette vue tu vois la pompe, les joints correspondent aux nº9 et 13
www.marinepartseurope.com[...]40.aspx
.
C’est un vieux moteur mais super costaud et de mecanique simple (et fiable)

19 jan. 2018
0

La mayo ce trouve ou? En dessous du moteur ou dans le moteur ?
Car sur la photo on voit mal !!! Comme dit ptilu commence par le joint Spy pompe à eau !!à tu regardé éventuellement ton inverseurs qui est aussi refroidi à l eau peut être avec une fuite d'huile et du GO cela fait de la mayo !!! À condition que ta mayo se trouve dans tes fond .
Et puis remet le en route normalement en observant tu devrais identifier la fuite !!!

20 jan. 2018
0

Bsr merci de vos aides jevvais commande les joints spi par contre je vois pas
Normalement il y a un trou d’evacuation, sur la pompe, pour éviter ce problème mais il peut se boucher et/ou ne pas arriver à étaler l’eau passante. Pourrais tu me montrer ou sont ce trou merci

20 jan. 2018
0

Pour le trou de sécurité, ça dépend certainement des corps de pompe et ne sont pas forcément présents.
Si le trou existe il est situé entre les 2 joints spi, il doit faire entre 3 et 5 de diamètre à la louche ;)
Pour info les 2 joints spi, l’un sert à stopper l’eau, le second est pour l’huile, c’est une zone d'échange importante et les joints spi ont une durée de vie limitée. Il faut les remplacer de temps en temps.

20 jan. 2018
0

La culasse a étais serré a la clé dynamométrique en respectant l ordre de serrage et la progression de couple

20 jan. 2018
0

Tu as aussi peut être une pastille de sablage qui va peut être sauter

20 jan. 2018
0

hello la pastille de sablage tu la vois ou sur un md7B ?merci

20 jan. 2018
0

La pastille de sablage se sont les ronds qui sont sur ton blog moteur car derrière c pastille tu as de la flotte qui refroidi ton moteur !! Tu dois
En avoir 3 ou 4

20 jan. 2018
0

Laisse tomber les pastilles de sablage !
Elles servent à évacuer la surpression lors d’un gel important pour éviter la casse du bloc moteur. Et comme les ingénieurs ne sont pas trop c... ils ont fait en sorte que l’eau s’évacue à l’exterieur du moteur lors du degel.

20 jan. 2018
0

Tu en as une en-dessous du cache culbuteur c est un rond comme une pièces de 5 franc et bien regarde tout au tour du moteur si elles sont toute la !!! Car si de l eau reste et que cela gel elle saute !!!

20 jan. 2018
0

J ai eu ce problème la en naviguant c est pour ça qu'il faut regarder car je peux t assurer en 1 h de moteur il y avait beaucoup beaucoup d eau
C est en allant me faire un café que je me suis rendu compte j'ai remis
La pièce en mode débrouille et plus de fuite cela te coûte rien de regarder

20 jan. 201820 jan. 2018
0

Tonyv, le souci ne provient pas des pastilles. Dans ce cas l’eau s’evacue vers l’exterieur du moteur pas à l’interieur ;)

21 jan. 2018
0

Bjr ont peux voir ça sans déculasser ?

20 jan. 2018
0

Matea, ton mécano , il en pense quoi ?

21 jan. 2018
0

Ils dubitatif il me dit bloc moteur fendu collecteur d échappement fendu fuite a la pompe sceau eau

21 jan. 201821 jan. 2018
0

Et ton mécano n’a pas vérifié la pompe à eau ? C’est une intervention simple pourtant ! Moi aussi je suis dubitatif...... envers ton mécano ;)

21 jan. 2018
0

j ai bien peur pour toi !!! Si surtout que tu as ce problème la depuis le début !!

21 jan. 2018
0

Et non la pompe a eau c est moi qui l ai vérifier mais ai je bien fait comment vérifier cette pompe a eau j ai pas vue de fuite d'eau quand je laisse de l eau dans la coupole sa coule pas ! mais peut être que quand i y a delà pression ça fuit ?

22 jan. 201822 jan. 2018
0

Ce n'est pas qu'une question de pression mais aussi de rotation de l'axe de pompe.
En changeant tes joints spi tu verras assez si ils sont en bon état ou non.
Attention de ne pas abîmer le corps de pompe en les sortant. Si ils sont en place depuis un moment, ils ont tendance à coller au support.
Pour les enlever le décapeur thermique pour les chauffer et les décoller ainsi qu'une bonne pince sont tes amis ;-)
Tu peux aussi lui planter un tournevis dedans et faire levier mais là il faut faire très attention pour ne pas abîmer le corps de pompe.

22 jan. 2018
0

Bjr OK merci esse qu il faut graisser l intérieur de la pompe ou il y a la crépine ?

22 jan. 2018
0

J'ai pas regardé l'éclaté du moteur, mais si c'est un moteur à chemises humides, ce sont peut-etre les joints en bas des chemises qui sont morts.
Impossible à diagnostiquer dans l'état actuel des choses, il faut une méthode, et ca risque d'etre long et fastidieux.
Je plussoie l'inspection de la pompe : c'est une source probable et c'est pas cher / pas chiant. Si c'est pas ca, continuer l'inspection. La fuite doit etre relativement importante si tu as effectivement de la mayo partout en meme pas une heure...

22 jan. 2018
0

Voilà pompe a eau remis en place les joints torique étais montaient a l envers ???
Mais j ai tirs de la flotte ?

23 jan. 201823 jan. 2018
0

attention ,
ce sont des joints spi et pas toriques et le ressort doit être du coté du liquide
on peut mettre un joint torique baladeur sur l'arbre entre les deux joints ocasou pour empêcher l'eau de s'enrouler autour .
le breack syphon n'est pas un anti retour , l'eau ne revient pas mais continue de couler dans la waterlock moteur arrêté par syphonage ,le remplit et rentre dans le moteur par une soupape d'échappement ouverte elle peut même ressortir par celle d'admission si elles sont en bascule et remplir le bato
alain
alain

23 jan. 2018
0

matea 13 !!! ALAIN ta donner une bonne piste et c 'est la questio que je t ai poser en MP si l eau montait moteur non tournant!! Si c 'est le cas tu as trouvé ta piste!!

Petite question pour alain !! mateo 13 dis qu il y avait 2 épaisseur de joint de culasse avant de le changer !! normalement il y en a 1!! si ça culasse est déformer cela peut engendrer son problème? c 'est juste pour prendre plus d expérience comme j ai le meme moteur on ne sait jamais
merci a toi

23 jan. 2018
0

ton moteur ce trouve t il pas en dessous de la ligne de flottaison à tout hasard? Si oui peut être installer syphon antiretour

24 jan. 2018
0

bonjour a vous deux merci pour vos aides et conseil non tony tu as mal compris j ai dit il existe deux épaisseur de joint de culasse mais j en ai qu un de mit évidement
pour les joints pour alin j ai confondu oui ils sont torrique avec le ressort ils etais mal monté par l ancien proprio ??? comment il a pu faire marcher le moteur comme ca sans probleme d 'eau maintenant que je l ai mit dans le non sens je vais verifié mes niveau

pour le waterlock c 'est d origine par beneteau je pense que c 'est bon ? a suivre

24 jan. 2018
0

C'est pas question de "bon" ou pas. Si tu n'as pas d'antisiphon (une mise à l'air du circuit d'eau en son point haut) avec un moteur plus bas que la flottaison , le moteur peut se remplir par siphonnage de l'eau de refroidissement à l'arret, par l'echappement. Tu te retrouves alors avec de l'eau dans les cylindres si des soupapes d'echappement sont ouvertes, et de l'eau dans l'admission aussi si les soupapes sont en bascule.
Cependant, tu retrouverais de l'eau dans les cylindres et dans l'echappement, pas seulement de la mayo.

24 jan. 2018
0

non pas toriques mais spi ,c'est dur la dislecsie

comme je t'ai dit en mp il faut que l'on parle le même language technique autrement on ne se comprendra pas ..
alain

24 jan. 2018
0

Bonsoir de m avoir suggérer ce problème qui je pense n est pas mon car je suis sortie aujourd'hui et j ai fait tourner le moteur deux heures je vais voir demain si j ai de l eau sur ma:jauge a huile
Merci

24 jan. 2018
0

un mécano qui se respecte s'il déculasse commence par vérifier sa planéité sur un marbre ou s'il n'en a pas à la règle .
puis il la retourne et mets du g;o dans les têtes de cylindres pour voir l'étanchéïte des soupapes et si elle n'est pas fendue
s'il a des doutes une épreuve n'est pas du luxe
pour déterminer l'épaisseur du joint de culasse il faut déterminer l'espace neutre pour se faire on mesure piston haut ce qu'il reste de chemise au dessus ceci doit être dans le manuel atelier ..
si on rectifie la culasse il faut mettre un joint cote réparation ,si ça existe dans ces petits moteurs ,de toutes façons si le joint est fin ça ne changera pas grand chose dans ces cylindrées et c'est un moteur à injections directe sans préchauffe dons il n'en démarrera que mieux
alain

24 jan. 2018
0

Bsr Alain merci pour tout ces conseil j espere comme tu dit qui l a vérifie la planéité pour l étanchéité des soupapes elle a étais vérifier pas de fuite
La culasse n a pas étais rectifié il démarre bien et tourne bien
Merci

26 jan. 2018
0

Re bonjour pour ceux qui m aident et les autres
Après ma sortie de deux heures avant hier et bien bonne nouvelle plus de flotte et pas de mayao avant j'avais fait la vidange et filtre a huile
Par contre je trouve que je fume quand même a voir pourquoi sa fume blanc?

26 jan. 2018
0

Moteur qui surchauffe ? Joint de culasse pas étanche ? Collecteur d'echappement qui fuit (je suppose qu'il est refroidi) ?

26 jan. 2018
0

Non il chauffe pas je dirais même qu'il reste froid carlostat en place

26 jan. 201826 jan. 2018
0

henri IV
suivez moi à mon panache blanc ...
passe nous une vidéo
voir le coude s'il n'est pas fendu à l'intérieur
fermes ta vanne d'eau de mer quand tu arrêtes le moteur
bien que sur un forban le coude doit être au dessus de la flottaison
mais à vérifier quand même

alain

26 jan. 2018
0

Justement ça ne serait pas dû à un problème de carlostat ?
Si l’eau rejeté est froide ce n’est pas normal. Enlève le et fais chauffer doucement ton moteur, ça prendra forcément plus de remps. Va faire un tour et observe si il y’a du mieux.

26 jan. 2018
0

Bsr Alain
Oui Je ferme la vanne d eau sinon je vais retrouver le bateau sous l eau vu que j ai une fuite a la pompe a eau j ai pas trouve les joints pour les tuyaux en cuivre
Oui je vais faire une vidéo
Merci

Ptilu tu crois que le faite que j ai le carlostat et donc l eau ne circule pas dans le moteur sa fait fume blanc mais au bout de deux heures le moteur étais a 75degre donc carlostat ouvert cela ne devrais plus fume non ?

28 jan. 2018
0

Où mesures-tu cette temperature de 75° ? Pour un moteur à refroidissement direct, c'est plutot chaud. A titre de comparaison, l'alarme température sur mon yanmar (bicylindre, refroidissement direct) est autour des 65° (voire un peu en dessous) , prise sur la culasse.

26 jan. 2018
0

Mon moteur,identique au tien, a toujours beaucoup fume mais il tourne comme une horloge. Je n'ai pas souvenir d'avoir vu un seul MD7B qui ne fumait pas. Je ne dis pas que c'est normal, c'est juste un constat.

27 jan. 2018
0

Bonjour merci de ton message tu n aurais pas une vidéo que je me rendre compte ?
As tu un tableau de avec clé de Contact et voyant as tu une jauge de température ?

27 jan. 2018
0

Je n'ai pas de vidéo mais je t'en ferai une dès que j'irai rendre visite à mon bateau, d'ici peu, sans précision.
Mon tableau n'a pas de clé de contact, c'est un gros contacteur rotatif qui se trouve à l'intérieur du bateau sous la descente et je n'ai pas de jauge de température juste les voyants évoqués plus haut et le buzzer. Pour l'intensité de la fumée, regarde sur youtube tout ce qui concerne le MD7B, ils fument tous pareil... Le mien ne croque pas une goutte d'huile et démarre au quart de tour même en sortie d'hivernage, mais il fume, c'est indéniable. J'ai parfois quelques inquiétude en raison de son age, ce qui m'a poussé à en acheter un second quasi complet qui me servira de banque de pièces au cas où.

28 jan. 2018
0

Bsr super d avoir un deuxième pour les pièces le miens aussi démarre au quart de tour et tourne comme une horloge esse ce que buzzer buz a la mise en contact et tous les voyants s allument ?
Merci

28 jan. 2018
0

Le buzzer donne de la voix à chaque mise du contact et les voyants de pression d'huile et de charge batterie s'allument. Dès que le moteur démarre tout s'éteint : voyants et buzzer

29 jan. 2018
0

Bjr et oui moi j ai que le voyant batterie qui s allument

29 jan. 2018
0

Je crois que ça a été évoqué plus haut, regarde ton contacteur de pression d'huile et la fil qui y va. Normalement quand on débranche le fil et qu'on le met à la masse, ça doit chanter. Si non, tester la continuité du fil au multimètre en t'aidant du shéma électrique. Si le fil est bon y a plus qu'à changer le contacteur.

29 jan. 2018
0

Bonsoir comme tu dit je viens de faire le teste si je met le fil a la masse le voyant s allume et le buzzer sonne mais ce que je Ne comprends pas c si je met la sonde dans l:eau bouillante elle fait la continuité donc elle marche non ?

29 jan. 2018
0

La sonde d'eau est en normalement ouverte. Elle se met a la masse quand elle chauffe. Donc a l'arret, ca ne crie pas. La sonde d'huile, c'est le contraire. Si ca chante a l'arret, c'est parce que la pression d'huile est nulle. A priori ton buzzer marche, donc soit ton faisceau est mort, soit c'est ta sonde d'huile. Pour vérifier, tu fais pareil avec la sonde d'huile, tu mets a la masse, si ca chante, le faisceau est bon, et tu sais quoi changer

30 jan. 2018
0

Bsr les deux chantes c si je met a la masse !

30 jan. 2018
0

Si tu as un concert de buzzer en mettant les fils à la masse, moi je changerais en premier le manocontact de pression d'huile. Tu risques, au pire, de dépenser 30,14€ chez Marine parts. Au mieux ton problème est réglé.

30 jan. 2018
0

Si les deux chantent quand tu mets à la masse, c'est que ton faiseau et ton buzzer sont ok. Reste donc plus qu'un coupable : la sonde. Change la sonde de pression d'huile, comme dit makecoco, c'est 30 balles.

30 jan. 2018
0

bonjour ,
quand le moteur à démarré il faut laisser la clef sur contact pas la remettre à zéro ......amha
alain

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...la houle dégonfle tranquillement...

Après la pluie...

  • 4.5 (198)

Après la pluie...la houle dégonfle tranquillement...

mars 2021