FRIGO - gaz rechargé - difficultés au redémarrage - surpression ???

Bonjour.

Depuis que j'ai rechargé le gaz de mon frigo, le compresseur refuse parfois de se lancer à la relance de la consigne haute. J'avais précédemment installé un thermostat externe qui fonctionne parfaitement. Excluons le du périmètre. La consigne est entre 6°c et 8°c. A 6°c, tu t'éteins. A 8°c Tu redémarres. Chronologiquement, quand ça se produit, ça se passe comme ça :

  1. Consigne haute atteinte. On entend une relance pendant 10 secondes puis le compresseur meurt. Cela se produit les jours où la tension des batteries est particulièrement basse, dès que l'on passe en dessous de 12,4 12,5V.

  2. Dans ces cas là, relancer le moteur du navire un court instant suffit. On démarre le moteur, on envoie un peu de watts, on fait un ON/OFF du bouton du frigo au tableau électrique. Il repart. L'afficheur chute degrés après degrés et après une minute on peut éteindre le moteur pour toujours.

  3. Jusqu'à ce que le frigo s'éteigne à sa consigne basse. C'est à dire chez moi 6°c.

  4. EN passant à 6°c le compresseur ne se relancera jamais et on repart jusqu'à la température ambiante, lentement, heure après heure. Comme à l'étape 1. Sauf à relancer le moteur.

  5. Et enfin j'ai remarqué que l'intensité en fonctionnement du frigo a doublée depuis que j'ai rechargé le gaz. de environ 3 à 6 ampères.

Est ce que cela fait TILT chez vous?

Merci d'avance les gars. bons vents.


Ma brique utile est de partager mes deux nouvelles acquisitions afin de recharger soi-même son gaz dans son frigo de bateau. Étant donné qu'un proche de métropole me rend visite la semaine prochaine.

le tuyau manomètre:
www.amazon.fr[...]o05_s01
les embouts pour être sûr:
www.amazon.fr[...]o05_s01

J'ai trouvé les bonbonnes de gaz R134A à 6 euros chez les chinois du Cap Vert, impossible de mettre la main sur ce foutu tuyau. C'est un Cap-Verdien qui m'a fait la recharge.

L'équipage

GojGoj14 fév. 2020 07:53

GojFlotant14 fév. 2020 08:35
0

Bonjour,
Contrôle ta tension au démarrage au compresseur.
Assures toi qu’aucune connexion ne soit oxydée.
Fais un essai en branchant en direct sur une batterie.
Maintenant cela ressemble à un trop de charge, mais sans autres informations le diag va être compliqué.
Tu givres jusqu’où sur ton tuyau de retour de l’évaporateur ?
Si tu as la doc de ton groupe froid, tu devrais voir l’intensité théorique absorbée.
En effet si tu as trop de charge ou le condenseur encrassé, ton compresseur absorber trop d’intensité (surtout en tension basse) et le klixon de sécurité se coupe, jusqu’à qu’il se ré-enclenche en se refroidissant. Ce qui ressemble fortement à ton problème.

Gojfritz the cat14 fév. 2020 09:02
0

oui ça fait tilt
la conso est normale puisque ton groupe compresse
par contre mesure la tension au bornes du compresseur au moment du démarrage
si ça descend en dessous de 12v ,c'est cuit
alain

GojFlotant14 fév. 2020 09:17
2

Bonjour Alain,
Excuse moi de te contredire, mais si tu as trop de charge le compresseur absorbe trop d’intensité et inversement.
Exemple :
Si l’intensité de reference est de 5 A et que le compresseur absorbe 6 A, tu es en surcharge électrique, le klixon va se mettre en sécurité. Ta surcharge peut venir du fait qu’il y a trop de fluide dans l’installation, et le risque majeur c’est que ton compresseur essaye de compresser du fluide de l’évaporateur sous forme liquide. C’est pour cela que je demande si le tuyau de retour givré, et jusqu’au où ?

Voici un manuel qui explique bien cela :

0

La consommation de courant plus importantes est normale si le groupe est plus chargé.
j'ai eu récemment un cas similaire avec un groupe trop chargé, il démarrait bien la première fois, ensuite un delta de pression non conforme le bloquait. il démarrait puis se mettait en sécurité au bout d'une ou deux secondes avec un message 3 (moteur bloqué).
Par contre l’arrêt sur une baisse, même brève, de la tension AUX BORNES DU GROUPE indique soit une batterie trop faiblarde, soit un problème de connectique.
Ci joint des docs techniques.

Franck.


Gojtatihou14 fév. 2020 18:29
0

meme analyse que flotant tresdifficile de faire la bonne charge pour ces petites installations
si on a pas le manifold que fait voir flotant ( c est du materiel pro tres cher )le plus simple vider completement l installation sans faire rentrer de l air dans le circuit avec un peson mettre exactement le poids de gaz preconisé par le fabricant attention pour ce genre d installes on compte en dizaine de gramme
Tu as eu de la chance si tu a chargé au pif de pas broyer ton compresseur en lui faisant avaler du liquide
si tu reste a la pifometrie essaye d enlever un tout petit peu de gaz vraiment un tout petit peu

Gojfritz the cat14 fév. 2020 21:59
0

normalement le gaz liquide doit bouillir dans la marmite qui est à l'entrée de l'évaporateur ,c'est un petit renflement juste à l'arrivée et du givre doit se former aussitôt ,si ce n'est pas le cas et qu'il se produise plus loin il faut lâcher un peu de gaz et y aller par tatonnements
normalement on ne doit pas relâcher des cfc ,ton frigoriste pourrait revenir et en récupérer avec sa pompe.
sont'ils soucieux de l'environnement au cap vert?
alain

GojPacha14 fév. 2020 22:2514 fév. 2020 22:26
0

La bonbonne à 6€ est déjà un indice, comment savoir ce qu’il y avait réellement dedans ? Quelle part d’incondensables etc...

Goj, tu as pesé la quantité ajoutée ?

GojGoj15 fév. 2020 03:24
0

Merci pour vos réponses techniques détaillées. J'y répond demain de manière tout aussi détaillé je l'espère, avec la doc du compresseur, un coolmatic je-sais-pu-quoi, des mesures, des vérifications de givre et tout le reste. 200g la bonbonne. J'en ai acheté 2 j'en ai une en rab. C'est devenu un TOC sur le bateau désormais lol quand j'ai besoin d'un truc je l'achète en double.

Gojtatihou15 fév. 2020 11:58
0

Ayant navigué sur les fameux bananiers de Dieppe ton pb m interesse et m interpelle
Pas facile de faire un diag sans voir les pressions mais une idee
Passer du simple au double en intensité meme surcharge ca fait beaucoup et tres surchargé en general ca se termine par le compresseur broyé car il avale du liquide et le liquide c est incompressible
je pense a autre chose si ton installation était ancienne elle devait etre au R 12 apparement ton gros appoint tu la fait au R134 A il n y a pas de pb de pression MAIS l huile mineral qui convient au R 12 ne convient pas au R 134 A pas de risque de casse violente mais difficulté pour le compresseur pour ramener l huile qui finit pas rester dans l evaporateur et finit par le boucher partiellement donc ton compresseur monte en HP donc il monte en ampères certains diront moi j ai changé le gaz pas l huile et ca marche ca peut marcher ca dépends des longueurs des tuyaux gaz et des positions des elements mais il faut quand meme un peu de chance pour que ca marche
Donc a mon avis n insiste pas trop car si mon diag est bon a la fin tu auras plus d huile dans le compresseur et la ca casse reprends tous a zero vide ton circuit et ton huile chasse dans l evaporateur l huile avec un peu de gaz dirrectement avec ta bonbonne avec du gaz donc attention au sens de la bonbonne met la bonne quantite d huile de la bonne huile compatible d un bidon neuf cette huile est tres delicate se change d humidite tres vite et s oxyde donc pas de vieux bidon qui traine dans un coin si huile change en humidite et oxydee tu casse le compresseur ca c est garantie en mois d un mois change la cartouche de deshy tire au vide fait tres doucement ton remplissage par toutes petites ouverture de ta bonbonne pour pas envoye du liquide dans le compresseur mais la quantite indiqué par le constructeur d ou necessite du peson c est a 10 gramme pres il vaut mieux tu as du comprendre un peu pas assez que trop
La frigo c est tres simple en theorie mais plein d astuces et ca peut etre vicieux et ces tres petite installations encore plus

L operation est longue a decrire mais rapide et facile a faire

Gojtatihou15 fév. 2020 12:08
0

c est vrai que ton gaz a 30 € le kg n est pas cher ,il est peut etre " tombe du camion" comme on dit
Je pense bonbonnes remplies localement a partir de gros cylindres effectivement il pourrait si bonbonne stockees vides robinets ouverts que de l air et de l humidite rentrent dedans j y crois pas trop les cap verdiens sont pas plus cloches que les européens

Gojkilucru15 fév. 2020 13:07
0

Bonjour lorsque tu as fait la recharge as-tu fait un tirage au vide pour vider complètement l’installation et retirer l’humidité éventuelle pour la recharge il faut absolument une balance de charge car 200 g cela me paraît beaucoup de mémoire dans mon groupe froid sur le bateau il y a moins de 100 g si ce n’est pas le cas étant donné que tu as une bouteille d’avance reprendre tout à zéro avec vide tirage au vide et recharge à la balance logiquement la charge en fluide est indiqué sur le groupe froid

Gojfritz the cat15 fév. 2020 13:56
0

sur le bd35f c'est 90gr +- 5gr suivant la taille de l'évapo et 100 sur le bd 50 danfoss
alain

GojGoj15 fév. 2020 23:5716 fév. 2020 00:02
0

C'est bon ça semble réparé merci les gars!

J'avais déjà regardé l'étiquette dans le passé pour trouver la ref et le manuel, mais je n'avais jamais fait attention qu'elle contenait aussi le nom du gaz et sa quantité!

200g pour 60 préconisé ça faisait beaucoup en effet.

J'ai enlevé du gaz à taton en attendant une tentative de démarrage à chaque fois. A la 4ème mini purge c’était la bonne.

J'aimerais bien que ce soit toujours aussi simple :/

Comme l'étiquette contient également les bars, je suppose que je serai en mesure de le faire correctement la prochaine fois avec mon tuyau à 15 euros.

Bon weekend tout le monde.

GojFlotant16 fév. 2020 08:57
1

La pression ne te dira pas grand chose.
Contrôle ton intensité et regarde bien que tu ne vivre pas sur ton retour compresseur.
Bonne nav’

GojGoj17 fév. 2020 23:06
0

La tension chutait à 10v au démarrage.
Maintenant que le frigo remarche ça givre jusqu'à mi-chemin entre le frigo et le compresseur, sous la banquette.

GojFlotant18 fév. 2020 07:20
1

Ok, tu as un peu trop de gaz, cela se joue à 3 grammes.

GojVitalis18 fév. 2020 08:54
-1

Bas trop de charge ses claire, n oublie pas que rejeter du gaz dans l atmosphère n est pas très bon grosso modo ça fait 1430x( indice du gaz)0,140( poids en kg gaz rejeter)=200,2kg de CO2... pas mal quand même une voiture consomme 134g/co2 du km ( Référence 5 litres gasoil au 100km) donc je te laisse faire le calcule....

GojGoj18 mar. 2020 13:08
0

Bonjour,

Petit retour. J'espère définitif.

C'était électrique.

Le lendemain de mon retrait de gaz le compresseur refusait de fonctionner. Alors j'ai renlevé du gaz. Quand il acceptait de fonctionner, il ne refroidissait plus tellement j'avais retiré du gaz.

Obligé de refaire faire une charge de gaz correcte par un pro cette fois. Ca a fonctionné. Le premier soir le compresseur ressaute.

Je teste en direct avec du 25carré du frigo au batteries. Il repart tout de suite.
Au tableau, la cosse du fil n°16 du frigo est fiché sur une barrette qui contient 5 fiches. En changeant de fiche, ça repart tout de suite. J'en ai profité pour changé la cosse du fil aussi.

sa conso est passé à 4A en fonctionnement donc avec 6A de conso j'avais aussi trop de gaz Cap-Verdien.

Merci pour votre aide.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer