"Excessive voltage" VHF Lowrance link 5

Bonjour,

depuis quelques semaines, ma VHF Lowrance Link 5 se met en alarme après quelques minutes sous tension : "Excessive Voltage".
- j'ai regardé dans le manuel et cherché sur internet mais je n'ai rien trouvé jusqu'à présent.
- j'ai essayé avec ou sans le moteur allumé et c'est pareil
- j'ai mesuré la tension dans le circuit et trouve 12,7V assez stable.
-j'ai essayé d'allumer la VHF à plusieurs moment différent (le matin avec batterie juste chargée, le soir après une journée de navigation avec le pilote par exemple, avec ou sans le moteur,...) et l'alarme se déclenche toujours après quelques minutes de fonctionnement.

La VHF a deux ans et n'a montré aucun soucis jusqu'à présent...

Des idées/suggestions/retour d'expérience avec ce genre de matériel?

Merci

Oli

L'équipage
25 mai 2015
25 mai 2015
0

J'ai eu le même problème. c'est la VHF qui m'a averti que mon alternateur débitait au-delà de 18 V. Pas évident de comprendre ce message d'autant plus que le Raymarine indiquait "Low battery"

25 mai 2015
0

Bsr Saquet,
Quand tu écris que tu as mesuré 12,7v dans le circuit, c'est moteur en marche ?
Mamita

26 mai 2015
0

12,7 V c'est moteur arreté, mais l'alarme se déclenche quand même.

26 mai 2015
0

RE,
...- j'ai essayé avec ou sans le moteur allumé et c'est pareil ....
D'accord, mais quelle est la tension moteur tournant ?
Mamita

26 mai 2015
0

tu es bien sur que c'est une alarme tension batteries,c'est pas une alarme connection gps ? si ta vhf est connctée au gps mets le en marche ton gps pour voir

26 mai 2015
0

Faut mesurer quand l'alarme se déclenche. Si même valeur, c'est le circuit dédié a l'alarme qui est HS.

26 mai 201526 mai 2015
0

Re,
Il me semble avoir lu quelque part que le réglage basse tension de cette VHF Link 5 se déclenchait à partir de 10,5v (+/- 0,5v). soit sous les 11v.
Supposons un "truc" tout con: la lampe du voyant de charge batterie est morte...l'alternateur ne peut donc pas débiter, et comme il n'a y pas de lampe témoin allumée, le défaut passe inaperçu;
Même avec une batterie en bon état de 13,6v a l’arrêt, moteur mis en marche et utilisation des services de bord , démarreur, compas, radio, pilote, etc....;la batterie va être sollicitée, et comme l'alternateur ne débite pas, la tension va baisser et tomber autour de 11 v ...ce qui peut déclencher l'alarme basse tension de la VHF!
C'est pourquoi je demandais à Saqueto la tension mesurée en marche moteur; si cette tension moteur en marche arrive au delà des 14v , l'alternateur débite et donc mon raisonnement est faux., mais si la tension relevée moteur en marche est de 11v, ca peut être une piste....
Mamita

27 mai 2015
0

Je vais re-vérifier les tensions avec moteur éteint et allumé, mais j'ai bien peur que Lord-M ait raison car l'alarme est "Excessive Voltage" et non "Low voltage"...
Oli

27 mai 2015
0

Re,
Si le régulateur (interne/externe) de l'alternateur déconne et qu'il ne régule plus, tu peux trouver plus de 15v/16v dans le circuit,moteur tournant, auquel cas se sera bien "excessive voltage"...
De mémoire, il me semble que la limite haute est16v, mais je n'arrive plus a mettre la main sur la doc ou je l'ai lu !
Je vieillis (beaucoup!).
Mamita

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (19)

mars 2021