Erreur bus,cable noir en court circuit

Bonjour,
Mon pilote NKE(gyro2 et tout l'attirail) est en rade avec le message"erreur bus,cable data noir en court circuit).
J'ai bien compris en lisant la doc dans tous les sens qu'il y avait un problème de connection avec un cable noir....
Des cables noir,y'en a partout,dans toutes les boites de connection.Apparemment aucun n'a l'air ni débranché,ni corrodé etc
Avez vous,chers amis héonautes,une expérience concrète du sujet et un conseil à me donner?Comment résoudre:tout débrancher,rebrancher?
merci,cordialement héovôtre
flh

L'équipage
13 avr. 2015
13 avr. 2015
0

Bonjour,
J'ai eu ce type de problème sur une installation nke. Le fil noir est le "data" c'est à dire le fil par lequel toutes les informations circulent. A priori, tu as un problème sur l'un des instruments. Déjà, tu peux faire de l'analytique et débrancher un par un les fils "data" pour savoir de quel instrument provient le problème. Tu éteins, tu retire un fil noir et tu rallume. Tu eteins,.... etc. personnellement, c'était une interface de mon calculateur pilote qui avait laché. J'ai pris contact avec nke pour retourner l'appareil pour réparation. Ce qui a été fait sans problème (moyennant finance bien sûr). Bon courage.
:pouce:

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

un soleil gros comme ça

Après la pluie...

  • 4.5 (7)

un soleil gros comme ça

mars 2021